Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES300 and ES330
Sign in using an external account
Register Forgot Password?


1997 Lexus ES300 Speaker

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-25-10, 06:47 PM   #1
KS13
Driver
Trader Score: (0)
 
KS13's Avatar
 
Join Date: Mar 2010
Location: RI
Posts: 102
Exclamation 1997 Lexus ES300 Speaker

Hey guys,

Just signed up on this forum since I saw all the cool mods, and needed some help. Recently (not even a month ago), I bought a Used 1997 Lexus ES300. The car has a Pioneer AVIC-D3 DVD Navigation entertainment system. The rear speaker on top of the third brake light on the back windshield is giving me some problems. I keep hearing cracking noise from it and it gets louder as I turn the volume up. It makes my head hurt, especially when I turn the bass up.

Do I need to get it replaced? I just want the cracking noise to go away so I can hear clear music. If I need to get it replaced, what is a good replacement? If you can, please provide links!

Thanks!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
KS13 is offline   Reply With Quote
Old 03-25-10, 09:12 PM   #2
R1R
Driver
Trader Score: (0)
 
Join Date: Dec 2007
Location: CA
Posts: 168
Default

It might be blown. The easiest thing to do would be to just disconnect it.

Or you could get a replacement off of Ebay or at a junkyard.
R1R is offline   Reply With Quote
Old 03-26-10, 01:43 AM   #3
scotholden
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2010
Location: WI
Posts: 17
Default

It ain't blown. I've got that same system in my ES. Most likely the person who put it in didn't bypass the factory amp. The sound your hearing is two amps competing with one another - the factory one, and the amp inside the d3.

The harness you need to bypass the amp is Metra 70-1761 (http://www.clublexus.com/forums/es30...tallation.html) Second to last post on the first page.

The stock stereo harness will not be used. It just sits back there. Also, as a result of not using the factory amp, you supposedly (so I've read) lose your sub output, which I believe is that speaker you're talking about.

I just installed the D3 in my ES about a month ago. Pain to bypass the amp and get all the wires situated, but once done, it works nicely! Good luck!
scotholden is offline   Reply With Quote
Old 03-26-10, 02:03 PM   #4
KS13
Driver
Trader Score: (0)
 
KS13's Avatar
 
Join Date: Mar 2010
Location: RI
Posts: 102
Default

Oh yeah, I forgot to tell you guys, I can't hear any music from the back speaker on the third brakelight. Just cracking noise, really loud.
KS13 is offline   Reply With Quote
Old 03-26-10, 02:03 PM
 
 
 
 
Reply

Tags
1997, 300, 97, amp, amplifier, box, cool, es, es300, factory, forums, lexus, location, speaker, speakers, subwoofer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:23 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info

Content Relevant URLs by vBSEO 3.5.2