Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES300 and ES330
Sign in using an external account
Register Forgot Password?

1999 ES300 with CEL AND TRAC lights on

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-17-09, 06:57 PM   #1
daterr
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2009
Location: ct
Posts: 2
Default 1999 ES300 with CEL AND TRAC lights on

i have a 1999 ES300 that i have the CELand TRAC light on it codes 1300 thru 1330 all having todo with the ignitors. i reset the code by remove the neg. cable from the batt. the car runs fine for about a hour then the codes come back on and the car will not go over 2500 rpm before it starts miss firing.anyone know where to start
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
daterr is offline   Reply With Quote
Old 11-17-09, 06:57 PM
 
 
 
 
Reply

Tags
1300, 1999, 300, code, codes, es, es300, reset

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:19 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info