Don't feel heated seats on back - is that normal? - Club Lexus Forums

Log In 

Don't feel heated seats on back - is that normal?

Reply
 
 
 
Thread Tools Search this Thread
Old 01-19-12, 06:09 AM   #1
RyanC
Driver
Thread Starter
 
Join Date: Jan 2012
Location: VA
Posts: 164
Default Don't feel heated seats on back - is that normal?

I've noticed since getting my car (only 2 weeks now) that the heated seats don't seem to work properly on the back of the seat. The bottom of the seat definitely works as I feel the heat, but I don't really feel any heat on the back.

Is it normal that the heat is not as warm in the back as it is on the bottom? Just to confirm it isn't my jacket - I took off my jacket yesterday and drove to work - and I again felt the warmth from the bottom but the back did not feel as warm. I can't tell if it is getting warm but just not as warm as the bottom - or if it isn't heating at all.

Hoping someone else can chime in and comment.

Note - I had an RX330 loaner last weekend and I definitely felt the heat coming from the back and the bottom of the seat.
RyanC is offline   Reply With Quote
Old 01-19-12, 06:41 AM   #2
07LexusGuy
Pole Position
 
Join Date: May 2006
Location: WA
Posts: 358
Default

This is not normal, I've always felt a very uniform warmth in both parts. Perhaps you may bring this up with the dealership.
07LexusGuy is offline   Reply With Quote
Old 01-19-12, 10:03 AM   #3
garsarno
Lexus Champion
 
Join Date: Sep 2006
Location: PA
Posts: 1,822
Default

My '11 is not the greatest. My 2011 Impala LTZ however will fry you.
garsarno is offline   Reply With Quote
Old 01-20-12, 05:35 AM   #4
dreyfus
Moderator
 
Join Date: Jun 2006
Location: NC
Posts: 1,614
Default

It sounds like your back heating element isn't working. Time to take it in for service.
dreyfus is offline   Reply With Quote
Old 01-20-12, 06:28 AM   #5
RyanC
Driver
Thread Starter
 
Join Date: Jan 2012
Location: VA
Posts: 164
Default

Strangely I sat in the car (engine wasn't running, but car was "on") on the passenger seat, and I didn't feel the heated seat back working either.

Is it possible there is a separate fuse or something for the seat back versus the seat bottom?
RyanC is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2010 RX350 - is anyone else cold? peg234 RX - 3rd Gen (2010-2015) 10 01-26-16 07:03 AM
My Heated Seats Do Not Work, Get 'Warm' or Hot! dbs600 IS - 3rd Gen (2014-present) 2 01-13-15 04:13 PM
getting heated seats to warm hotter? irondonkey SC- 1st Gen (1992-2000) 33 01-12-15 12:18 PM
Heated seats...is it just me or... Pugs GX - 1st Gen (2004-2009) 21 12-02-13 04:52 PM
How "hot" do the heated seats get? Can't tell if they work. Studiogeek SC- 1st Gen (1992-2000) 14 01-24-13 02:42 PM


Tags
2008, 2012, back, bottom, dont, es350, heat, heated, heating, hot, is250, is300, knob, lexus, seat, seats, switch

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 10:23 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved