car won't move til it warms up - Club Lexus Forums

Log In 

car won't move til it warms up

Reply
 
 
 
Thread Tools Search this Thread
Old 06-16-14, 03:46 PM   #1
sereousl
Driver School Candidate
Thread Starter
 
Join Date: Jun 2014
Location: South Carolina
Posts: 32
Default car won't move til it warms up

Car won't move til it warms up I mean I can still switch to any gear but it won't drive forward. Idk if its the transmission or the overdrive button on the gear stick. It's a 96 es300
sereousl is offline   Reply With Quote
Old 06-16-14, 05:06 PM   #2
hzt30
Driver
 
Join Date: Sep 2010
Location: nj
Posts: 126
Default

Check the level and condition of the transmission fluid. Might need a drain and a refill... plus a new filter.
hzt30 is offline   Reply With Quote
Old 10-18-14, 09:50 PM   #3
ES300CTY
Driver School Candidate
 
Join Date: Oct 2013
Location: GA
Posts: 7
Default

Hey have you ever found a solution to your problem??? My 96 ES300 started doing the same thing. If I turn on the car from a cold start and shift it into drive it doesn't move and I can tell that the transmission never really switched. But if I put it into reverse I can feel it switch and I can reverse. If I leave the car in drive for about 3-8 mins the car finally goes into drive and I can drive around. But this only happens when I start the car from a cold start. I recently changed the transmission fluid and that didn't solve the problem either.
ES300CTY is offline   Reply With Quote
Old 10-18-14, 10:02 PM   #4
Lexus2000
Lexus Champion
 
Lexus2000's Avatar
 
Join Date: Sep 2010
Location: Alberta
Posts: 2,424
Default

How many miles on your car?
Lexus2000 is offline   Reply With Quote
Old 10-18-14, 10:20 PM   #5
ES300CTY
Driver School Candidate
 
Join Date: Oct 2013
Location: GA
Posts: 7
Default

I have about 170k miles on the car. I got it when it had 143k miles. I just started having the problem around 167k miles.
ES300CTY is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Does a 2015 GS350 have heated seats standard? joedaddy1 GS - 4th Gen (2013-present) 30 01-03-16 08:51 PM
Seats not working Stephen92 IS - 1st Gen (2001-2005) 4 01-28-15 06:59 PM
2009 lexus is 250 awd won't drive if it's cold out erko75 IS - 2nd Gen (2006-2013) 1 11-13-14 10:13 AM
antenna problem, timing belt JJRHO SC430 - 2nd Gen (2001-2010) 6 11-17-06 03:54 PM
Rough 3rd gear shift, and reverse. Eclipsed ES - 1st to 4th Gen (1990-2006) 9 02-09-06 09:51 PM


Tags
200, car, heats, move, till, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:51 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved