1995 ES300 Transmission problems - Page 2 - Club Lexus Forums

Log In 

1995 ES300 Transmission problems

Reply
 
 
 
Thread Tools Search this Thread
Old 05-19-14, 11:56 AM   #16
GS3R
Driver School Candidate
 
Join Date: Jul 2012
Location: Florida
Posts: 4
Default

Guyanese:

Good to read that your ECU is ok. Resolve the P0330 knock sensor issue. That may be the only thing which is causing the problems you are having with your transmission.

I am out of any additional ideas or suggestions.

Best regards and keep us posted,
GS3R
GS3R is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission Issue - What would you do? lespaul64 IS - 2nd Gen (2006-2013) 10 06-11-16 12:06 PM
A541E Transmission Replacement Advice Qwerty321 ES - 1st to 4th Gen (1990-2006) 16 09-07-15 11:33 PM
Help!!!! 2000 es300 rpm issues KCADR ES - 1st to 4th Gen (1990-2006) 1 05-12-15 12:33 AM
I am so bummed. Tranny frustrations. fastoldguy Performance & Maintenance 1 08-28-14 05:48 AM
SC400 Transmission Whine in 1st Gear (A340e) DanielDD Performance & Maintenance 9 08-01-14 10:02 AM


Tags
1995, 300, 95, es, es300, filter, fluid, gear, lexus, problems, replace, slipping, stuck, tach, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:40 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved