1995 ES300 Transmission problems - Page 2 - Club Lexus Forums


1995 ES300 Transmission problems

Reply
 
 
 
Thread Tools Search this Thread
Old 05-19-14, 12:56 PM   #16
GS3R
Driver School Candidate
 
Join Date: Jul 2012
Location: Florida
Posts: 4
Default

Guyanese:

Good to read that your ECU is ok. Resolve the P0330 knock sensor issue. That may be the only thing which is causing the problems you are having with your transmission.

I am out of any additional ideas or suggestions.

Best regards and keep us posted,
GS3R
GS3R is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help!!!! 2000 es300 rpm issues KCADR ES - 1st to 4th Gen (1990-2006) 1 05-12-15 01:33 AM
SC400 Transmission PROBLEM cino21 SC- 1st Gen (1992-2000) 5 04-21-10 07:29 PM
R154 refuses to engage into first gear sc1jzgte Performance & Maintenance 7 07-16-08 03:14 PM
'91 LS400 Tranny Trouble Tubal LS - 1st and 2nd Gen (1990-2000) 2 06-11-07 12:56 PM
Finally got my car back from the shop, still have a major problem! chrispy ES - 1st to 4th Gen (1990-2006) 2 04-27-06 02:00 AM


Tags
1995, 300, 95, es, es300, filter, fluid, gear, lexus, problems, replace, slipping, stuck, tach, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:21 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved