Long crank time in cold weather? - Club Lexus Forums


Long crank time in cold weather?

Reply
 
 
 
Thread Tools Search this Thread
Old 01-26-11, 01:42 PM   #1
miltonlin
Driver
Thread Starter
 
Join Date: Apr 2002
Location: VA
Posts: 148
Default Long crank time in cold weather?

Hi CL:
My 99 ES300 has 145K is kept in immaculate condition. I've noticed now in cold weather the car takes longer to start, spending more time cranking (like 1.5-2 sec). Could this be sign of something going bad?

I checked the battery (less than 1yr old) and terminals, all look good. Anyone else experience this?

Thank you!
miltonlin is offline   Reply With Quote
Old 01-26-11, 01:45 PM   #2
BDSL
Lexus Test Driver
 
Join Date: Sep 2007
Location: Ontario
Posts: 1,124
Default

Maybe sticky or leaky fuel injectors....
Try using some fuel injector cleaner.
BDSL is offline   Reply With Quote
Old 01-26-11, 02:02 PM   #3
WAES300
Driver
 
WAES300's Avatar
 
Join Date: Sep 2010
Location: The Great Northwest
Posts: 106
Default

In extreme cold weather, I've seen all cars do that. My ES does it, my old Nissan did it, my old Ford did it... So I wouldn't think there is anything wrong.
WAES300 is offline   Reply With Quote
Old 01-26-11, 07:26 PM   #4
adreano17
Lead Lap
 
adreano17's Avatar
 
Join Date: Jan 2010
Location: MD
Posts: 471
Default

its normal, thats why companies recommend you getting a good battery during the cold winter months.

batteries are rated in cranking amps (CA) and cold cranking amps (CCA). cranking amps is how much power the battery can exert above freezing, CCAs are amps that can be output through the battery below freezing. (it may be 0 degrees, i'm not sure) more amps = more power exerted, and since CCAs are lower that CAs always, it will put out less amps/power at lower tempurature. this is also explained by electrons are excited when warm, and slowed down when cold. hope this answers your question.
adreano17 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1999 Lexus GS400 Starting Issues - Prolonged Cranking chungmeow GS - 2nd Gen (1998-2005) 1 03-16-15 03:48 PM
09 IS350 cold start cranking noise MrBBQ IS - 2nd Gen (2006-2013) 2 01-07-11 10:36 AM
Hard to start when cold. chiefkyle ES - 1st to 4th Gen (1990-2006) 8 12-01-08 06:31 AM
Trouble starting njmurvin IS - 2nd Gen (2006-2013) 6 05-09-08 02:38 PM
Weird cranking noise 250-awd IS - 2nd Gen (2006-2013) 2 08-28-07 05:04 PM


Tags
300es, 330, amp, amps, battery, cold, crank, cranking, es300, lexus, long, rx, start, time, weather

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:39 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved