New Ct200h Owner and Already a Problem. - Club Lexus Forums

Log In 

New Ct200h Owner and Already a Problem.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-24-14, 01:31 PM   #1
gveng
Rookie
Thread Starter
 
gveng's Avatar
 
Join Date: Oct 2010
Location: Ca
Posts: 82
Default New Ct200h Owner and Already a Problem.

Hey guys,

I love the car but I'm having an issue. When I fill up the gas gauge works but my cruise range does not reset. The first time it happened I took it to the dealer where they reset it and reassured me it was a one time thing but now it happened again last night. I'm wondering if anyone else has had this problem and if there was fix.

Thanks!
gveng is offline   Reply With Quote
Old 01-24-14, 02:50 PM   #2
nabbun
Lexus Champion
 
nabbun's Avatar
 
Join Date: Apr 2007
Location: NJ
Posts: 3,718
Default

Hmm. That's interesting. I haven't had that happen to me. Hopefully someone else who knows will chime in.
nabbun is offline   Reply With Quote
Old 01-28-14, 05:41 AM   #3
HennessySK
Rookie
 
Join Date: Nov 2011
Location: GA
Posts: 70
Default

Please post some pictures of what display you're looking at.
HennessySK is offline   Reply With Quote
Old 01-28-14, 07:41 AM   #4
Bob259
Driver
 
Bob259's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 185
Default

Never had that problem on mine. Sounds like it's a programing issue that should be able to be fixed.
Bob259 is offline   Reply With Quote
Old 02-01-14, 11:17 PM   #5
gveng
Rookie
Thread Starter
 
gveng's Avatar
 
Join Date: Oct 2010
Location: Ca
Posts: 82
Default

Dropped off the car today and it's going to be at the dealership until Tuesday. On a bright side I got sweet RX350 as a loaner.
gveng is offline   Reply With Quote
Old 02-02-14, 04:59 AM   #6
tsopranoMB
Lexus Test Driver
 
tsopranoMB's Avatar
 
Join Date: Feb 2003
Location: Lake Worth, FL
Posts: 1,229
Default

strange problem...but not unheard of...likely a defective sensor...
tsopranoMB is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Is it enough to reset the computer by disconnecting the negative terminal battery?! Jasim GS - 3rd Gen (2006-2011) 1 06-06-15 03:49 AM
I Hate my CT!! gveng CT 200h Model (2011-present) 11 05-15-14 07:51 AM
300H dash readout of mileage after refueling ? Frank1934 ES - 6th Gen (2013-present) 1 06-14-13 02:43 PM
Reset ECU ilmilktea IS - 2nd Gen (2006-2013) 7 10-25-08 09:59 AM
I can't believe I am having this "oh so common problem" with my car after resetting.. O. L. T. Performance & Maintenance 6 02-06-06 10:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:36 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved