Go Back   Club Lexus Forums > General Forums > Car Chat
Sign in using an external account
Register Forgot Password?

Mazda 3 issues. DTC 442

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-08-15, 07:46 AM   #1
mindcrime
Driver School Candidate
Trader Score: (0)
 
mindcrime's Avatar
 
Join Date: Sep 2014
Location: ca
Posts: 39
Default Mazda 3 issues. DTC 442

so my wives 2006 mazda 3 has issues starting, but only when after she puts fuel in the car. the car turns over put she has to step on the accelerator for it to start completely. any other time is fine. the STC code P0442 is an evap. any suggestion?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
mindcrime is offline   Reply With Quote
Old 02-08-15, 08:23 AM   #2
bagwell
Lexus Fanatic
Trader Score: (0)
 
bagwell's Avatar
 
Join Date: Oct 2002
Location: back in Denver
Posts: 7,760
Default

https://repairpal.com/OBD-II-Code-P0442
__________________
2013 Subaru WRX Limited, Navigation, HID, Leather, Sunroof, LED everything, Red vinyl tails
2010 Audi A5 2.0T Quattro, Sport Pkg w/19 inch, B&O, Bi-Xenon
bagwell is online now   Reply With Quote
Old 02-08-15, 09:51 AM   #3
mindcrime
Driver School Candidate
Trader Score: (0)
 
mindcrime's Avatar
 
Join Date: Sep 2014
Location: ca
Posts: 39
Default

Quote:
Originally Posted by bagwell View Post
thanks for the link. i'm aware of the issues for the code, but wondering why the car only stumbles to start after putting in fuel.
mindcrime is offline   Reply With Quote
Old 02-08-15, 06:21 PM   #4
mmarshall
Lexus Fanatic
Trader Score: (0)
 
mmarshall's Avatar
 
Join Date: Oct 2003
Location: Virginia
Posts: 51,909
Default

What is your usual engine temperature when this start-problem occurs....hot, cold, lukewarm, or in all temperature ranges? (warm or hot being defined as at or above 140 degrees, which is usually the lower-end of the normal-range on the temperature gauge or at the point where the blue cold-temperature light goes out).
__________________
mmarshall is offline   Reply With Quote
Old 02-08-15, 08:25 PM   #5
bagwell
Lexus Fanatic
Trader Score: (0)
 
bagwell's Avatar
 
Join Date: Oct 2002
Location: back in Denver
Posts: 7,760
Default

try this link.....its for a Mazda 6 but may be relevant...
http://repairpal.com/every-time-i-re...wont-start-154

see answer 3.....
Quote:
after a year of living with this same issue, found a link that pointed me to the "charcoal canister purge solenoid" took 5 minutes to replace, problem fixed!

or....

http://www.justanswer.com/mazda/48en...ting-fill.html

there's a TSB listed in there.
__________________
2013 Subaru WRX Limited, Navigation, HID, Leather, Sunroof, LED everything, Red vinyl tails
2010 Audi A5 2.0T Quattro, Sport Pkg w/19 inch, B&O, Bi-Xenon

Last edited by bagwell; 02-08-15 at 08:33 PM..
bagwell is online now   Reply With Quote
Old 02-08-15, 08:25 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official: Mazda sells 10 millionth car in the US, does something special Hoovey2411 Car Chat 6 10-24-13 10:52 AM
First Drive: 2014 Mazda3 Hoovey2411 Car Chat 20 07-15-13 06:22 PM
Mazda's Future Plans GS69 Car Chat 11 11-27-12 11:59 AM
First Drive: 2013 Mazda CX-5 Hoovey2411 Car Chat 9 12-07-11 09:35 AM
Breaking into a Mazda3 - vehicle lock assembly issue causes alarm . . . Gojirra99 Car Chat 7 01-25-07 06:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:06 PM.

Join ClubLexus

Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info