Momentary power-loss - 2014 gs350-f awd - Club Lexus Forums

Log In 

Momentary power-loss - 2014 gs350-f awd

Reply
 
 
 
Thread Tools Search this Thread
Old 01-03-15, 10:42 AM   #1
biker1
Driver School Candidate
Thread Starter
 
Join Date: Dec 2014
Location: ONTARIO, CANADA
Posts: 2
Default Momentary power-loss - 2014 gs350-f awd

Within weeks of my buying this lovely car (bought new in January 2014), from time to time, when proceeding from a full stop (at a light, or stop sign), I roll into the path of oncoming vehicles but when I try to accelerate, there is absolutely no response for perhaps 2 – 3 seconds. My natural reaction to this delay is to pump the throttle, but because this is a drive-by-wire car, this has absolutely no effect....and then the power comes back and the car accelerates normally and I don’t get run over and life goes on. This occurs sometimes several times a day and sometimes on consecutive days and them sometimes there are several (5 – 10) days between incidents.

I have complained three times now, to my local (and selling) Lexus dealer, in London, Ontario, Canada without any solution. The first two times, they said that they’d never heard of such a problem. However, the 2nd time, they sent me out with the Shop Foreman for a 20 minute drive (without experiencing this problem), who then hooked up their diagnostic system (which told them what, I do not know) and his opinion was that probably the TRAC system was interfering, but this is not a system that can be adjusted for sensitivity....and probably it interfered because one or more of the tires was on a wet or sandy or otherwise slippery surface and the system was reacting to wheel slippage (and I responded that at no time were these the conditions....it was always when the roadway was completely dry, etc.)....and the 3rd time (mid-October 2014) they said that a couple of other customers had also reported this problem, since my last visit to complain, but they have not been able to find either a cause or a fix for it, but they will keep looking and get back to me ASAP....and to date there has been no further contact.
biker1
biker1 is offline   Reply With Quote
Old 01-03-15, 12:41 PM   #2
SNiiP3R
Lexus Champion
iTrader: (2)
 
SNiiP3R's Avatar
 
Join Date: Dec 2005
Location: Fuhgeddaboudit
Posts: 3,590
Default

You posted in the wrong section. Anyways, I had a similar problem. In my case it was my dealer who messed up a sensor when they did the brake pedal recall and the car was occasionally killing the accelerator for me.

Read more about it in my thread here, http://www.clublexus.com/forums/gs-f...-of-power.html
SNiiP3R is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2013 RX350 Brake Issue & Dealership poor behavior kqmalik RX - 3rd Gen (2010-2015) 18 06-05-16 11:55 AM
Need help-93' ls poor idle, no acceleration and running rich YotaMitch LS - 1st and 2nd Gen (1990-2000) 10 08-10-15 05:00 PM
The Ten most annoying things I see people do every day. mmarshall The Clubhouse 49 01-23-15 04:11 PM
Momentary power-loss - 2014 gs350-f awd biker1 GS - 4th Gen (2013-present) 7 01-05-15 01:29 PM
Seems like the "Pursuit of perfection" is a Japan thing only Vansibel LS - 4th Gen (2007-present) 3 06-19-14 11:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:20 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved