Notices
Site Suggestions & Problems Bring up any suggestions, questions or problems concerning ClubLexus. If you need to test a forum feature, post here too. Note - questions about your Lexus do not belong in this forum!

Issue with my post

 
Old 03-01-18, 07:09 PM
  #1  
chippern73
Rookie
Thread Starter
 
Join Date: Jan 2009
Location: Oregon
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default Issue with my post

About 4 hours ago I made a post to 1st Gen LS forum. How long does it take to appear? Thank you.
chippern73 is offline  
Old 03-02-18, 03:32 AM
  #2  
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 28,584
Received 288 Likes on 195 Posts
Default

Right away for you. Issue is you posted it in the build threads subforum, not the main discussion forum

https://www.clublexus.com/forums/bui...lp-please.html

i moved it for you
DaveGS4 is offline  
Old 03-02-18, 09:25 AM
  #3  
chippern73
Rookie
Thread Starter
 
Join Date: Jan 2009
Location: Oregon
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default Thank you

Thank you for moving it
chippern73 is offline  
Old 03-12-18, 08:51 AM
  #4  
ahxks1
Driver
 
Join Date: Oct 2012
Location: NY
Posts: 105
Received 6 Likes on 4 Posts
Default

I posted under the
LS - 3rd Gen (2001-2006)
Discussion topics related to the flagship Lexus LS430

topic: FS 2002 LS430 Ultra Luxury package w/37k miles

It did not appear. Are my credential in order? I haven't achieved the 100 posts minimum to get out of the "student driver" category, and I was inactive for a while, but that shouldnt prevent me from posting.
ahxks1 is offline  
Old 03-12-18, 09:44 AM
  #5  
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 28,584
Received 288 Likes on 195 Posts
Default

Originally Posted by ahxks1 View Post
I posted under the
LS - 3rd Gen (2001-2006)
Discussion topics related to the flagship Lexus LS430

topic: FS 2002 LS430 Ultra Luxury package w/37k miles

It did not appear. Are my credential in order? I haven't achieved the 100 posts minimum to get out of the "student driver" category, and I was inactive for a while, but that shouldnt prevent me from posting.
So I'm guessing you didn't hit 'submit post' because you have one that shows up 2 minutes after posting the reply above

https://www.clublexus.com/forums/ls-...l#post10139790
DaveGS4 is offline  
 


Thread Tools
Search this Thread
Quick Reply: Issue with my post


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: