Notices
Site Suggestions & Problems Bring up any suggestions, questions or problems concerning ClubLexus. If you need to test a forum feature, post here too. Note - questions about your Lexus do not belong in this forum!

gallery not working

 
Old 01-22-07, 08:56 PM
  #16  
lexusondubs
dubsonlexus
Thread Starter
iTrader: (9)
 
lexusondubs's Avatar
 
Join Date: Aug 2002
Location: Clearwater,FL
Posts: 7,693
Likes: 0
Received 0 Likes on 0 Posts
Default

any updates ??
lexusondubs is offline  
Old 01-22-07, 09:46 PM
  #17  
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 28,591
Received 288 Likes on 195 Posts
Default

It's been reported and tech guys are trying to figure out the issue. Sorry no new updates beyond that
DaveGS4 is offline  
Old 01-29-07, 11:36 AM
  #18  
Wringo
Lexus Champion
 
Wringo's Avatar
 
Join Date: Feb 2005
Location: Florida
Posts: 4,324
Received 0 Likes on 0 Posts
Default Loading pic's!

Originally Posted by DaveGS4 View Post
It's been reported and tech guys are trying to figure out the issue. Sorry no new updates beyond that
Maybe the pic's I'm loading are too high in resolution or too big? I'm still having a problem?
Wringo is offline  
Old 01-29-07, 06:32 PM
  #19  
O. L. T.
Keeper of the light
iTrader: (17)
 
O. L. T.'s Avatar
 
Join Date: Feb 2003
Location: My little world
Posts: 33,864
Received 17 Likes on 15 Posts
Default

Originally Posted by #1gs300 View Post
man ive been having this problem every since they went to this new website
EXACTLY. Hell put the old photopost back in there. It couldn't have been too insecure.

(speaking like I know what I'm talking about)
O. L. T. is offline  
Old 01-31-07, 09:06 PM
  #20  
flipside909
Lexus Connoisseur
 
flipside909's Avatar
 
Join Date: Mar 2001
Location: USA
Posts: 19,120
Likes: 0
Received 5 Likes on 5 Posts
Default

Originally Posted by wringo View Post
Maybe the pic's I'm loading are too high in resolution or too big? I'm still having a problem?
It's either one or the other. If its larger than 800x600 and larger than 200k in size, you will have the blank screen issue. Also if you're trying to upload more than 1 pic at a time, you will have the same issue as well.
flipside909 is offline  
Old 02-01-07, 04:41 PM
  #21  
Ice350
Lexus Fanatic
iTrader: (1)
 
Join Date: Mar 2003
Location: Florida
Posts: 11,347
Received 1 Like on 1 Post
Default

I tried doing just one pic and it still didn't work. Bring back the old system.
Ice350 is offline  
Old 02-28-07, 11:17 PM
  #22  
lexusondubs
dubsonlexus
Thread Starter
iTrader: (9)
 
lexusondubs's Avatar
 
Join Date: Aug 2002
Location: Clearwater,FL
Posts: 7,693
Likes: 0
Received 0 Likes on 0 Posts
Default

i know iam beating a dead horse but are there any updates about the problems with the gallery ??
lexusondubs is offline  
Old 03-01-07, 09:17 AM
  #23  
KVA
Lexus Champion
 
KVA's Avatar
 
Join Date: Jun 2003
Location: at the Beach
Posts: 2,702
Received 9 Likes on 8 Posts
Default

Having same problem...

Either freezes here:

https://www.clublexus.com/gallery/uploadphoto.php

or here:

https://www.clublexus.com/gallery/bu...ll=no&dthumbs=

Doesn't matter if using Firefox or IE...one pic or many pics.

**** OK - did some testing and Flipside is correct...change the image to 800x600 and load one at a time and it will work...no large images or multiple image uploads.

Last edited by KVA; 03-01-07 at 09:23 AM.
KVA is offline  
 


Thread Tools
Search this Thread
Quick Reply: gallery not working


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: