ClubLexus - Lexus Forum Discussion - Search Results

 
Search: Posts Made By: Scraape
Showing results 1 to 25 of 466
Search took 0.18 seconds.
06-16-19, 08:22 AM
Replies: 6
Views: 339
Posted By Scraape

regardless of mileage these things are going to...

regardless of mileage these things are going to need some maintenance because of their age. You could get a car with 50,000 miles with the original timing belt and still need to replace that belt.
...
05-04-19, 10:50 PM
Replies: 17
Views: 1,864
Posted By Scraape

there were poly steering rack bushings in my 99...

there were poly steering rack bushings in my 99 when i got it, made the most awful squealing sound when turning the steering wheel, changed back to OEM and perfectly quiet :D
05-04-19, 08:42 PM
Replies: 4
Views: 295
Posted By Scraape

not sure of the mileage on it, but i don't...

not sure of the mileage on it, but i don't usually assume the cat is bad from a p0420 or p0430 code.

I've had good luck clearing the code and the code didn't come back for quite awhile after.
...
Forum: Marketplace
05-04-19, 05:57 PM
Replies: 0
Views: 184
Posted By Scraape

Lexus ECU with Master Key 98-00 LS400

ECU pulled from 98 LS400, has programmed master key (with remote) that comes with it. You just need to get the key cut for your car
Forum: Southeast
05-04-19, 05:38 PM
Replies: 0
Views: 442
Posted By Scraape

Lexus Mechanic with Techstream Software in South FL

Hello, my 99 LS400 has been running horribly lately, misfiring on 3 cylinders and I haven't been able to hunt down the issue.

I've changed just about everything (ignition coils, spark plugs,...
04-21-19, 07:33 AM
Replies: 8
Views: 557
Posted By Scraape

what year is your vehicle? I am having this same...

what year is your vehicle? I am having this same issue on my 99, but mine is definitely misfiring bad
04-18-19, 04:30 PM
Replies: 30
Views: 2,593
Posted By Scraape

my car still runs like ****. getting horrble gas...

my car still runs like ****. getting horrble gas mileage and misfiring on 2 or 3 cylinders (2, 5, 7).

i snagged a used ECU off ebay because this is getting frustrating!

has anyone actually had...
03-24-19, 09:11 PM
Replies: 18
Views: 799
Posted By Scraape

i got 180k out of a belt on my 98. It's...

i got 180k out of a belt on my 98.

It's more about the age and less about the mileage, IMO.
03-12-19, 06:57 PM
Replies: 11
Views: 432
Posted By Scraape

yes, they have one. make sure it's tight or it'll...

yes, they have one. make sure it's tight or it'll piss ATF everywhere

you can delete it, or opt for the metal version (the plastic ones aren't as durable, ask me how i know.)

17630-16040 ...
12-24-18, 09:21 AM
Replies: 30
Views: 2,593
Posted By Scraape

Thank you for the suggestions Yamae. I will try...

Thank you for the suggestions Yamae. I will try that and I will also check compression. I'm still thinking it is not a compression issue personally.

My car runs like ****!! Still trying to hunt...
12-03-18, 02:13 PM
Replies: 12
Views: 1,308
Posted By Scraape

same on my 99......my 98 was built better i swear...

same on my 99......my 98 was built better i swear lol. with 280k it never had the kind of issues my 99 has with 258k
11-20-18, 01:18 PM
Replies: 30
Views: 2,593
Posted By Scraape

problem still exists. Ive replaced all 8...

problem still exists. Ive replaced all 8 injectors, problem has not gone away. Pretty frustrating.
11-04-18, 04:14 PM
Replies: 30
Views: 2,593
Posted By Scraape

I actually replaced my fan clutch recently , but...

I actually replaced my fan clutch recently , but i appreciate the help!
11-03-18, 10:24 AM
Replies: 30
Views: 2,593
Posted By Scraape

anyone have a tutorial or factory manual pdf file...

anyone have a tutorial or factory manual pdf file on how to replace the injectors ? I'm guessing you can just remove the fuel rail without removing the intake manifold...
10-30-18, 09:41 PM
Replies: 30
Views: 2,593
Posted By Scraape

did some more tests today to see if i could hunt...

did some more tests today to see if i could hunt down why my car is misfiring on cylinder 2. left cylinder 2 injector unplugged and started the car....it was missing like usual, plugged the injector...
10-25-18, 06:42 PM
Replies: 30
Views: 2,593
Posted By Scraape

misfire on cylinder 2 is still there . Does not...

misfire on cylinder 2 is still there . Does not throw a code for it all the time , but I can feel the "miss" most of the time regardless.

I am running chevron techron fuel injector cleaner or...
10-22-18, 08:53 PM
Replies: 30
Views: 2,593
Posted By Scraape

Update: pulled cylinder 2 plug and it seemed fine...

Update: pulled cylinder 2 plug and it seemed fine .

replaced cylinder 2 coil pack.....

haven't got a misfire code as of yet..

i need to drive more to see if the issue goes away, but when I...
10-20-18, 10:11 PM
Replies: 30
Views: 2,593
Posted By Scraape

I actually have checked the coils on bank 1 and...

I actually have checked the coils on bank 1 and swapped the 4 of them out with a set of *used* ones.

I also changed the spark plugs at the same time.

I will check the spark plug and coil and...
10-20-18, 10:08 PM
Replies: 30
Views: 2,593
Posted By Scraape

yes Yamae, i have cleaned my air mix passages on...

yes Yamae, i have cleaned my air mix passages on my vehicle. Unfortunately this seems to be a separate issue
10-20-18, 06:18 PM
Replies: 30
Views: 2,593
Posted By Scraape

after replacing the maf connector and unplugging...

after replacing the maf connector and unplugging battery I now have a misfire on cylinder 2 . Which I am honestly happy about because that is most likely the issue I was having with bank 1. I'm...
10-20-18, 03:22 PM
Replies: 30
Views: 2,593
Posted By Scraape

yup! I got a connector with pigtail off ebay

yup! I got a connector with pigtail off ebay
10-20-18, 02:58 PM
Replies: 30
Views: 2,593
Posted By Scraape

i read on these forums somebody mentioned they...

i read on these forums somebody mentioned they had an issue with their MAF connector , so I made sure to check mine.

When I wiggled the connector and the car was running, i noticed the idle...
10-14-18, 03:49 PM
Replies: 30
Views: 2,593
Posted By Scraape

good suggestion. I seem to be getting the system...

good suggestion. I seem to be getting the system too rich code pretty frequently on bank 1. I think that may be my issue. I have replaced the 4 coil packs on bank 1 with no change .

I will check...
10-14-18, 11:55 AM
Replies: 30
Views: 2,593
Posted By Scraape

Engine vibration - tracking down

i have a weird vibration in my 99 as well.

Transmission and motor mounts are new.

Vibrates a hell of a lot more on a cold start, but i can still feel the vibration at idle when it's warmed up....
10-11-18, 08:39 PM
Replies: 21
Views: 1,138
Posted By Scraape

agreed on backfire :D

agreed on backfire :D
Showing results 1 to 25 of 466
 


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.