ClubLexus - Lexus Forum Discussion - Search Results

 
Search: Posts Made By: SupraDremr
Showing results 1 to 25 of 193
Search took 0.35 seconds.
02-02-15, 07:21 PM
Replies: 5
Views: 945
Posted By SupraDremr

I am interested. You say OBO whats your lowest...

I am interested. You say OBO whats your lowest your willing to take shipped to 98499. Thanks!
07-01-14, 06:42 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Here I will post a few videos so you guys can be...

Here I will post a few videos so you guys can be a little more in tune with what exactly is happening.

First video is the radiator... I open the cap and rev it up a few times and you can see the...
07-01-14, 06:09 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Update: Well I uninstalled the ps pump and...

Update:

Well I uninstalled the ps pump and throttle body the other day. I tested the tps and it was indeed faulty. So I installed thenew tps sensor and got it adjusted and reinstalled. Seems to...
06-23-14, 10:36 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Nate, Thanks for the awesome response! ...

Nate,

Thanks for the awesome response!

I will check around for sure tomorrow on the Vacuum refill machine for the cooling system. I have a buddy that has a radiator shop I should go see him I...
06-21-14, 01:31 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

I am using ATF...Lucas I believe was the brand I...

I am using ATF...Lucas I believe was the brand I bought. I was using Power steering fluid before...but changed when I changed the first pump...Been ATF for a while now...

Fluid gets a little foamy...
06-19-14, 10:36 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

My tps arrived today from driftmotion. Will...

My tps arrived today from driftmotion. Will probabky get to it this weekend and start poking around trying to figure out the heater issue also. No iverheating issues ever on this car...I'm really...
06-18-14, 10:28 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Checked the oil dipstick and looks...

Checked the oil dipstick and looks normal...Radiator doesnt smell like gas or exhaust.( I stuck my nose in it). Havent lost any coolant at all this week that I noticed. I drive 15 miles to work and...
06-18-14, 09:32 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

UPDATE: I ordered a TPS Sensor from...

UPDATE:

I ordered a TPS Sensor from driftmotion on Sat. Delivery Confirmation says I will have it tomorow so that should fix my check engine light code hopefully and solve my startup idle problem....
06-12-14, 05:02 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

I solved all but three codes by removing the...

I solved all but three codes by removing the plugs on my ecu and drying them out.Seems that coolant leaked onto the ecu (cause it is still located under the hood near the firewall) and got the plugs...
06-12-14, 01:09 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Pulled codes and I get 4 codes in total. 14,...

Pulled codes and I get 4 codes in total.

14, 31, 41, 47

14-Ignitor signal circuit fault
31-low air flow meter voltage
41,47- Throttle position sensor fault


It noteson ll of these issues...
06-12-14, 12:17 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Will be checking the map sensor today. Me and my...

Will be checking the map sensor today. Me and my buddy checked the vacuum lines the other night and didnt see any kinks or damaged hoses. Will re check though again.


Thanks for al the...
06-12-14, 12:16 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Yes cooling system was refilled properly and no...

Yes cooling system was refilled properly and no air bubbles exist ad it is full.

I will add checking the coils to the list...
06-12-14, 12:14 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

I do not have the check engine light hooked...

I do not have the check engine light hooked up...Guess that is my first project in diagnosing this issue.
06-11-14, 05:07 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Alright...will do...Any reasoning behind your...

Alright...will do...Any reasoning behind your suggestion? I will have to do a search on how to test it as I do not have a spare one. Thanks for the tip though! Nice to see my thread is getting some...
06-10-14, 06:36 PM
Replies: 23
Views: 4,469
Posted By SupraDremr

Unhappy 1jz sc300 bogging with acceleration but idles fine Help please shes my DD!

Hey guys,

1992 S300
Stock manual w58
1jz swap
Stock everything on the 1jz.

Was driving to work this morning and about 4 miles from the house I heard a noise under the hood, then saw...
05-27-14, 08:44 PM
Replies: 1
Views: 712
Posted By SupraDremr

92 SC300 w/1jzgte swap not passing emissions! Help! Please!

I have a 1992 Sc300 with a 1jzgte swap. I went to take my emissions test and failed on the hc portion or hydrocarbon level. First test was 433 of 400 allowed and then I went to Autozone and bought a...
04-22-14, 08:41 PM
Replies: 52
Views: 4,212
Posted By SupraDremr

Do you have the radio surround piece with the...

Do you have the radio surround piece with the upper cup holder still?? If so how much shipped to 98499. Thanks!
04-22-14, 07:46 PM
Replies: 9
Views: 1,546
Posted By SupraDremr

Interested in the 1jz IACV...Can you confirm it...

Interested in the 1jz IACV...Can you confirm it is in working condition? Price shipped to 98499 Thanks!
04-22-14, 07:40 PM
Replies: 1
Views: 343
Posted By SupraDremr

Bump! Still need one! Anyone got one?

Bump! Still need one!

Anyone got one?
04-11-14, 06:38 PM
Replies: 1
Views: 343
Posted By SupraDremr

Need a working IACV for 1jz

Just like the title says. Need a working IACV. Please pm me with price including shipping to 98499 Lakewood, WA

Thanks!
04-11-14, 06:31 PM
Replies: 6
Views: 890
Posted By SupraDremr

I unplugged the map sensopr while the car was...

I unplugged the map sensopr while the car was running and it immediately wanyted to die...plugged it back in and went back to normal...I also unplugged the IACV as well and nothing changed...I repeat...
04-10-14, 05:53 PM
Replies: 6
Views: 890
Posted By SupraDremr

Thanks Matsushima! Gonna go check out the amp...

Thanks Matsushima! Gonna go check out the amp wires in my trunk right now...and look around the car for anywhere I might have a loose power wire...Car was running fine last couple of days minus the...
04-09-14, 03:15 PM
Replies: 6
Views: 890
Posted By SupraDremr

Cant believe I stumped the forum...Bump for one...

Cant believe I stumped the forum...Bump for one last shot at some help here.
04-04-14, 05:56 PM
04-03-14, 07:00 PM
Replies: 6
Views: 890
Posted By SupraDremr

ST92 300 1jz STRANGE PROBLEM! Car stalling while driving please help!

Hello forums!

I have an interesting problem I am requesting help on from you all.

I have a 1992 SC300 5 Speed with a 1jz swap 196,000 on the car 20,000 on the 1jz by me unknown miles prior....
Showing results 1 to 25 of 193
 


 
Forum Jump

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.