ClubLexus - Lexus Forum Discussion - Search Results

Notices
 
Search: Posts Made By: attis
Showing results 1 to 25 of 29
Search took 0.25 seconds.
02-25-09, 12:07 PM
Replies: 47
Views: 12,719
Posted By attis

Car: 1993 SC400 Plug: Denso from Lexus dealer ...

Car: 1993 SC400
Plug: Denso from Lexus dealer
Price: about $350 for wires and 8 plugs, here they are sold for gold & diamonds :)
Comments: Working OK after 30k, this is what I expect from my...
02-25-09, 08:41 AM
Replies: 9
Views: 559
Posted By attis

I took all 4 bolts from the water bridge off, it...

I took all 4 bolts from the water bridge off, it moves a little but not much. On the wiring I found only 2 bolts (on the rear side of the water bridge, of course, great engineering)... there should...
02-25-09, 08:27 AM
Replies: 25
Views: 1,301
Posted By attis

I'm no pro, but imho the black smoke can mean...

I'm no pro, but imho the black smoke can mean rich. But there should be a code when the car runs on rich... I guess the O2 sensors should be able to notice that... if it is possible check them... it...
02-25-09, 08:12 AM
Replies: 9
Views: 559
Posted By attis

its a 400, and its a pita I'm still not able...

its a 400, and its a pita

I'm still not able to put anything near the starter bolts, because of the water bridge and the wiring above it.

I just got an adjustable wrench, but I need more space....
02-23-09, 08:51 AM
Replies: 9
Views: 559
Posted By attis

Question Starter removal issue - need urgent help

Hi!

I guess my starter is dead (car do not start anymore, loud clicking sounds - battery is OK), so I decided to take it out - after 16 years and 200k it should be checked anyway.

I removed...
05-05-08, 01:14 PM
Replies: 173
Views: 9,499
Posted By attis

Here in Europe (Hungary) we are paying around 300...

Here in Europe (Hungary) we are paying around 300 HUF/L (about $6.95/gallon)... I have an SC400 and getting about 21 mpg.
04-15-08, 06:53 AM
Replies: 4
Views: 3,947
Posted By attis

cool, thanks. Now it looks much better :) Woa...

cool, thanks. Now it looks much better :) Woa...
04-15-08, 04:03 AM
Replies: 4
Views: 3,947
Posted By attis

Thank you, but i'm an old guy and my eyes are not...

Thank you, but i'm an old guy and my eyes are not capable reading those pictures...

Is there a chance that you or someone else has a wiring diagram for a '93 SC400 in pdf maybe? (I have pdf for...
01-13-08, 04:22 AM
Replies: 20
Views: 15,723
Posted By attis

Today I got the motor out, and it worked...

Today I got the motor out, and it worked perfectly!

When I put back, something happened and the wheel started to move in and out. Its now OK, except that when it moves back, it makes a grinding...
01-12-08, 06:04 AM
Replies: 20
Views: 15,723
Posted By attis

Question Hello everyone, I have similar problem!...

Hello everyone,

I have similar problem! Maybe someone could help me out.

My steering wheel doesnt move in and out (up/down work perfectly).

When I try to get it move I hear a clicking sound...
12-06-07, 12:29 PM
Replies: 162
Views: 7,261
Posted By attis

SAP Basis Consultant IBM Hungary :)

SAP Basis Consultant
IBM Hungary :)
11-15-07, 11:41 AM
Replies: 8
Views: 570
Posted By attis

Yep on the rear-right side the pads were uneven....

Yep on the rear-right side the pads were uneven. One was more thinner than the other. However on the rear-left side the difference is not that much.

I'll check the rotors in the morning to see if...
11-15-07, 11:01 AM
Replies: 8
Views: 570
Posted By attis

Question Problem with rear brakes - Need help

Greetings to every SC400 owner!

Maybe someone can help me with this issue. I think my rear brakes are always engaged, even if I'm not pressing the pedal.

My rear brake disc rotors are very hot...
11-14-07, 09:54 AM
Replies: 163
Views: 46,365
Posted By attis

Greetings from Hungary! (stock '93 SC400, 183k...

Greetings from Hungary! (stock '93 SC400, 183k miles)
08-19-07, 09:02 AM
Replies: 18
Views: 1,314
Posted By attis

As far as I know, the wiring are very different,...

As far as I know, the wiring are very different, just to make sure you don't put a 97 dash into a 96 :)
03-23-07, 02:12 PM
Replies: 8
Views: 490
Posted By attis

Hi! check this thread: ...

Hi!

check this thread:

https://www.clublexus.com/forums/showthread.php?t=49783&highlight=tilt+wheel+repair

You're "lucky" because usually its much easier to access/repair the up/down motor...
Forum: Maintenance
03-21-07, 05:43 AM
Replies: 75
Views: 5,222
Posted By attis

I change it every 10000 km or 1 year ... :-)

I change it every 10000 km or 1 year ... :-)
02-26-07, 11:52 PM
Replies: 6
Views: 630
Posted By attis

Hello, maybe its not 100%, but you can have...

Hello,

maybe its not 100%, but you can have a look at

http://www.lexls.com/tutorials/ignition/sparkplugs.html

However it is for an LS400, the SC400 has the same engine, so it should be...
11-18-06, 09:11 AM
Replies: 54
Views: 2,754
Posted By attis

230 km/h (~145 mph) A friend drove the car,...

230 km/h (~145 mph)

A friend drove the car, I don't wanna lose my license :)

'93 SC400
11-16-06, 12:49 PM
Replies: 34
Views: 2,401
Posted By attis

I'm not sure if they can make a car again, which...

I'm not sure if they can make a car again, which looks so unique and stylish.

But, I'm sure that the 430 is for women :)

I'm lucky becuase here in Hungary there is only 30-40 SC300/400 in the...
10-23-06, 10:55 AM
Replies: 4
Views: 3,947
Posted By attis

Post Does anyone have a wiring diagram for the instrument cluster?

Hello guys, I need your help!

Does anyone have a wiring diagram for a '93 SC 400 instrument cluster? I think some pro guys here must have stuff like this. My cluster is doing strange things, and I...
09-26-06, 06:42 AM
Replies: 180
Views: 41,527
Posted By attis

Post My wireless also dead. When I bought the car...

My wireless also dead.

When I bought the car it was OK, but later I had to push the button for a long time, or push it several times to open the doors. Now it does not work at all. I changed the...
04-23-06, 02:01 AM
Replies: 6
Views: 2,648
Posted By attis

My problem is that the needle doesnt move (it...

My problem is that the needle doesnt move (it also doesnt light up, but at least I know why :( )

I've heard that there are some screws in the back of the cluster... some of these provides the...
04-22-06, 11:45 AM
Replies: 6
Views: 2,648
Posted By attis

Tachometer problem - '93/SC400

Hello everyone!

I have a '93 SC400 and the tachometer is not working :( Others are working fine.
I've done some search on forums and on the net, and found nothing helpful...

It could be a...
04-10-06, 10:22 AM
Replies: 1,344
Views: 108,409
Posted By attis

25 yrs old '93 SC400 - no mods Hungary,...

25 yrs old

'93 SC400 - no mods

Hungary, Europe
Showing results 1 to 25 of 29
 


 
Forum Jump

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.