ClubLexus - Lexus Forum Discussion - Search Results


Showing results 1 to 15 of 15
Search took 0.21 seconds.
Search: Posts Made By: jacknk
Forum: RX - 1st Gen (1999-2003) 03-18-13, 02:45 PM
Replies: 18
Views: 9,386
Posted By jacknk
It is the emission hose that goes to the back of...

It is the emission hose that goes to the back of the air filter. The same one that get pulled off is the filter is changed or checked.
Forum: RX - 1st Gen (1999-2003) 03-18-13, 12:12 PM
Replies: 18
Views: 9,386
Posted By jacknk
I found my problem. It was the L shaped rubber...

I found my problem. It was the L shaped rubber hose that goes to the air filter. It had a very small crack on the underside of the hose in the curve. You could not see it unless you removed the...
Forum: RX - 1st Gen (1999-2003) 03-07-12, 03:53 PM
Replies: 18
Views: 9,386
Posted By jacknk
Please let us know what they find. I have the...

Please let us know what they find. I have the same problem.
Forum: RX - 1st Gen (1999-2003) 09-14-11, 03:21 PM
Replies: 26
Views: 13,895
Posted By jacknk
I cleared the codes with my code reader. I...

I cleared the codes with my code reader.

I have not tried the voltage checks. I have a volt meter. Do you have anymore information on doing the checks. If so I would appreciate it. It may be...
Forum: RX - 1st Gen (1999-2003) 09-14-11, 12:19 PM
Replies: 26
Views: 13,895
Posted By jacknk
I keep getting code p0440. Put a new seal on...

I keep getting code p0440.
Put a new seal on the gas cap and still get the code.
Supposedly the Goodyear place did a smoke test and said the vapor canister was leaking.
I checked all the hoses on...
Forum: RX - 1st Gen (1999-2003) 09-13-11, 03:38 PM
Replies: 26
Views: 13,895
Posted By jacknk
Lexmex, what has to be removed to get to the...

Lexmex, what has to be removed to get to the vapor pressure sensor???? Is it an electrical device???? Thanks
Forum: RX - 1st Gen (1999-2003) 12-20-05, 12:53 PM
Replies: 33
Views: 123,064
Posted By jacknk
Today I finally got around to replacing the...

Today I finally got around to replacing the air/fuel sensor and here is what I have learned on the 2002 RX300.

1. The Bosch replacement would not correct the P1135 code. I did not measure the...
Forum: RX - 1st Gen (1999-2003) 10-29-05, 07:30 AM
Replies: 33
Views: 123,064
Posted By jacknk
I have not had a chance to install a new sensor...

I have not had a chance to install a new sensor but will install Denso when I do. Hopefully this will solve the code problem. If it does then I also assume the Bosch is not a suitable replacement...
Forum: RX - 1st Gen (1999-2003) 10-09-05, 11:34 AM
Replies: 33
Views: 123,064
Posted By jacknk
The 0 ohm is the original. I have already...

The 0 ohm is the original. I have already returned the Bosh13333 to the parts store where I purchased it so I can't check its resistance. I am curious to why it (the Bosch 13333) generated the...
Forum: RX - 1st Gen (1999-2003) 10-09-05, 10:14 AM
Replies: 33
Views: 123,064
Posted By jacknk
OK, did the resistance check. I get a resistance...

OK, did the resistance check. I get a resistance of 0 which I would assume the sensor is bad.
On the front sensor I have a resistance of 1.1 ohms.
Forum: RX - 1st Gen (1999-2003) 10-09-05, 07:37 AM
Replies: 33
Views: 123,064
Posted By jacknk
Thanks alflash, I will get my ohm meter and check...

Thanks alflash, I will get my ohm meter and check the resistance.

I replaced the one on the back side of the engine before the cat. According to what I read on the forum that should be bank 1...
Forum: RX - 1st Gen (1999-2003) 10-08-05, 10:13 AM
Replies: 33
Views: 123,064
Posted By jacknk
Besides the P1135 code I do believe the engine is...

Besides the P1135 code I do believe the engine is idling rough. If anyone has any ideas please reply. Thanks
Forum: RX - 1st Gen (1999-2003) 10-07-05, 08:00 PM
Replies: 33
Views: 123,064
Posted By jacknk
Bosch 13333

Bosch 13333
Forum: RX - 1st Gen (1999-2003) 10-07-05, 06:51 PM
Replies: 33
Views: 123,064
Posted By jacknk
I put a new sensor in and got the same code.

I put a new sensor in and got the same code.
Forum: RX - 1st Gen (1999-2003) 10-07-05, 03:57 PM
Replies: 33
Views: 123,064
Posted By jacknk
Rx300 Code P1135

I have a 2002 RX 300. The Check Engine light came on along with Trac Off and VSC . Did a diagnostic check and had a P1135 code.

Because of the code I put in a new O2 sensor, the one between the...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 08:38 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.