ClubLexus - Lexus Forum Discussion - Search Results


Showing results 1 to 25 of 221
Search took 0.24 seconds.
Search: Posts Made By: tenac2215
Forum: Performance & Maintenance 10-02-17, 11:42 AM
Replies: 32
Views: 1,612
Posted By tenac2215
im guessing returd had the entire subframe off...

im guessing returd had the entire subframe off for different reasons than us haha. In our case it would be unwise to bring the whole subframe down.
Forum: SC- 1st Gen (1992-2000) 10-02-17, 11:30 AM
Replies: 8
Views: 757
Posted By tenac2215
Wasn't including the adapter in the $150 price...

Wasn't including the adapter in the $150 price range. Ended up finding a JDM altezza wheel (no e shift buttons) in great shape on eBay. Thanks for the assistance guys
Forum: SC- 1st Gen (1992-2000) 09-26-17, 07:21 PM
Replies: 8
Views: 757
Posted By tenac2215
what model is that momo? That's the design shape...

what model is that momo? That's the design shape I want. Good point. I probably should just get a name brand lol
Forum: SC- 1st Gen (1992-2000) 09-25-17, 04:57 PM
Replies: 8
Views: 757
Posted By tenac2215
aftermarket steering wheel suggestions

im looking to upgrade to an aftermarket steering wheel as my oem is looking real rough theses days, and doesn't feel sporty exactly.

Looking for for a decent steering wheel under 150. Want...
Forum: Performance & Maintenance 09-25-17, 12:24 PM
Replies: 32
Views: 1,612
Posted By tenac2215
i agree, I think the metal to metal contact of...

i agree, I think the metal to metal contact of the inner metal sleeve of the mount and the edge of the subframe is what was seized together
Forum: Performance & Maintenance 09-24-17, 06:29 AM
Replies: 32
Views: 1,612
Posted By tenac2215
welp managed to get it off last night. Took a...

welp managed to get it off last night. Took a chisel to where the inner collar contacted the subframe and just wailed with a mini sledge. That in combo with a ton of pb blaster the night before...
Forum: Performance & Maintenance 09-23-17, 07:22 AM
Replies: 32
Views: 1,612
Posted By tenac2215
were you ever able to get the mount off? I'm...

were you ever able to get the mount off? I'm having the same problem with mine right now. Driver side slid right off but passenger side sleeve is seized to the subframe in the same way. Been prying...
Forum: SC400 / 300 Classifieds 08-18-17, 04:33 PM
Replies: 3
Views: 625
Posted By tenac2215
sent you a pm

sent you a pm
Forum: Performance & Maintenance 07-24-17, 09:13 PM
Replies: 11
Views: 527
Posted By tenac2215
So Ecu ended up being fine, I think I just didn't...

So Ecu ended up being fine, I think I just didn't have it plugged in all the way. Changed the EFI relay and started right up. So I guess that was my problem all along.
Forum: Performance & Maintenance 07-15-17, 07:32 AM
Replies: 11
Views: 527
Posted By tenac2215
So was checking signal to the ecu... now when I...

So was checking signal to the ecu... now when I turn it on, then take the key out, the fuel pump stays running, and the cel is dimly lit. Also the cel does come on anymore with the key on. So I'm...
Forum: Performance & Maintenance 07-13-17, 10:40 AM
Replies: 11
Views: 527
Posted By tenac2215
i will test the coils and get back to you all

i will test the coils and get back to you all
Forum: Performance & Maintenance 07-12-17, 06:48 PM
Replies: 11
Views: 527
Posted By tenac2215
yes, I can hear the fuel pump, have a walboro...

yes, I can hear the fuel pump, have a walboro pump installed.
Also yes, pulled plug to verify no spark
Forum: Performance & Maintenance 07-12-17, 02:31 PM
Replies: 11
Views: 527
Posted By tenac2215
havent gottwn a chance to test them yet, but I...

havent gottwn a chance to test them yet, but I can't imagine that both of them would have gone out at the same time. It idles fine once/when it starts
Forum: Performance & Maintenance 07-12-17, 10:24 AM
Replies: 11
Views: 527
Posted By tenac2215
Tired tapping the ecu, and fuse box, as well as...

Tired tapping the ecu, and fuse box, as well as really clean out the crank sensor hole. Still no spark. About a week ago I installed imf headers on it. Started fine before a jacked it up and started...
Forum: Performance & Maintenance 07-09-17, 08:55 PM
Replies: 11
Views: 527
Posted By tenac2215
Sc400 cranks but will not start. Codes 12 and 24, has fuel, no spark

so for the past 4 months I've been having intermittent starting problems with my 93 sc400. I'll go to start it sometimes and it just won't fire up, no problem cranking. I can usually wait a day or so...
Forum: Performance & Maintenance 03-23-17, 12:20 PM
Replies: 2
Views: 328
Posted By tenac2215
did the fuel filter like 15000 ago, you really...

did the fuel filter like 15000 ago, you really think it could be something clogging the fuel lines?
Forum: Performance & Maintenance 03-22-17, 09:35 PM
Replies: 2
Views: 328
Posted By tenac2215
Intermittent starting problems. Replaced fuel pump ecu and can hear pump working

So my car is still having problems starting. Thought it was fuel pump ecu so replaced that. Worked for most of the day, went to start it at night and same thing- cranking, has spark, can smell gas...
Forum: Performance & Maintenance 03-09-17, 09:44 PM
Replies: 2
Views: 451
Posted By tenac2215
Update: let it sit for a day, tried it again...

Update: let it sit for a day, tried it again tonight and fired right up. Any ideas?
Forum: Performance & Maintenance 03-08-17, 10:11 PM
Replies: 2
Views: 451
Posted By tenac2215
Cranks but won't start, no fuel. Ecu or pump?

1993 sc400. Went to start the car tonight and can't get it to start. Getting spark, was able to run for a few seconds with starting fluid. Not hearing any priming noise from fuel pump. Tried to the...
Forum: SC400 / 300 Classifieds 03-02-17, 06:11 PM
Replies: 0
Views: 352
Posted By tenac2215
ICHIBA 15mm version 1 spacers

https://cimg3.ibsrv.net/gimg/www.clublexus.com-vbulletin/2000x1504/80-img_4216_52e058959575b03b48653ff4b145a30debc60f1d.jpg...
Forum: Performance & Maintenance 01-26-17, 08:25 PM
Replies: 4
Views: 653
Posted By tenac2215
this swap works on sc400, but you may want to...

this swap works on sc400, but you may want to keep somethings in mind. Take it from me cause I had an mk3 w58 in my sc400. You're going to need some sort of way to mount the trans. Either the drift...
Forum: SC400 / 300 Classifieds 01-06-17, 03:40 PM
Replies: 1
Views: 581
Posted By tenac2215
WTB: sc400 headers

Looking for a set of ppe, s&s or imf headers for 1uz
Forum: Performance & Maintenance 10-09-16, 05:29 PM
Replies: 6
Views: 412
Posted By tenac2215
It's supposed to be a pin with a clip in the end...

It's supposed to be a pin with a clip in the end for the plunger and pedal arm. Just ordered the replacement parts to see if this fixes my problem
Forum: Performance & Maintenance 10-09-16, 05:08 PM
Replies: 6
Views: 412
Posted By tenac2215
Still haveing some kind of problem. Almost...

Still haveing some kind of problem. Almost positive it's nothing to do with actually clutch or hydraulic lines. The pedal returns nice and fast until the very end. Thinking its something with the...
Forum: Performance & Maintenance 10-04-16, 07:32 PM
Replies: 6
Views: 412
Posted By tenac2215
its not leaking from the master cylinder. I can...

its not leaking from the master cylinder. I can tell that. It's grease not brake fluid.
I think the grease is just grease for the air shock on the pedal

The bolt that holds the master cylinder...
Showing results 1 to 25 of 221

 
Forum Jump

All times are GMT -7. The time now is 03:25 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.