ClubLexus - Lexus Forum Discussion - Search Results


Showing results 1 to 9 of 9
Search took 0.08 seconds.
Search: Posts Made By: xLowNSlowx
Forum: LS - 1st and 2nd Gen (1990-2000) 11-13-12, 06:53 PM
Replies: 10
Views: 3,080
Posted By xLowNSlowx
Got it, i'll give that a try to see if my cluster...

Got it, i'll give that a try to see if my cluster has gone bad.



I'll change that temp sending sensor as well, its $15 at autozone, worth a shot.
Forum: LS - 1st and 2nd Gen (1990-2000) 11-13-12, 06:39 PM
Replies: 10
Views: 3,080
Posted By xLowNSlowx
Yeah, that's the downside, the gauge would look...

Yeah, that's the downside, the gauge would look way out of place in an LS interior. totally agree with you.
Forum: LS - 1st and 2nd Gen (1990-2000) 11-13-12, 05:03 PM
Replies: 10
Views: 3,080
Posted By xLowNSlowx
thx for the fast responses! I believe the...

thx for the fast responses!

I believe the thermostat has been replaced as well as the temp sensor. Not sure about the temp sending unit to gauge.

Would an easier solution be to just get an...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-13-12, 01:59 AM
Replies: 10
Views: 3,080
Posted By xLowNSlowx
Water temp gauge gone bad?

Hey guys, so i've got a 96 ls400 here and i'm wondering whether the water temp gauge on my cluster has gone bad.

When i start the car, temp needle would climb to the halfway point within 30...
Forum: LS - 1st and 2nd Gen (1990-2000) 07-03-12, 12:04 AM
Replies: 4
Views: 585
Posted By xLowNSlowx
sorry PD, my dumbass was so eager to post and...

sorry PD, my dumbass was so eager to post and find an answer that i left my common sense behind..:sad:. it is a 96 LS if it does any good now :egads:

2jz, you are right. the rail DOES come stuck...
Forum: LS - 1st and 2nd Gen (1990-2000) 06-30-12, 02:01 AM
Replies: 4
Views: 585
Posted By xLowNSlowx
Help! name of part?

Hi everyone! so the other day i rolled my right passenger window down and hear an extremely

loud snap noise coming from the door followed by the window not rolling down. Then i rolled the
...
Forum: Lexus Audio, Video, Security & Electronics 05-21-12, 01:58 AM
Replies: 3
Views: 2,097
Posted By xLowNSlowx
those plugs are on the amplifier side. R3C gray...

those plugs are on the amplifier side. R3C gray plug i clipped wires from are on the headunit side. I used the wiring diagram at the bottom of that same thread you showed me titled lf1rap96. I went...
Forum: Lexus Audio, Video, Security & Electronics 05-19-12, 04:26 PM
Replies: 3
Views: 2,097
Posted By xLowNSlowx
Help! headunit won't turn on

Hey guys, i have a 96 LS400 with pioneer system(non-nak) and i hooked up...(or at least tried to) a pioneer avh-p2400bt, but it wont turn on at all. i had a multimeter and the 12v constant/ground...
Forum: LS - 1st and 2nd Gen (1990-2000) 05-14-12, 04:22 PM
Replies: 17
Views: 20,782
Posted By xLowNSlowx
Sorry for bringing this old thread back from the...

Sorry for bringing this old thread back from the dead, but how did you connect the "remote turn on" wire from the aftermarket subwoofer amp if the remote lead from the HU is used by the factory amp?...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 09:39 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.