Notices
SC430 - 2nd Gen (2001-2010)

TPMS: Favorite Subject - Can't disable it

 
Old 04-28-19, 07:08 AM
  #16  
GmanSC
Lexus Test Driver
Thread Starter
 
Join Date: Oct 2015
Location: CA
Posts: 1,218
Received 88 Likes on 83 Posts
Default

Originally Posted by Harold57 View Post
Wow, I totally missed that.

TSB is probably Technical Service Bulletin.
Or, TSB= Tire Sensor Baterry ?
GmanSC is online now  
Old 04-28-19, 07:22 AM
  #17  
Bgw70
Lexus Fanatic
 
Bgw70's Avatar
 
Join Date: Dec 2014
Location: Fl
Posts: 6,060
Received 324 Likes on 276 Posts
Default

Originally Posted by GmanSC View Post
Or, TSB= Tire Sensor Baterry ?
Harold is correct...
Bgw70 is offline  
Old 04-29-19, 11:01 AM
  #18  
DshngDaryl
Lexus Test Driver
 
DshngDaryl's Avatar
 
Join Date: May 2016
Location: AZ
Posts: 1,203
Received 117 Likes on 110 Posts
Default

Has anyone ever tried to set the threshold of lower limit to -1 after taking the sensors out?

I wonder if that would shut off the light.

But on second thought, if the ecu isn't reading any pressure sensors, it wouldn't read any pressure.
DshngDaryl is offline  
Old 06-17-19, 09:11 AM
  #19  
GmanSC
Lexus Test Driver
Thread Starter
 
Join Date: Oct 2015
Location: CA
Posts: 1,218
Received 88 Likes on 83 Posts
Default

Originally Posted by GmanSC View Post

The warning light is still off. I hooked up Techstream last night and it showed three out of four sensor are not communicating with the ECU. The voltages are good though. What I don't understand is the warning light was ON until the battery was discharged/recharged and now the warning light is off? VitiBob, can you explain? Wonder when the light turns on again?
The warning light is still off.
So, guys, you CAN disable the warning light if you have dead sensors. As you can see from the Techstream table, I have three dead sensors (notice the temp in the dead sensors) and don't have warning light.
GmanSC is online now  
Old 06-23-19, 11:51 AM
  #20  
jjefferjo
Driver School Candidate
 
Join Date: Aug 2016
Location: Texas
Posts: 17
Received 0 Likes on 0 Posts
Default

I printed off the instructions found on this forum and had my mechanic disable, no problem, had new tires installed about 4 months later - No problem
jjefferjo is offline  
Old 06-23-19, 11:58 AM
  #21  
GmanSC
Lexus Test Driver
Thread Starter
 
Join Date: Oct 2015
Location: CA
Posts: 1,218
Received 88 Likes on 83 Posts
Default

Originally Posted by jjefferjo View Post
I printed off the instructions found on this forum and had my mechanic disable, no problem, had new tires installed about 4 months later - No problem
The disconnect connectors method won't work on 06+ SC.
GmanSC is online now  
 


Thread Tools
Search this Thread
Quick Reply: TPMS: Favorite Subject - Can't disable it


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: