Uneven height after installing Megan coilover - ClubLexus - Lexus Forum Discussion


SC430 - 2nd Gen (2001-2010)

Uneven height after installing Megan coilover

Reply
 
 
 
Thread Tools Search this Thread
Old 07-17-17, 12:08 AM   #1
BCT
Rookie
Thread Starter
 
Join Date: Aug 2012
Location: Kentucky
Posts: 90
Thanked 2 Times in 2 Posts
Question Uneven height after installing Megan coilover

Hey guys,
My 02 passenger side is about 1 inch higher when I measure from floor to fender for front and rear tires.
The following was replaced in the past few months (I had to stop for several weeks while in the middle of it due to my hand injury, but that's another story.):
Stock shocks to Megan EZ coilovers
Passenger side upper control arm - ball joint is bad
Outer tie rod both sides - boots were ripped
Passenger side rear alignment bolt and nut - missing the nut, replaced both

I made sure that the coilovers were all same height left to right, so I do not think this is the problem. I have re-checked my work, everything is tight. Did I cause this problem because the car was in jack stand for several weeks?

Car has not been have alignment. I am planning to do this as soon as I fix the height problem, but maybe it need alignment to fix the height? I drove the car around the block a few time thinking that the suspension might settle, but it is still uneven.

Thanks
Chris
BCT is offline   Reply With Quote
Old 07-17-17, 04:42 AM   #2
Coleroad
Lexus Test Driver
 
Coleroad's Avatar
 
Join Date: Oct 2015
Location: Colorado
Posts: 1,429
Thanked 59 Times in 56 Posts
Default

On the passenger side, did you clock the bushes when you replace those bits?
Coleroad is offline   Reply With Quote
Old 07-17-17, 05:24 AM   #3
BCT
Rookie
Thread Starter
 
Join Date: Aug 2012
Location: Kentucky
Posts: 90
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Coleroad View Post
On the passenger side, did you clock the bushes when you replace those bits?
No I did not clock the bushings. Which bushing do you think would cause this? I had to disconnect the front sway bar, hmm... wonder if this is the cause of the problem.
BCT is offline   Reply With Quote
Old 07-17-17, 06:28 AM   #4
Coleroad
Lexus Test Driver
 
Coleroad's Avatar
 
Join Date: Oct 2015
Location: Colorado
Posts: 1,429
Thanked 59 Times in 56 Posts
Default

Quote:
Originally Posted by BCT View Post
No I did not clock the bushings. Which bushing do you think would cause this? I had to disconnect the front sway bar, hmm... wonder if this is the cause of the problem.
any control arm bushes that you loosened, need to be clocked. Otherwise they are twisted and act like a spring. This can also rip them. You don't have to worry about the sway bar bushes, as the bar twists freely in them.
Coleroad is offline   Reply With Quote
The Following User Says Thank You to Coleroad For This Useful Post:
BCT (07-17-17)
Old 07-17-17, 04:20 PM   #5
BCT
Rookie
Thread Starter
 
Join Date: Aug 2012
Location: Kentucky
Posts: 90
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Coleroad View Post
any control arm bushes that you loosened, need to be clocked. Otherwise they are twisted and act like a spring. This can also rip them. You don't have to worry about the sway bar bushes, as the bar twists freely in them.
Thanks @Coleroad. I will clocked the front upper control arm and hopefully that fix the problem.
BCT is offline   Reply With Quote
The Following User Says Thank You to BCT For This Useful Post:
1trkpny (07-23-17)
Old 07-31-17, 04:55 PM   #6
BCT
Rookie
Thread Starter
 
Join Date: Aug 2012
Location: Kentucky
Posts: 90
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by BCT View Post
Thanks @Coleroad. I will clocked the front upper control arm and hopefully that fix the problem.
I loosen the bolts for the front upper control arm, and tighten it back up in the normal height - supported by jack. It is still higher on the passenger side with the new control arm. Maybe I need to replace the driver side control arm too? Or unbolt everything, the control arm, the shocks, and start over?

I also loosen up the bolts in the rears, and tighten them back with the wheels on the ground.

I am not sure what else to do, except have the car alligned, and hopefully it fix the height? I am thinking allignment would not address the height though. Does anyone know what is height from middle of the wheel to the fender for both front and back in stock?

Appreciate any thoughts!
BCT is offline   Reply With Quote
Old 08-01-17, 07:02 AM   #7
ned1
Driver School Candidate
 
Join Date: Jun 2013
Location: Alberta
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Default

Installed the same Megan coilover as you last week. I noticed that especially the rear hight
seemed to wander I could place 1finger betweentopoftire and fender on one side and 3 fingers on the other . Seemed to depend. on how the cars suspension was moved just prior to stoping? This hight would adjust and seem to be from entering driveway at an angle, gas station hump ect
It seems to have settled (I needed to adjust and raise rear 2x to full Megan extension,
Im rubbing the rear tires now and then with a setup others claim to be using without problems?
ned1 is offline   Reply With Quote
Old 08-01-17, 10:46 AM   #8
BCT
Rookie
Thread Starter
 
Join Date: Aug 2012
Location: Kentucky
Posts: 90
Thanked 2 Times in 2 Posts
Default

@ned1
Did you lower your Megan coilover vs stock? I lowered mine about .5 inch. Have you had the car alligned?

Mine has been constant, the driver side is 1 inch lower in the front and rear. Mine has been installed for several weeks now, and it has not changed/settled.
BCT is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Air Lift Performance Uneven rear height Dacrz RC - 1st Gen (2015-present) 1 10-06-17 11:41 AM
Installed Coilovers and Sway Bars. Uneven Stance jr4div2 Suspension and Brakes 27 09-26-17 05:43 AM
Tire rubbing after coilover and spacer install, help advice needed! bcabano LS - 3rd Gen (2001-2006) 2 06-13-17 09:43 PM
Uneven ride height after alignment help gvan1998 IS - 3rd Gen (2014-present) 12 08-24-16 09:14 AM
Un-even Stance - Height Sensor Needs Adjustment or Failing Strut? Rosson3ri LS - 3rd Gen (2001-2006) 4 05-29-16 12:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:03 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: