sc430 clock resets every time you turn the car off - Page 2 - ClubLexus - Lexus Forum Discussion


SC430 - 2nd Gen (2001-2010)

sc430 clock resets every time you turn the car off

Reply
 
 
 
Thread Tools Search this Thread
Old 04-07-14, 06:47 AM   #16
kjcole
Lead Lap
 
kjcole's Avatar
 
Join Date: Jun 2011
Location: Iowa
Posts: 541
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would check the wires for the clock where they enter the connectors and look for one that has pulled free from the connector block. So tug on those wires looking for a loose one. Then check pins on the male connector for the unlikely chance that a pin has folded over or is missing.
kjcole is offline   Reply With Quote
Old 04-07-14, 07:13 PM   #17
FLYCT
Moderator
 
Join Date: May 2012
Location: Florida
Posts: 1,247
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You lost the 12 volts at pin 8 R-W wire.

The clock should display time even with no key in ignition.
FLYCT is offline   Reply With Quote
Old 04-08-14, 09:54 AM   #18
scyul
Pole Position
 
scyul's Avatar
 
Join Date: Jul 2010
Location: Quebec
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FLYCT View Post
You lost the 12 volts at pin 8 R-W wire.

The clock should display time even with no key in ignition.
Well, couldn't find anything wrong with the connector so, I bypassed the problem by cutting to white/red wire and supplying it with the 12v source from the radio...
scyul is offline   Reply With Quote
Old 04-08-14, 10:01 AM   #19
scyul
Pole Position
 
scyul's Avatar
 
Join Date: Jul 2010
Location: Quebec
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DarthSid View Post
I purchased the Electrical Wiring Diagram book last November when I was working on my instrument cluster and its come in very handy. Happy to help and best of luck.
To DarthSid,

May I ask you an other favour?
Can you tell me wich wire on the climate control has the vehicule speed pulse?
My new head unit tells me it must be connected for accurate navigation calculation...

Thanks!
scyul is offline   Reply With Quote
Old 04-08-14, 01:51 PM   #20
DarthSid
Pole Position
 
DarthSid's Avatar
 
Join Date: Feb 2009
Location: CA
Posts: 357
Thanks: 0
Thanked 0 Times in 0 Posts
Default

SCYUL, please refer to the attachments. The SPD sensor color code wire is White/Red (W-R) on PIN # 4 from the Multi-Display. There is also a junction block and wire harness connector at the bottom of the diagram with the same W-R wires. Refer to file Clock_SC430_SPD1

For the second diagram (Navigation ECU) the W-R wire is located on PIN # 5.

Refer to file Clock_SC430_SPD2


Please let me know if this helps.
Attached Files
File Type: pdf Clock_SC430_SPD1.pdf (420.5 KB, 78 views)
File Type: pdf Clock_SC430_SPD2.pdf (343.1 KB, 74 views)
DarthSid is offline   Reply With Quote
Old 04-08-14, 03:43 PM   #21
DarthSid
Pole Position
 
DarthSid's Avatar
 
Join Date: Feb 2009
Location: CA
Posts: 357
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also failed to include in the second diagram also refer to Stereo Component Amp PIN # 13 for same W-R wire for SPD sensor.
DarthSid is offline   Reply With Quote
Old 04-10-14, 06:42 AM   #22
scyul
Pole Position
 
scyul's Avatar
 
Join Date: Jul 2010
Location: Quebec
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DarthSid View Post
I also failed to include in the second diagram also refer to Stereo Component Amp PIN # 13 for same W-R wire for SPD sensor.
Thanks for taking the time DarthSid!

Your help is much appriciated!
scyul is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Strange. Clock off by 10 hours/week MellonC00 RX - 1st Gen (1999-2003) 11 05-19-17 12:57 PM
HELP VSC VSC OFF ABS LIGHT BATTERY LIGHT PREGNANT GIRLFRIEND car not starting Forrestb GS - 2nd Gen (1998-2005) 17 07-19-16 05:15 PM
2006 GS430 No Clock Navi/Climate Button Not Working Please Help!!! rxmpvibes GS - 3rd Gen (2006-2011) 7 03-31-16 05:22 AM
Digital clock in '14 IS350 f sport? KS13 IS - 3rd Gen (2014-present) 14 04-09-14 10:05 AM
Climate control, clock, and mirrors not working after radio install 415riderz GS - 2nd Gen (1998-2005) 6 11-21-13 11:46 AM


Tags
car , clock , diagnosis , doesnt , engine , es300 , everytime , lx450 , reset , resets , sc430 , start , stays , time , vehicle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 02:55 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: