Help.... Lights are on, but the tailghts are not.... - Page 2 - ClubLexus - Lexus Forum Discussion

Go Back  ClubLexus - Lexus Forum Discussion > Lexus Model Forums > SC Models > SC- 1st Gen (1992-2000)
Help.... Lights are on, but the tailghts are not.... >

Help.... Lights are on, but the tailghts are not....

Notices
SC- 1st Gen (1992-2000)

Help.... Lights are on, but the tailghts are not....

Reply

 
 
 
Old 10-11-10, 11:41 AM
  #16  
tuterz
Lexus Test Driver
iTrader: (11)
 
Join Date: Aug 2003
Location: Missouri
Posts: 1,546
Thanks: 0
Thanked 0 Times in 0 Posts
Default

or could be a had harness.. had that happened before too..
tuterz is offline  
Reply With Quote
Old 10-16-10, 08:23 AM
  #17  
HotcakesIS
Driver School Candidate
 
Join Date: Oct 2009
Location: FL
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default

any pics of that lamp failure box?
HotcakesIS is offline  
Reply With Quote
Old 10-16-10, 09:42 AM
  #18  
Kira X
美少女戦士セーラームーン
iTrader: (23)
 
Kira X's Avatar
 
Join Date: Oct 2008
Location: 東京都
Posts: 8,891
Thanked 30 Times in 28 Posts
Default

I too need some pics of the lamp failure box.
Kira X is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Help.... Lights are on, but the tailghts are not....


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: