Warning Message - "Steering Lock" - ClubLexus - Lexus Forum Discussion


RX - 3rd Gen (2010-2015) Discussion topics related to the 2010 - 2015 RX350 and RX450H models

Warning Message - "Steering Lock"

Reply
 
 
 
Thread Tools Search this Thread
Old 12-26-12, 11:07 AM   #1
MDames2
Lead Lap
Thread Starter
iTrader: (1)
 
Join Date: Apr 2007
Location: California
Posts: 497
Thanks: 0
Thanked 0 Times in 0 Posts
Default Warning Message - "Steering Lock"

The other day I attempted to start my 2010 RX350. I depressed the brake, but I failed to hold the start button long enough to engage the starter. As a result, the car didn't start and I got a warning light/message in the middle of the instrument cluster that said "Steering Lock". Any attempt to start the car after that was fruitless. The only way I could get the car to start was to turn it off, get out of the car, lock the doors, then unlock them. When I got in the car at that point I made sure I held the start button long enough to engage the starter. It started normally. This has happened to me twice. Has any one else experienced this? I think it must have something to do with the engine immobilizer.
MDames2 is offline   Reply With Quote
Old 12-26-12, 08:01 PM   #2
chuckGS350
Lead Lap
 
Join Date: Jan 2008
Location: MA
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MDames2 View Post
The other day I attempted to start my 2010 RX350. I depressed the brake, but I failed to hold the start button long enough to engage the starter. As a result, the car didn't start and I got a warning light/message in the middle of the instrument cluster that said "Steering Lock". Any attempt to start the car after that was fruitless. The only way I could get the car to start was to turn it off, get out of the car, lock the doors, then unlock them. When I got in the car at that point I made sure I held the start button long enough to engage the starter. It started normally. This has happened to me twice. Has any one else experienced this? I think it must have something to do with the engine immobilizer.
Next time if it happens, before you press the Start button, with Start button in start mode, steer the wheel left and right to unlock the steering wheel.
chuckGS350 is offline   Reply With Quote
Old 12-27-12, 07:43 AM   #3
MDames2
Lead Lap
Thread Starter
iTrader: (1)
 
Join Date: Apr 2007
Location: California
Posts: 497
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. Didn't try that.
MDames2 is offline   Reply With Quote
Old 10-01-16, 08:02 PM   #4
iogden
Driver School Candidate
 
Join Date: Oct 2016
Location: Ca
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MDames2 View Post
The other day I attempted to start my 2010 RX350. I depressed the brake, but I failed to hold the start button long enough to engage the starter. As a result, the car didn't start and I got a warning light/message in the middle of the instrument cluster that said "Steering Lock". Any attempt to start the car after that was fruitless. The only way I could get the car to start was to turn it off, get out of the car, lock the doors, then unlock them. When I got in the car at that point I made sure I held the start button long enough to engage the starter. It started normally. This has happened to me twice. Has any one else experienced this? I think it must have something to do with the engine immobilizer.
It has been a few years since you made this post, did you ever get to the bottom of what was causing this problem? I have a 2007 es 350 and I have this issue about every 15 starts. I am trying to find solutions before I take it to a dealer"
thanks
iogden is offline   Reply With Quote
Old 10-03-16, 06:20 AM   #5
Clutchless
Lexus Test Driver
 
Join Date: May 2005
Location: VA
Posts: 1,412
Thanks: 0
Thanked 35 Times in 35 Posts
Default

I found this on the ES350 forum and it may be applicable to your situation.
Attached Files
File Type: pdf Steering Lock Dagnosis18 (1).pdf (74.3 KB, 115 views)
Clutchless is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LS460 won't start after new battery hquin33546 LS - 4th Gen (2007-2017) 6 01-08-17 07:52 PM
S/T not unlocked message iogden ES - 5th Gen (2007-2012) 2 10-01-16 08:41 PM
Car won't start please help Flymase GS - 3rd Gen (2006-2011) 34 12-21-15 02:59 PM
Car won't start seems like it's system is locked Mbearskin IS - 2nd Gen (2006-2013) 9 12-14-15 09:14 PM
Center Diff. Lock stanigu LX - 1st and 2nd Gen (1997-2007) 6 10-13-04 06:03 AM


Tags
2010, 350, 450, activated, active, check, lexus, lock, locked, message, rx, rx350, steering, system, warning, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:57 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: