What causes these codes? P0440, P0441, P0446 - ClubLexus - Lexus Forum Discussion

Go Back  ClubLexus - Lexus Forum Discussion > Lexus Model Forums > RX Models > RX - 1st Gen (1999-2003)
What causes these codes? P0440, P0441, P0446 >

What causes these codes? P0440, P0441, P0446

Notices
RX - 1st Gen (1999-2003) Discussion topics related to the 1999 -2003 RX300 models
Sponsored by:
Sponsored by:

What causes these codes? P0440, P0441, P0446

 
Old 04-24-07, 07:19 PM
  #1  
nc-longhor
Driver School Candidate
Thread Starter
 
Join Date: Mar 2006
Location: NC
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default What causes these codes? P0440, P0441, P0446

I just received p0440, p0441, and p0446 codes again, and the VSC, Trac off, and check engine lights are on. I have cleared the codes and they stay off for several days/weeks and several hundred miles. I believe they have to do with the emission control module (according to Auto Zone), but I don't know what to do to keep them off. I have been very careful to only fill the gas tank to the automatic shutoff and add no extra gas, and to screw the gas cap on tightly, usually tightening the cap into the clicking noise three times. I have a CD service manual, but cannot find these codes in the manual. Can anyone give me additional things to check and fix. Thanks in advance for your help.
nc-longhor is offline  
Old 04-24-07, 08:11 PM
  #2  
Lexmex
Super Moderator
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,780
Thanks: 0
Thanked 37 Times in 37 Posts
Default

P0440- Evaporative Emission Control System Malfunction
(caused by the fuel trank pressure being equivalent to atmospheric pressure after 20 minutes with vehicle on)
Areas to check:
Vapor pressure sensor
fuel cap
vacuum hose
fuel tank
charcoal canister

P0441 Evaporative Emission Control System, Incorrect Purge Flow
P0446 " Vent Control Malfunction

these 2 codes usually accompany the P0440 and they have similar trouble areas
Lexmex is offline  
Old 04-25-07, 05:12 PM
  #3  
mikey00
Lexus Test Driver
 
Join Date: Jul 2001
Location: New Jersey
Posts: 959
Thanks: 0
Thanked 1 Time in 1 Post
Default

Originally Posted by nc-longhor View Post
I just received p0440, p0441, and p0446 codes again, and the VSC, Trac off, and check engine lights are on. I have cleared the codes and they stay off for several days/weeks and several hundred miles. I believe they have to do with the emission control module (according to Auto Zone), but I don't know what to do to keep them off. I have been very careful to only fill the gas tank to the automatic shutoff and add no extra gas, and to screw the gas cap on tightly, usually tightening the cap into the clicking noise three times. I have a CD service manual, but cannot find these codes in the manual. Can anyone give me additional things to check and fix. Thanks in advance for your help.
These are the 3 codes you get when the evap hose is disconnected behind the air filter box.
mikey00 is offline  
The Following User Says Thank You to mikey00 For This Useful Post:
LegoGuy (04-10-17)
Old 05-06-09, 04:51 PM
  #4  
m1tk4
Rookie
 
Join Date: May 2008
Location: GA
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by mikey00 View Post
These are the 3 codes you get when the evap hose is disconnected behind the air filter box.
That's exactly what it was in my case. THANKS!!!!
m1tk4 is offline  
Old 05-23-09, 11:11 AM
  #5  
Heepspo
Rookie
 
Heepspo's Avatar
 
Join Date: Feb 2007
Location: Washington
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by m1tk4 View Post
That's exactly what it was in my case. THANKS!!!!
Me toooo! If this works I owe you guys big time!

SO I reconnected the hose then I disconnected the battery for a bit and will reconnect later. I've heard that's a good thing to do what getting your codes reset. Yes? No?

Does this sound like the proper steps to take getting things set back to normal, if in fact this was the only problem?

Thanks in advance! The info on this site is outstanding!
Heepspo is offline  
Old 05-23-09, 11:42 AM
  #6  
lexus114
Lexus Champion
 
Join Date: Aug 2007
Location: Bethlehem Twsp. Pennsylvania
Posts: 4,507
Thanked 25 Times in 25 Posts
Default

it is always best to clear the ecm via a scanner,but doing the battery thing will do.
lexus114 is offline  
Old 05-27-09, 08:18 PM
  #7  
Heepspo
Rookie
 
Heepspo's Avatar
 
Join Date: Feb 2007
Location: Washington
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Passed emissions today!

Thanks so much for the information!
Heepspo is offline  
Old 05-29-09, 04:37 PM
  #8  
Brucesdeli
Driver School Candidate
 
Join Date: May 2009
Location: ca
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

It could be oxygen sensor(s) need to be replace.
you can get this replacement part(s) thru online autopart stores.
It cost about $ 120-145.00 including shipping & handling and the oxygen sensor is located under the driverside seat, you may have to use sharp blade to cut carpet to access and follow the wire(4wires cable wrap around black tube) to outside of the car.

Good Luck!

*p.s. after replacing with new oxygen sensor you have to reset the mother board computer on a car, It will be go out buy one of the CanOBD2 CodeReader made by Innova, It is really worth the money. It costs about $ 100-150.00 depend on autoparts store or look for sales like kragens auto part.

Good Luck again,

Bruce
Brucesdeli is offline  
Old 09-13-09, 10:01 AM
  #9  
mikemacch
Driver School Candidate
 
Join Date: May 2009
Location: FL
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Mikey just replaced the Knock Sensors and lo and behold the hose is disconnected behind the air filter box. Thanks
mikemacch is offline  
Old 06-12-14, 11:24 AM
  #10  
kurdeem
Driver School Candidate
 
Join Date: Sep 2013
Location: na
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

got these codes recently including the p0442 hopefully your advice works... finger crossed
kurdeem is offline  
Old 03-10-15, 09:15 AM
  #11  
howdybob22
Pole Position
 
Join Date: Jul 2008
Location: WA
Posts: 266
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by kurdeem View Post
got these codes recently including the p0442 hopefully your advice works... finger crossed
Did it work for you? My car also just threw the Check engine, vsc, and trac off. I'll be heading to autozone today to pull the code. Hopefully, it's the same reconnect the hose and disconnect the battery for a while then reconnect up.
howdybob22 is offline  
Old 08-04-15, 11:13 AM
  #12  
Lexibug
Driver School Candidate
 
Join Date: Jul 2015
Location: montana
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by m1tk4 View Post
That's exactly what it was in my case. THANKS!!!!
Thank you! Sure enough, it was disconnected! You probably saved this girl a lot of money!
Lexibug is offline  
Old 09-09-15, 07:25 AM
  #13  
ctaylor11
Driver School Candidate
 
Join Date: Sep 2015
Location: FL
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having this same issue. Also, I noticed that my car sounds like it's going to completely shut off. I took my IS300 to the dealer, and they said I had a weak battery. So I replaced it and when I was heading home, it sounded like it was going to stall. I went back and the diagnostics read P0440, P0441, and P0446. The check engine light is on, and Trac Off light is blinking. I'll check the hose and see if that works. Thank you!
ctaylor11 is offline  
Old 10-21-15, 03:18 PM
  #14  
mmatheny
Lexus Test Driver
 
mmatheny's Avatar
 
Join Date: Mar 2009
Location: Dickinson, Texas
Posts: 856
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same with me!! Cleaned the throttle body and forgot to hook that hose up! Thanx a bunch!
mmatheny is offline  
Old 03-14-17, 01:04 PM
  #15  
ML888
Driver School Candidate
 
Join Date: Mar 2017
Location: AZ
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Smile RX 300 Po440, P0446

Originally Posted by m1tk4 View Post
That's exactly what it was in my case. THANKS!!!!

Thanks For the Info Very Helpful
ML888 is offline  

Thread Tools
Search this Thread
Quick Reply: What causes these codes? P0440, P0441, P0446


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: