1UZ VVTi Strange Idle - ClubLexus - Lexus Forum Discussion

Notices
Performance & Maintenance Engine, forced induction, intakes, exhausts, torque converters, transmissions, etc.

1UZ VVTi Strange Idle

Reply

 
 
 
Old 03-13-18, 09:06 AM
  #1  
supra9398
Rookie
Thread Starter
 
Join Date: Oct 2012
Location: California
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default 1UZ VVTi Strange Idle

I have a 2000 SC 400 with a rather odd set of symptoms; a search here and elsewhere has not yielded anything quite the same. Here it goes:

With the transmission in "park," the engine idles normally. With the transmission in "neutral," the engine idles normally. With the transmission in "drive," however, the idle drops to about 300rpm, accompanied by quite a bit of shaking and a check engine light. Once I rev it, the check engine light disappears and it runs smoothly. I have no idea why this occurs only with the transmission in "drive."
supra9398 is offline  
Reply With Quote
Old 03-13-18, 09:23 AM
  #2  
BiGEZ
Lead Lap
iTrader: (24)
 
BiGEZ's Avatar
 
Join Date: Oct 2009
Location: Georgia
Posts: 771
Thanked 34 Times in 32 Posts
Default

Once the CEL comes on pull the codes to see what the issue is. Might have a bad coil, plug or something along that line. Pulling the code will point you in the right direction.
BiGEZ is offline  
Reply With Quote
Old 03-13-18, 10:41 AM
  #3  
DrAtomica
Pole Position
 
DrAtomica's Avatar
 
Join Date: Mar 2015
Location: Houston, TX
Posts: 279
Thanked 8 Times in 7 Posts
Default

I almost have the same issue, except it doesn't go down to 300RPM and I don't get a CEL.
I've checked for leaks and also tried cleaning the throttle body. Usually I'd either shift to neutral in traffic or turn the AC on and the RPMs will go up.
DrAtomica is offline  
Reply With Quote
Old 03-13-18, 12:25 PM
  #4  
Zerodrag
Pole Position
iTrader: (5)
 
Zerodrag's Avatar
 
Join Date: Sep 2009
Location: CA
Posts: 230
Thanks: 0
Thanked 9 Times in 9 Posts
Default

Could it be an alternator charging issue? Could explain why the CEL comes on at low RPM and disappears when engine RPM increases?
Zerodrag is offline  
Reply With Quote
Old 03-13-18, 01:27 PM
  #5  
DrAtomica
Pole Position
 
DrAtomica's Avatar
 
Join Date: Mar 2015
Location: Houston, TX
Posts: 279
Thanked 8 Times in 7 Posts
Default

Usually if the alternator has a charging issue the battery light will then come on.
DrAtomica is offline  
Reply With Quote
Old 03-13-18, 02:33 PM
  #6  
BiGEZ
Lead Lap
iTrader: (24)
 
BiGEZ's Avatar
 
Join Date: Oct 2009
Location: Georgia
Posts: 771
Thanked 34 Times in 32 Posts
Default

No sure but I too noticed my 99 SC400 idles at 300 rpms sometimes at 250 rpms when at a stop and in D. foot on the brakes. However it is smooth as silk and never miss a beat. I did a full tune up, brand new everything including all vac lines. Still idles low when at a stop but always silky smooth. No CEL or anything, so I don't worry about anymore.
BiGEZ is offline  
Reply With Quote
Old 03-13-18, 02:51 PM
  #7  
DrAtomica
Pole Position
 
DrAtomica's Avatar
 
Join Date: Mar 2015
Location: Houston, TX
Posts: 279
Thanked 8 Times in 7 Posts
Default

Maybe 1UZ VVT-i cars idle low? I don't know, I checked the shop manual it set it should be 650rpm +/-50RPM

No issues with my 98 400 either
DrAtomica is offline  
Reply With Quote
Old 03-14-18, 03:24 PM
  #8  
LEXXIUM
Lexus Champion
iTrader: (1)
 
LEXXIUM's Avatar
 
Join Date: Aug 2008
Location: IN
Posts: 1,917
Thanked 18 Times in 16 Posts
Default

What octain gas did you put in it last time filled up?
and have you done anything under the hood lately?
LEXXIUM is offline  
Reply With Quote
Old 03-15-18, 11:38 AM
  #9  
supra9398
Rookie
Thread Starter
 
Join Date: Oct 2012
Location: California
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, sorry for my slow reply. Thanks for the comments, everyone. I bought a code reader and plugged it in; it says "misfire detected" for cylinders 1, 2, 5, 7 and 8. What could cause that? The most I've done under the hood is rebuild the starter motor 11 months ago, and the car has been in storage since then (had a lot of personal crap going on). 91 octane gas, always.

Last edited by supra9398; 03-15-18 at 11:43 AM.
supra9398 is offline  
Reply With Quote
Old 03-16-18, 08:33 AM
  #10  
supra9398
Rookie
Thread Starter
 
Join Date: Oct 2012
Location: California
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Something major (fuel system, ECU, etc.) would likely affect all eight cylinders, yet something minor (coil, spark plug) would only affect one. I have misfires in five cylinders, for which I am at a loss for an explanation. Perhaps fresher gasoline could solve the issue, or is that overly optimistic? I am hesitant to try anything, as I do not want to damage it.
supra9398 is offline  
Reply With Quote
Old 03-16-18, 09:44 AM
  #11  
GS34B
Driver School Candidate
 
GS34B's Avatar
 
Join Date: Jul 2017
Location: CA
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Default

Did you add some fuel stabilizer to the tank before you parked it for that time?
GS34B is offline  
Reply With Quote
Old 03-16-18, 07:48 PM
  #12  
BiGEZ
Lead Lap
iTrader: (24)
 
BiGEZ's Avatar
 
Join Date: Oct 2009
Location: Georgia
Posts: 771
Thanked 34 Times in 32 Posts
Default

Dump a bottle of lucus or similar fuel injector cleaner and fill her up with good quality gas.
BiGEZ is offline  
Reply With Quote
Old 03-16-18, 08:12 PM
  #13  
supra9398
Rookie
Thread Starter
 
Join Date: Oct 2012
Location: California
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I did not add any fuel stabilizer; I always doubted the effectiveness of such things. I will try BiGEZ's suggestion and see how that goes. I will update tomorrow.
supra9398 is offline  
Reply With Quote
Old 03-17-18, 10:51 AM
  #14  
supra9398
Rookie
Thread Starter
 
Join Date: Oct 2012
Location: California
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have put fresh gas in it, and while the check engine light no longer illuminates and the code reader no longer detects a misfire, it still idles just above 0 and feels quite rough.
supra9398 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: 1UZ VVTi Strange Idle


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: