Transmission Jerk, Surge, Clunk shifting to Reverse and Drive - Page 4 - ClubLexus - Lexus Forum Discussion


Performance & Maintenance Engine, forced induction, intakes, exhausts, torque converters, transmissions, etc.

Transmission Jerk, Surge, Clunk shifting to Reverse and Drive

Reply
 
 
 
Thread Tools Search this Thread
Old 02-09-16, 03:47 PM   #46
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I souldn't have posted on [want low end performance] thread. I was just frustrated after I finally got a replacement front sol. and plug in, and my trans. still shifting hard into drive. If theres anyone that has a pic. of a auto. trans out of a 93 SC400 and can ID. the diff. sol. and the jobs they do would really help. The other thread does show a pic of part in question. Hoping one of our members is a transmission rebuilder.

Last edited by bigwhite; 02-09-16 at 06:11 PM.
bigwhite is offline   Reply With Quote
Old 02-13-16, 12:56 PM   #47
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hoping and praying for someone with a pic, of auto. SC4 trans., and can identify solenoids and there duties.
bigwhite is offline   Reply With Quote
Old 02-21-16, 06:14 PM   #48
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, have to return this post to the top. Need transmission advice. Prev. stated..
bigwhite is offline   Reply With Quote
Old 03-11-16, 07:20 PM   #49
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Repoting this, hoping a trans. rebuilder is a member of the forum, and will post his advice..
bigwhite is offline   Reply With Quote
Old 08-13-16, 01:27 PM   #50
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Taking SC400SLIDES lead I bought a new TPS and calibrated it, to no avail. After a year of trying to figure out why my auto. trans. went waky after having my engine and trans. pulled, IM taking it to a trans, shop to see if their diagnostic eqip. can pinpoint the problem.
bigwhite is offline   Reply With Quote
Old 08-18-16, 04:59 PM   #51
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got the call from the local trans. shop concerning my transmission whoas. After a test drive and a $100.00 scan from an independant scan master, he told me my line pressure was to high and I would have to get my trans, totally rebuilt for $2700.00. Scan revealed no trans. codes or unconnected devices. I called Lexus dealer to ask about 1-2 shift solenoid and he said their is also a 1-2 lock-up solenoid as well. Would like to know if I can change these by dropping the pan and filter only. And do I prob. only need 1 or both.
bigwhite is offline   Reply With Quote
Old 08-18-16, 05:42 PM   #52
t2d2
Lexus Champion
iTrader: (8)
 
t2d2's Avatar
 
Join Date: Apr 2014
Location: Location: Location!
Posts: 3,759
Thanked 29 Times in 28 Posts
Default

^ That sounds sketchy. Can't the line pressure be adjusted, or are they suggesting that something is broken, causing the pressure to be high?
t2d2 is offline   Reply With Quote
Old 08-18-16, 06:10 PM   #53
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

They said they thought it was valve body related. Trans. worked perfect until the day I had a mechanic shop pull the engine and trans. to do gasket replacements on the engine.
bigwhite is offline   Reply With Quote
Old 09-29-16, 07:32 PM   #54
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update,, Had my car proff. scanned, for$100.00, no plugs were disconnected. The problem is still high line pressure. The trans pressure is equal to W.O.T. at idle. The local guy said trans. rebuild with new torque converter, $2700.00 So I was referred to a diff. guy that is suppose to be real good. He said he would pull the valve body and clean all pistons for $300. At first he said to try conditioner to see if it would loosen the prob, but no help.
bigwhite is offline   Reply With Quote
Old 10-02-16, 05:18 PM   #55
SC400slide
In Recovery Mode
iTrader: (11)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: NM/AZ
Posts: 3,808
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Just out of curiosity, do you happen to have an AEM V1 or similar? Having this installed will cause the trans to run maximum pressure at all times. Long shot...might as well throw it out there.
SC400slide is offline   Reply With Quote
Old 11-16-16, 07:42 PM   #56
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks SC400SLIDE, no stock remaned. ECU. Have been off here for awhile, waiting for the trans. guy to get me on his schedule. Goes in Mon. and should be done mid-week. Will update.
bigwhite is offline   Reply With Quote
Old 12-03-16, 07:08 PM   #57
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

After 3 agonizing months, my trans. specialist finally drives my car and says, I know whats wrong with your car its the torque converter lock-up sol. Remember the last guy wanted to install new trans. for $2700. My rebuilder is ordering the sol. and says he'll install it on monday. We'll see..

Last edited by bigwhite; 12-03-16 at 07:33 PM.
bigwhite is offline   Reply With Quote
Old 12-09-16, 05:48 PM   #58
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry took so long, just got back Thurs. night. So it was a torque converter valve. The guy said it was a lanier type valve. So now it goes into drive 90% better, shifts the upper gaers at proper intervals, and does not jerk when coming to a stop. Is still holding first gear when cold but not hot until 22 mph. Cost installed,$400.00
bigwhite is offline   Reply With Quote
Old 12-09-16, 05:52 PM   #59
SC400slide
In Recovery Mode
iTrader: (11)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: NM/AZ
Posts: 3,808
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by bigwhite View Post
Sorry took so long, just got back Thurs. night. So it was a torque converter valve. The guy said it was a lanier type valve. So now it goes into drive 90% better, shifts the upper gaers at proper intervals, and does not jerk when coming to a stop. Is still holding first gear when cold but not hot until 22 mph. Cost installed,$400.00
Thats epic after all of the time and work done attempting to identify the issue! Must be the best 400 bucks you've ever spent!
SC400slide is offline   Reply With Quote
Old 12-09-16, 08:22 PM   #60
bigwhite
Lead Lap
 
bigwhite's Avatar
 
Join Date: Sep 2013
Location: In
Posts: 442
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So far so good, still the car never used to hold first gear like that when cold!!
bigwhite is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No reverse and Neutral drives forward cristianhr LS - 1st and 2nd Gen (1990-2000) 25 11-13-17 05:26 AM
RPM JUMP while in Reverse. IS2010 Drizell Build Threads 0 08-24-17 11:35 AM
HNL Gear shift and the transmission, LOUD Screeching NOISE! flashes23 LX - 1st and 2nd Gen (1997-2007) 3 05-20-17 02:40 AM
Shifter not in proper position on cluster when cold, Mounts? Losiracer2 LS - 1st and 2nd Gen (1990-2000) 1 12-03-16 06:05 AM
Hard CLUNK when shifting to R Lexo624 ES - 1st to 4th Gen (1990-2006) 2 12-31-15 04:33 PM


Tags
1992 , clunk , cracking , drive , fix , is300 , jerk , jerks , lexus , reverse , sc400 , shift , shifting , sienna , slow , thud

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:21 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: