HELP! Car wont start after trying to fix it!! - ClubLexus - Lexus Forum Discussion

Notices
Performance & Maintenance Engine, forced induction, intakes, exhausts, torque converters, transmissions, etc.

HELP! Car wont start after trying to fix it!!

Reply

 
 
 
Old 08-22-09, 07:53 PM
  #1  
moening25
Driver School Candidate
Thread Starter
 
Join Date: Aug 2009
Location: arizona
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation HELP! Car wont start after trying to fix it!!

I have a 92 sc400, with 187K miles. And current in Houston TX. About two weeks ago, when I started my car, it would barely start, it kept stalling out, I had to make sure I gave it plenty of gas (When I did it took a long time for the RPMs to come up, and for the car to go) I changed my fuel filter (noticed the gas was a white color coming out??) Changed the fuel filter, added dry gas and it worked for 2 days, everything was perfect on it, then the problem returned. I repeated the same steps as before, good for 2 days, then the problem resumed once again
Over the past two days, after much research I did the 12v mod on my fuel pump ECU, clean the MAF, and sensor. Cleaned the TB, completely siphoned all gas out of my tank, Changed spark plugs, replaced fuel lines which were bent or cracked, etc etc. One thing I did notice however, After removing my NGK spark plugs which were changed only 15K miles ago, I noticed, oil in a few of the holes, and metal shavings in a few of the others!!

Today I started my car and immediately when I turned the key to on, I hear a repetitive clicking noise from the engine for about 15 seconds, which happens every time i turn the key to on. After starting the engine, My car would bog down, not responsive to giving it more gas, and it keeps "backfiring" on me, constantly, (Not sure if that is the right word to use), but inside my engine or TB, it makes a sound like gas was built up inside and all of a sudden decided to blow at once ..... Also, which never happened before, after attempting to start the car, and getting it to run poorly for a few minutes, right below the pedals, underneath the car, the metal gets extremely hot glowing red. I was told by a friend this was my catalytic converter, through all of this, not a single fuse has blown, and my check engine light does not come on while trying to start it and hearing the bang. I also cleaned the Idle air control valve, inside and out. However, when it was replaced back, I believe it was retracted all the way back in from cleaning it. I have tried unplugging the battery multiple times, in an attempt to reset the ecu"s, unpluged the MAF sensor, etc etc, but what did I do to cause it to bog down, for the catalytic converter to get glowing red in seconds, and for the constant mini explosions inside of my engine / tb ?? Please help!
moening25 is offline  
Reply With Quote
Old 12-09-11, 06:33 PM
  #2  
Onitlex96
Driver School Candidate
 
Join Date: Feb 2009
Location: ri
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

if your catalytic converters are glowing red then its usually attributed to a bad coil, check both sides, also check caps,rotors , and distributor. The ignition system could be causing the inbalance in fuel which is exploding in your catalytic converter and causing the red glow. good luck hope it works out
Onitlex96 is offline  
Reply With Quote
Old 12-10-11, 04:07 PM
  #3  
Vwpride12
Lead Lap
 
Join Date: Aug 2011
Location: Md
Posts: 415
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Having a clogged converter could be the issue. Especially if it is glowing red.
Vwpride12 is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: