Help needed 93 LS 400 non responsive when I push the gas paddle - ClubLexus - Lexus Forum Discussion


Maintenance Discuss common Lexus maintenance questions here.

Help needed 93 LS 400 non responsive when I push the gas paddle

Reply
 
 
 
Thread Tools Search this Thread
Old 05-14-17, 09:31 AM   #1
Ilovemycar
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: Virginia
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help needed 93 LS 400 non responsive when I push the gas paddle

Hi I need your help with my 93 LS 400. My car cuts off but starts right back up also it will lose all power while driving, it stays running but I could floor the gas paddle all the way to the floor but the car remains non responsive meaning the engine won't rev up. It gets a rough idle. I have had this car for 17 years. It has 291k miles & transmission was replaced at 171k. I took it to the dealer they changed throttle position sensor but kept the car for 3 weeks & said they couldn't replicate the problem. Dealer told me that fuel air mix is a little off but there is no code showing up. I also replaced fuel pump along with plugs & wires, air filter & fuel filter but the car still has the same symptoms. Help me guys.
Ilovemycar is offline   Reply With Quote
Old 05-22-17, 10:52 AM   #2
wakebord99
Driver School Candidate
 
Join Date: Feb 2006
Location: nj
Posts: 48
Thanked 3 Times in 3 Posts
Default

When you say " it will lose all power while driving"... do you actually mean power or are you referring to throttle response?
wakebord99 is offline   Reply With Quote
Old 05-22-17, 11:58 PM   #3
dicer
Lexus Champion
 
Join Date: Jul 2010
Location: wa
Posts: 4,167
Thanked 47 Times in 45 Posts
Default

Maybe its the ecu problem go to the LS400 forum.
dicer is online now   Reply With Quote
Old 05-24-17, 10:10 PM   #4
Ilovemycar
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: Virginia
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wakebord99 View Post
When you say " it will lose all power while driving"... do you actually mean power or are you referring to throttle response?
no throttle response is what I mean. I press on the gas but the rpm's will not go up but the engine remains running & all others functions remain normal accept the engine is non responsive to gas peddle
Ilovemycar is offline   Reply With Quote
Old 06-12-17, 06:44 PM   #5
SAK74
Driver School Candidate
 
Join Date: Nov 2014
Location: New York
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

its called Limp Mode
SAK74 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 GS 400 Fuel filter Kevjmoore GS - 2nd Gen (1998-2005) 4 07-21-17 06:35 AM
The lovely p0330 knock sensor code! Need help!!! drumscaleb LS - 3rd Gen (2001-2006) 2 06-09-16 05:25 PM
MM Full-Review: 2017 Chrysler Pacifica mmarshall Car Chat 11 04-27-16 04:39 PM
97 ls400 smoking - new ecu, no gas smell tysilk LS - 1st and 2nd Gen (1990-2000) 2 04-06-16 05:12 AM
what is code of system too lean bank 1 kyGS400 GS - 2nd Gen (1998-2005) 12 03-14-16 05:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:47 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: