99 LX470 Turns over but won't start - Club Lexus Forums


99 LX470 Turns over but won't start

Reply
 
 
 
Thread Tools Search this Thread
Old 08-27-10, 08:58 PM   #1
HmBuilder
Driver School Candidate
Thread Starter
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default 99 LX470 Turns over but won't start

Turns over strong but won't start. Please advise with potential issues.

Thanks!
HmBuilder is offline   Reply With Quote
Old 08-31-10, 09:15 AM   #2
krye
Rookie
 
Join Date: Aug 2010
Location: NH
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a fuel or spark issue. How many miles on the vehicle? Any maintenance history on repairs? Can you confirm that either are working correctly? Before it wouldn't start, did it run rough on acceration suggesting the fuel filter is plugged? Also, there may be some fuses to check for ignition. Lastly you may be able to check error codes if you can purchase or borrow a scan device.
krye is offline   Reply With Quote
Old 08-31-10, 08:45 PM   #3
Jim_Chow
Lexus Test Driver
 
Jim_Chow's Avatar
 
Join Date: Feb 2006
Location: Turquoise Trail, N NM
Posts: 1,306
Thanks: 0
Thanked 0 Times in 0 Posts
Default

x2. If the starter turns over strong but it won't start, fuel isn't getting to the cylinders or it's not igniting. I find it hard that none of the 8 cylinders would ignite. Maybe some issue w/ the fuel pump or could be a dirty mass air sensor (do you run a K&N type filter?).
Jim_Chow is offline   Reply With Quote
Old 10-08-10, 05:22 PM   #4
krye
Rookie
 
Join Date: Aug 2010
Location: NH
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Default

could have a security issue with the key. I have read that the fuel injectors will not work with a security lock out
krye is offline   Reply With Quote
Old 08-11-14, 05:42 AM   #5
GaryRama
Driver School Candidate
 
Join Date: Mar 2014
Location: Republic of Panama
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having starting issues lately as well. 2003 LX470 92000 miles. The battery is fully charged and when I turn the key it cranks and cranks strong until it times out maybe 5 seconds or so. I turn the key agin and it fires right up. Acceleration is strong and smooth across the board.

I've changed the fuel filter and was about to inspect the condition of the pre filter around the fuel pump.

Any thoughts? Oh, by the way I live in Panama, as in Republica de Panama... So fuel quality might be suspect.
Gracias..
GaryRama is offline   Reply With Quote
Old 10-10-15, 01:19 PM   #6
najam
Driver School Candidate
 
Join Date: Oct 2015
Location: Dubai
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Efi fuse located in engine compartment
najam is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Replaced engine, won't start Reecee RX - 2nd Gen (2004-2009) 6 04-05-17 01:14 PM
Wont start/turn over dmsrated GS - 2nd Gen (1998-2005) 5 03-30-17 03:36 PM
1992 SC400 Won't Start Durvelle27 Performance & Maintenance 15 07-22-16 10:09 AM
2011 IS350 Car Won't Turn Over nfordhk IS - 2nd Gen (2006-2013) 19 11-08-15 09:33 PM
01 is won't start. New to the Is300 HELP!! niteridrIS IS - 1st Gen (2001-2005) 0 10-02-15 07:26 AM


Tags
2nd, 470, 99, doesnt, fuel, hard, lexus, lx, lx470, pump, restart, security, start, turn, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:24 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send