99 LX470 Turns over but won't start - ClubLexus - Lexus Forum Discussion


LX - 1st and 2nd Gen (1997-2007) Post here for topics related to the LX470 or LX450

99 LX470 Turns over but won't start

Reply
 
 
 
Thread Tools Search this Thread
Old 08-27-10, 09:58 PM   #1
HmBuilder
Driver School Candidate
Thread Starter
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default 99 LX470 Turns over but won't start

Turns over strong but won't start. Please advise with potential issues.

Thanks!
HmBuilder is offline   Reply With Quote
Old 08-31-10, 10:15 AM   #2
krye
Rookie
 
Join Date: Aug 2010
Location: NH
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a fuel or spark issue. How many miles on the vehicle? Any maintenance history on repairs? Can you confirm that either are working correctly? Before it wouldn't start, did it run rough on acceration suggesting the fuel filter is plugged? Also, there may be some fuses to check for ignition. Lastly you may be able to check error codes if you can purchase or borrow a scan device.
krye is offline   Reply With Quote
Old 08-31-10, 09:45 PM   #3
Jim_Chow
Lexus Test Driver
 
Jim_Chow's Avatar
 
Join Date: Feb 2006
Location: Turquoise Trail, N NM
Posts: 1,306
Thanks: 0
Thanked 0 Times in 0 Posts
Default

x2. If the starter turns over strong but it won't start, fuel isn't getting to the cylinders or it's not igniting. I find it hard that none of the 8 cylinders would ignite. Maybe some issue w/ the fuel pump or could be a dirty mass air sensor (do you run a K&N type filter?).
Jim_Chow is offline   Reply With Quote
Old 10-08-10, 06:22 PM   #4
krye
Rookie
 
Join Date: Aug 2010
Location: NH
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Default

could have a security issue with the key. I have read that the fuel injectors will not work with a security lock out
krye is offline   Reply With Quote
Old 08-11-14, 06:42 AM   #5
GaryRama
Driver School Candidate
 
Join Date: Mar 2014
Location: Republic of Panama
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having starting issues lately as well. 2003 LX470 92000 miles. The battery is fully charged and when I turn the key it cranks and cranks strong until it times out maybe 5 seconds or so. I turn the key agin and it fires right up. Acceleration is strong and smooth across the board.

I've changed the fuel filter and was about to inspect the condition of the pre filter around the fuel pump.

Any thoughts? Oh, by the way I live in Panama, as in Republica de Panama... So fuel quality might be suspect.
Gracias..
GaryRama is offline   Reply With Quote
Old 10-10-15, 02:19 PM   #6
najam
Driver School Candidate
 
Join Date: Oct 2015
Location: Dubai
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Efi fuse located in engine compartment
najam is offline   Reply With Quote
Old 09-07-17, 04:12 PM   #7
andrewko
Driver School Candidate
 
Join Date: Sep 2017
Location: California
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Jim. Thanks for your many detailed responses. I have a similar problem to this thread and the one on 2001 LX that cranks but won't start.

I have a 2002 LX with 193K. About 10 days ago, I parked the car to get some takeout breakfast. When I returned, the car won't start. It cranked strong but wont catch. had it towed to my mechanic. They found no fuel was coming out from the hose at the fuel filter when the car is turned on. Replaced fuel pump and filter. Car drove fine the next week. On Friday afternoon we drove up to the local SoCal mountains for Labor Day weekend. Drove 2 hours there, drove back down Sunday afternoon. Stopped at Costco and when I got back in the car, same thing happened. Cranks strongly but won't start.

On Tues had it towed to my mechanic again. He removed the ECU/EFI module or relay next to fuse #11 in the big box in the engine compartment. His probe made different tones on 3 of the male connectors and one had no tone. He "jumped" it and asked me to start the car. Car started. The next day they did more diagnosis and when they applied power to the relay, he heard a click on the passenger side. He removed the kickpanel and found some wires and relays. He said it was a power relay. Took it out, shook it a bit and put it back in. Car started.

So now what? Nothing in the owners manual shows relays on the passenger side; only drivers side kick panel has a fuse box. Should I replace the ECU/EFI in the engine compartment and the relay in the passenger side kick panel? I feel like I am waiting for it to happen again. Thanks.
andrewko is offline   Reply With Quote
Old 09-08-17, 05:14 AM   #8
KiPod
Lexus Test Driver
iTrader: (30)
 
KiPod's Avatar
 
Join Date: Aug 2006
Location: All Around Our Nation's Capital
Posts: 1,336
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by krye View Post
could have a security issue with the key. I have read that the fuel injectors will not work with a security lock out
I've seen this when they key goes bad or someone looses the "guts' to the key.
If you have more than one key, try to use the other just to see what happens.
KiPod is offline   Reply With Quote
Old 09-09-17, 05:55 PM   #9
andrewko
Driver School Candidate
 
Join Date: Sep 2017
Location: California
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi KiPod. When we had the car towed home on Labor Day Sunday, I found a post that suggested the same. I tried another key and also a key that did not have the "guts" anymore. Nothing worked. This morning, my wife couldn't start the car. But our daughter was able to start it about an hour later. I took it to the mechanic again. This time, he pulled out the power relay (90987-04002) behind the passenger kick panel that he thought was bad. But even with the relay out, I could start the car. So that's not it. He thought maybe it is the key switch and maybe the contacts are dirty or not connecting when my wife tried to start the car. This is the first time in my entire life that I had a car not start (besides a dead battery) and don't know the cause. We love the LX470 and hope to keep it for a while longer but if it might not start at any time, has us a bit concerned. Thanks for your suggestion.
andrewko is offline   Reply With Quote
Old 09-12-17, 07:45 AM   #10
KiPod
Lexus Test Driver
iTrader: (30)
 
KiPod's Avatar
 
Join Date: Aug 2006
Location: All Around Our Nation's Capital
Posts: 1,336
Thanks: 0
Thanked 2 Times in 2 Posts
Default

You have to program a master key twice and a valet once.
One program is for the remote buttons to function and the other is for the immobilizer.
If the remote (guts) are missing out of a master key, it will not start.
If the remote portion has lost it's program it will not start.
Those are the reasons it would not start if a key was going bad.
It still could be something else, but those are simple things to check.
KiPod is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Won't start .. tedson23 RX - 1st Gen (1999-2003) 1 11-03-17 01:07 PM
Starting Sethsimmns ES - 1st to 4th Gen (1990-2006) 2 09-05-17 03:46 PM
es350 2007 . Battery went dead-charged it tmcallahan ES - 5th Gen (2007-2012) 1 08-03-17 12:49 AM
1995 Lexus LS400 smmagers LS - 1st and 2nd Gen (1990-2000) 2 07-08-17 04:25 PM
Replaced engine, won't start Reecee RX - 2nd Gen (2004-2009) 6 04-05-17 02:14 PM


Tags
2nd , 470 , 99 , doesnt , fuel , hard , lexus , lx , lx470 , pump , restart , security , start , turn , wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:56 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: