Notices
LS - 5th Gen (2018-present) Discussion topics related to the current flagship models LS460 and LS460 F.

Infotainment System - NO SOUND

 
Old 04-17-19, 10:21 AM
  #1  
TigetJacks
Driver School Candidate
Thread Starter
 
Join Date: Dec 2018
Location: Tx
Posts: 32
Likes: 0
Liked 4 Times in 2 Posts
Default Infotainment System - NO SOUND

Hey all,

I was driving home over the past hour approximately 11:30 CST - when all of a sudden, there is NO SOUND being played out of the infotainment system. I was listening to music on my USB, so thinking maybe the USB took a dive, I changed to the Radio (and NOTHING) not a peep. In addition, as I was navigating through menus, the system is very sluggish/slow to respond. When I go into setup and try to select vehicle, it is greyed out. Also, when I'm on any of the entertainment items (Radio, CD, Media, etc.) and I select "sound" on the menu options to the left, everything is greyed out.

OK, any ideas. I'm calling the dealer now!!!
TigetJacks is offline  
Old 04-17-19, 04:52 PM
  #2  
LexRuger
Lexus Test Driver
 
LexRuger's Avatar
 
Join Date: Jan 2013
Location: California
Posts: 1,374
Liked 19 Times in 16 Posts
Default

I believe I heard this issue with another member. Don't recall what was the remedy.

Edit: Found it https://www.clublexus.com/forums/ls-...stem-died.html

Last edited by LexRuger; 04-17-19 at 04:58 PM.
LexRuger is offline  
Old 04-17-19, 05:32 PM
  #3  
dsc07
Pole Position
 
Join Date: Jan 2007
Location: CA
Posts: 277
Liked 34 Times in 25 Posts
Default

Originally Posted by TigetJacks View Post
Hey all,

I was driving home over the past hour approximately 11:30 CST - when all of a sudden, there is NO SOUND being played out of the infotainment system. I was listening to music on my USB, so thinking maybe the USB took a dive, I changed to the Radio (and NOTHING) not a peep. In addition, as I was navigating through menus, the system is very sluggish/slow to respond. When I go into setup and try to select vehicle, it is greyed out. Also, when I'm on any of the entertainment items (Radio, CD, Media, etc.) and I select "sound" on the menu options to the left, everything is greyed out.

OK, any ideas. I'm calling the dealer now!!!
Same thing happened to me about 9 months ago. Press and hold the on/off **** to re-boot the system (you can do this while driving). It cleared the problem for me.
dsc07 is offline  
Old 04-18-19, 08:17 AM
  #4  
TigetJacks
Driver School Candidate
Thread Starter
 
Join Date: Dec 2018
Location: Tx
Posts: 32
Likes: 0
Liked 4 Times in 2 Posts
Default

Hey there dsc07, thanks for the input all, yep did reset about 5 times now and still NADA. I'm taking it into the dealer today to have them look it over.
TigetJacks is offline  
Old 04-18-19, 11:32 AM
  #5  
dsc07
Pole Position
 
Join Date: Jan 2007
Location: CA
Posts: 277
Liked 34 Times in 25 Posts
Default

Originally Posted by TigetJacks View Post
Hey there dsc07, thanks for the input all, yep did reset about 5 times now and still NADA. I'm taking it into the dealer today to have them look it over.
That's disappointing to hear. Sounds like you have a hardware issue. Good luck.
dsc07 is offline  
Old 04-18-19, 11:36 AM
  #6  
TigetJacks
Driver School Candidate
Thread Starter
 
Join Date: Dec 2018
Location: Tx
Posts: 32
Likes: 0
Liked 4 Times in 2 Posts
Default

Just dropped it off at dealer. In addition, told them about the runflats and they said that they needed to order them. Arrrrggghhhhh
TigetJacks is offline  
Old 04-22-19, 12:44 PM
  #7  
TigetJacks
Driver School Candidate
Thread Starter
 
Join Date: Dec 2018
Location: Tx
Posts: 32
Likes: 0
Liked 4 Times in 2 Posts
Default

Update from dealer is that the AMP in the trunk is out/died? Waiting for one to be ordered and delivered to dealer.
TigetJacks is offline  
Old 04-22-19, 05:22 PM
  #8  
dsc07
Pole Position
 
Join Date: Jan 2007
Location: CA
Posts: 277
Liked 34 Times in 25 Posts
Thumbs up

Originally Posted by TigetJacks View Post
Update from dealer is that the AMP in the trunk is out/died? Waiting for one to be ordered and delivered to dealer.
Bummer, but at least it's still under warranty. And it's in the trunk so they don't have to tear apart the dash.
dsc07 is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: