Welcome to Club Lexus! LS owner roll call & member introduction thread, POST HERE! - Page 2 - ClubLexus - Lexus Forum Discussion

Go Back  ClubLexus - Lexus Forum Discussion > Lexus Model Forums > LS Models > LS - 5th Gen (2018-present)
Welcome to Club Lexus!  LS owner roll call & member introduction thread, POST HERE! >

Welcome to Club Lexus! LS owner roll call & member introduction thread, POST HERE!

Notices
LS - 5th Gen (2018-present) Discussion topics related to the current flagship models LS460 and LS460 F.

Welcome to Club Lexus! LS owner roll call & member introduction thread, POST HERE!

 
Old 01-15-19, 06:13 PM
  #16  
LexRuger
Lexus Test Driver
 
LexRuger's Avatar
 
Join Date: Jan 2013
Location: California
Posts: 1,337
Thanked 15 Times in 12 Posts
Default

Originally Posted by bigblack06 View Post
Congrats on the purchase.
Thank you
LexRuger is offline  
Old 01-17-19, 10:27 AM
  #17  
LovJedi
Driver School Candidate
 
Join Date: Jan 2019
Location: AZ
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I got my 19 LS 500 before Christmas. It is the Executive Package White Ext Black Int. I am still setting up the car. There is so much to do in it. Traded in 2014 LS 460. I am having an issue with my i-pod. When I turn on the car it says Audio Off even though I was listening to my i-pod when I shut the car off. This is driving me nuts. The dealer is trying to find an answer as well but so far nothing. My cousin has a 18 LC and I don't have any issues with my i-pod in that car. Dealer suggested I try since it is the same Nav system. I didn't have this problem in my 14 LS until I got this same new i-pod. I don't have this issue in my 12 LFA or my 17 LX. Same i-pod. Any help would be much appreciated. I have made my i-pod the first choice of audio player. Kept my phone disconnected. I-pod plugged into port via USB. I don't have my phone connected so it doesn't interfere with music player.

Thanks
LovJedi is offline  
Old 01-17-19, 10:54 AM
  #18  
LexRuger
Lexus Test Driver
 
LexRuger's Avatar
 
Join Date: Jan 2013
Location: California
Posts: 1,337
Thanked 15 Times in 12 Posts
Default

iPods have always gave me problems in various cars so I switched to a USB stick and it works much better.
LexRuger is offline  
Old 01-17-19, 06:28 PM
  #19  
LovJedi
Driver School Candidate
 
Join Date: Jan 2019
Location: AZ
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by LexRuger View Post
iPods have always gave me problems in various cars so I switched to a USB stick and it works much better.
Thanks! I may have to try that. It is crazy that it should be so hard. Maybe if I just disconnect my phone altogether it will work. It is just easy to take my iPod from car to car depending on which one I am driving. Especially if I am listing to a book. I get to start in the same spot in a different car. It should be easy.
LovJedi is offline  
Old 01-18-19, 03:30 AM
  #20  
bigblack06
Moderator
iTrader: (19)
 
bigblack06's Avatar
 
Join Date: Nov 2009
Location: Beantown
Posts: 6,363
Thanked 75 Times in 64 Posts
Default

Originally Posted by LovJedi View Post
Hi,

I got my 19 LS 500 before Christmas. It is the Executive Package White Ext Black Int. I am still setting up the car. There is so much to do in it. Traded in 2014 LS 460. I am having an issue with my i-pod. When I turn on the car it says Audio Off even though I was listening to my i-pod when I shut the car off. This is driving me nuts. The dealer is trying to find an answer as well but so far nothing. My cousin has a 18 LC and I don't have any issues with my i-pod in that car. Dealer suggested I try since it is the same Nav system. I didn't have this problem in my 14 LS until I got this same new i-pod. I don't have this issue in my 12 LFA or my 17 LX. Same i-pod. Any help would be much appreciated. I have made my i-pod the first choice of audio player. Kept my phone disconnected. I-pod plugged into port via USB. I don't have my phone connected so it doesn't interfere with music player.

Thanks
I'm currently using an ipod in my car. Maybe try first hard-resetting the ipod. Mine will have this issue or it freezes because I always leave it plugged in. Then try to put it in and see if it stays on.
bigblack06 is offline  
Old 01-18-19, 05:37 PM
  #21  
LovJedi
Driver School Candidate
 
Join Date: Jan 2019
Location: AZ
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by bigblack06 View Post
I'm currently using an ipod in my car. Maybe try first hard-resetting the ipod. Mine will have this issue or it freezes because I always leave it plugged in. Then try to put it in and see if it stays on.
How do you hard reset the iPod? I have it working Via Bluetooth. Still plugged in so it can charge but I canít have my phone connected at the same time.

Thanks!
LovJedi is offline  
Old 01-21-19, 04:15 PM
  #22  
jmull3r
Lexus Test Driver
 
jmull3r's Avatar
 
Join Date: Jan 2016
Location: New Jersey
Posts: 877
Thanked 67 Times in 61 Posts
Default

Originally Posted by LovJedi View Post
Hi,

I got my 19 LS 500 before Christmas. It is the Executive Package White Ext Black Int. I am still setting up the car. There is so much to do in it. Traded in 2014 LS 460. I am having an issue with my i-pod. When I turn on the car it says Audio Off even though I was listening to my i-pod when I shut the car off. This is driving me nuts. The dealer is trying to find an answer as well but so far nothing. My cousin has a 18 LC and I don't have any issues with my i-pod in that car. Dealer suggested I try since it is the same Nav system. I didn't have this problem in my 14 LS until I got this same new i-pod. I don't have this issue in my 12 LFA or my 17 LX. Same i-pod. Any help would be much appreciated. I have made my i-pod the first choice of audio player. Kept my phone disconnected. I-pod plugged into port via USB. I don't have my phone connected so it doesn't interfere with music player.

Thanks
if you plug the phone in via USB and have it set to that, when you come back to the car plug in ur phone again before you start the car and it goes right back to USB rather than having to reset it everytime, it works fine in my IS
jmull3r is offline  
Old 01-21-19, 06:53 PM
  #23  
LovJedi
Driver School Candidate
 
Join Date: Jan 2019
Location: AZ
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try that. So far I have my iPod plugged in so it charges, but I have it connected Via Bluetooth. I just canít have my phone connected at the same time as my iPod. The sound quality isnít as good for music via Bluetooth either.
LovJedi is offline  
Old 01-21-19, 07:07 PM
  #24  
LexRuger
Lexus Test Driver
 
LexRuger's Avatar
 
Join Date: Jan 2013
Location: California
Posts: 1,337
Thanked 15 Times in 12 Posts
Default

Wheel shop taking measurements. Mine will be a different style.
LexRuger is offline  
Old 01-22-19, 08:32 AM
  #25  
bigblack06
Moderator
iTrader: (19)
 
bigblack06's Avatar
 
Join Date: Nov 2009
Location: Beantown
Posts: 6,363
Thanked 75 Times in 64 Posts
Default

Originally Posted by LexRuger View Post
Wheel shop taking measurements. Mine will be a different style.
If only I lived in a warm climate I could test mine, to cold so car in garage. Maybe it gets warmer I'll be able to test fit my wheels.
bigblack06 is offline  
Old 01-23-19, 04:46 AM
  #26  
nsaldanh
Pole Position
 
Join Date: Jan 2009
Location: FL
Posts: 384
Thanked 21 Times in 18 Posts
Default

Originally Posted by LovJedi View Post
I will try that. So far I have my iPod plugged in so it charges, but I have it connected Via Bluetooth. I just canít have my phone connected at the same time as my iPod. The sound quality isnít as good for music via Bluetooth either.
You can have two devices connected via bluetooth at the same time. In the bluetooth menu you can specify which device is used for the phone and which one for music.
nsaldanh is offline  
Old 01-24-19, 08:00 PM
  #27  
LovJedi
Driver School Candidate
 
Join Date: Jan 2019
Location: AZ
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done that and the music is still off when I start the car. Right now my iPod is working via Bluetooth but it wonít be the first choice even if I make it the first choice and try to connect my phone.
LovJedi is offline  
Old 01-26-19, 08:22 AM
  #28  
vantage78
Rookie
 
Join Date: Aug 2014
Location: TX
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
Default

Originally Posted by nsaldanh View Post
You can have two devices connected via bluetooth at the same time. In the bluetooth menu you can specify which device is used for the phone and which one for music.

thank you for this tip! I was wondering how I can listen to lossless and still have the phone hooked up. ��
vantage78 is offline  
Old 01-27-19, 12:24 PM
  #29  
nsaldanh
Pole Position
 
Join Date: Jan 2009
Location: FL
Posts: 384
Thanked 21 Times in 18 Posts
Default

Lovjedi: I have two devices connected via bluetooth - an iPhone 8 and an Android LG V30. The iPhone is the only one that is connected as a phone. For audio I have designated it as the secondary device, with the LG V30 being the primary bluetooth audio device. If I get into the car with both phones then the music system (assuming it was on when I shut the car down) will automatically pick up from where it left off on the device that played last -- generally the Android LG V30. If I did not take the LG V30 with me then bluetooth starts playing from the iPhone.

Take a look at the menus under bluetooth audio and you will see the options.
nsaldanh is offline  
Old 01-28-19, 09:42 AM
  #30  
LovJedi
Driver School Candidate
 
Join Date: Jan 2019
Location: AZ
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by nsaldanh View Post
Lovjedi: I have two devices connected via bluetooth - an iPhone 8 and an Android LG V30. The iPhone is the only one that is connected as a phone. For audio I have designated it as the secondary device, with the LG V30 being the primary bluetooth audio device. If I get into the car with both phones then the music system (assuming it was on when I shut the car down) will automatically pick up from where it left off on the device that played last -- generally the Android LG V30. If I did not take the LG V30 with me then bluetooth starts playing from the iPhone.

Take a look at the menus under bluetooth audio and you will see the options.
Hi,
I have done all of that. The problem is the music sounds better connected via USB. Hopefully Lexus can have an answer for me soon. I connected my old i-pod today the one that worked with my 2014 LS460 and it still isn't working correctly in the 19 LS500. Every time connected by USB when I turn the car back on I get the audio off message. Everything in the LS is up to date with the software and same with my i-pods and i-phone.

LovJedi is offline  

Thread Tools
Search this Thread
Quick Reply: Welcome to Club Lexus! LS owner roll call & member introduction thread, POST HERE!


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: