Strange feeling at idle - ClubLexus - Lexus Forum Discussion


LS - 4th Gen (2007-2017) Discussion topics related to the current flagship models LS460, LS460L and LS600H

Strange feeling at idle

Reply
 
 
 
Thread Tools Search this Thread
Old 10-09-17, 12:18 PM   #1
jrmckinley
Lead Lap
Thread Starter
 
Join Date: Mar 2014
Location: fl
Posts: 512
Thanked 20 Times in 20 Posts
Default Strange feeling at idle

Have felt this 3 times in last 2 weeks so figured I'd ask the experts. At idle the car almost feels like it is going to shut off (I never can see the RPM's fast enough) - it makes me think the RPM's are dipping and the computer catches it and pushes them back up. Has happened in Park and in Drive while sitting at a stop light. The first time I had just started the car and attributed it to a "cold" start (although it's still 90 degrees here in FL). Now that it has happened a couple more times I'm thinking something is going on.

Ideas? 2010 460 with 75k miles.
jrmckinley is offline   Reply With Quote
Old 10-09-17, 12:26 PM   #2
Ls460kidd
Rookie
 
Join Date: Jun 2017
Location: Ca
Posts: 54
Thanked 2 Times in 2 Posts
Default

Maybe time to check spark plugs and coils , or it could be tbs , or carbon build up does any codes come on?
Ls460kidd is offline   Reply With Quote
Old 10-09-17, 12:46 PM   #3
jrmckinley
Lead Lap
Thread Starter
 
Join Date: Mar 2014
Location: fl
Posts: 512
Thanked 20 Times in 20 Posts
Default

OK thanks- no codes. Just a very quick feeling like the car might shut off (it doesn't). What is TBS?
jrmckinley is offline   Reply With Quote
Old 10-09-17, 06:47 PM   #4
1WILLY1
Lexus Champion
iTrader: (9)
 
1WILLY1's Avatar
 
Join Date: Jul 2010
Location: toronto
Posts: 4,363
Thanked 24 Times in 22 Posts
Default

I think he meant TPS (throttle position sensor)

In a situation like that I would just kee; driving it until it either goes away or gets worse

If you bring it into the shop now they are just going to bend you over with a bunch of stuff it "might" be
1WILLY1 is offline   Reply With Quote
Old 10-10-17, 12:25 PM   #5
Arvid
Pole Position
 
Arvid's Avatar
 
Join Date: Feb 2002
Location: Norway
Posts: 202
Thanks: 0
Thanked 10 Times in 9 Posts
Default

Could be the 12 volt start battery:


Regards
Arvid
Arvid is offline   Reply With Quote
Old 10-11-17, 08:30 AM   #6
roadfrog
Lexus Champion
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 4,689
Thanked 144 Times in 130 Posts
Default

Quote:
Originally Posted by Arvid View Post
Could be the 12 volt start battery:


Regards
Arvid
Those are all Hybrids. He has a 460, not a 600. Am I missing something?
roadfrog is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LS430 Idle speed CelsiorAUS LS - 3rd Gen (2001-2006) 20 07-09-17 04:59 AM
2011 is250 idle problem cotswold IS - 2nd Gen (2006-2013) 3 06-19-17 09:48 AM
Idle issues (SC300) HELP..... suprasoup Performance & Maintenance 4 02-16-17 12:59 PM
where does your GS300 IDLE? FiveSeven GS - 2nd Gen (1998-2005) 9 07-06-16 04:05 AM
IS250 Bogging... no CEL is250san IS - 2nd Gen (2006-2013) 9 05-17-16 09:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 02:01 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: