My first DIY for the LS430...Here comes the BOOM... - ClubLexus - Lexus Forum Discussion

Go Back  ClubLexus - Lexus Forum Discussion > Lexus Model Forums > LS Models > LS - 3rd Gen (2001-2006)
My first DIY for the LS430...Here comes the BOOM... >

My first DIY for the LS430...Here comes the BOOM...

Notices
LS - 3rd Gen (2001-2006) Discussion topics related to the flagship Lexus LS430

My first DIY for the LS430...Here comes the BOOM...

Reply

 
 
 
Old 10-30-05, 07:01 PM
  #1  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default My first DIY for the LS430...Here comes the BOOM...

As you guys know my subwoofer was blown in my UL....boy did that "grind my gears" and at a convienent 61K miles it's out of warranty...so I decided to call up the stealer to find out how much a new ML subwoofer would be for and 01 430....ready for this...

$288

Well that really didn't fair very well with me so I decided to give Tweeter a call to find out how much another 8" subwoofer would be.

JL W0 = $89 not bad at all! (not great either I'm just comparing prices with the stealer)

Well here are my pics...
Attached Thumbnails My first DIY for the LS430...Here comes the BOOM...-dsc01518.jpg  
xsuperjoex is offline  
Reply With Quote
Old 10-30-05, 07:01 PM
  #2  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

more pictures
Attached Thumbnails My first DIY for the LS430...Here comes the BOOM...-dsc01509.jpg  
xsuperjoex is offline  
Reply With Quote
Old 10-30-05, 07:03 PM
  #3  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

more pictures1
Attached Thumbnails My first DIY for the LS430...Here comes the BOOM...-dsc01511.jpg  
xsuperjoex is offline  
Reply With Quote
Old 10-30-05, 07:04 PM
  #4  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

more pictures2
Attached Thumbnails My first DIY for the LS430...Here comes the BOOM...-dsc01510.jpg  
xsuperjoex is offline  
Reply With Quote
Old 10-30-05, 07:06 PM
  #5  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

more pictures3
Attached Thumbnails My first DIY for the LS430...Here comes the BOOM...-dsc01517.jpg  
xsuperjoex is offline  
Reply With Quote
Old 10-30-05, 07:07 PM
  #6  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

more pictures4
Attached Thumbnails My first DIY for the LS430...Here comes the BOOM...-dsc01515.jpg  
xsuperjoex is offline  
Reply With Quote
Old 10-30-05, 07:08 PM
  #7  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Back in the car....man it sounds soooo gooooooooood
Attached Thumbnails My first DIY for the LS430...Here comes the BOOM...-dsc01519.jpg  
xsuperjoex is offline  
Reply With Quote
Old 10-30-05, 07:49 PM
  #8  
SMC
Rookie
 
Join Date: Dec 2003
Location: California
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice job man! Thanks for the post! How did you mount the speaker? It seems like the JL mount was so much more complex? What did you have to disassemble to remove the woofer?

Thanks

SMC
01UL
SMC is offline  
Reply With Quote
Old 10-30-05, 09:27 PM
  #9  
timoc42
Lead Lap
 
Join Date: Jan 2003
Location: New York
Posts: 534
Thanks: 0
Thanked 0 Times in 0 Posts
Default

may I know why did you choose the W0, not the W3 or W7 ?
timoc42 is offline  
Reply With Quote
Old 10-30-05, 09:52 PM
  #10  
OGS
Lead Lap
 
Join Date: Aug 2001
Location: California
Posts: 665
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by timoc42
may I know why did you choose the W0, not the W3 or W7 ?
I am going to assume that it is because of the mounting depth and the fact that there is no enclosure.

either way, anything has to be better then the stock ML sub.
OGS is offline  
Reply With Quote
Old 10-31-05, 02:02 PM
  #11  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quite honestly I was fed up with no Bass...and the W0 was all they had...it was a perfect fit!

And the rings around the JL are the original rings that were on the ML sub....

It mounted perfectly like the old one...I didn't have to do anything custom at all to make it fit...
xsuperjoex is offline  
Reply With Quote
Old 10-31-05, 02:12 PM
  #12  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by SMC
Nice job man! Thanks for the post! How did you mount the speaker? It seems like the JL mount was so much more complex? What did you have to disassemble to remove the woofer?

Thanks

SMC
01UL
Pretty easy actually you put the rear headrests up then remove the nuts behind each headrest.
Pull the cover down for the rear arm rest and there is a 3rd nut in there.
Pull all 3 grills off from the top. Becareful your sunlight sensor is back there on one of the grills make sure you disconnect it too...
Unbolt the subwoofer using a small rachet and 10mm socket (4 bolts) disconnect wire.
Put the headrests all the way back down and pull the entire rear seat towards you...
Pull the rear deck towards you hard (unless you really want to unbolt the whole thing...if you've gotten this far you'll know what to do...)
The rear deck will move about 4-6 inches it's all you need to maneuver the sub out of there.


That should do it....

on a scale of 1-10 (10 being hardest) I would rate this a 3

I was able to pull out the old sub and replace it with the new sub and put everything back together in under 1 hour...

Let me know if you need any more help or pictures....
xsuperjoex is offline  
Reply With Quote
Old 10-31-05, 02:13 PM
  #13  
jpcdmd
Lead Lap
 
Join Date: Dec 2002
Location: Arizona
Posts: 712
Thanks: 0
Thanked 3 Times in 3 Posts
Default

how does it sound compared to the ML sub?
jpcdmd is offline  
Reply With Quote
Old 10-31-05, 02:23 PM
  #14  
xsuperjoex
Lexus Test Driver
Thread Starter
 
Join Date: May 2001
Location: North Carolina
Posts: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by jpcdmd
how does it sound compared to the ML sub?
Honestly I couldn't tell you....because when I bought my car the ML sub was blown from the start. But this thing sounds awesome with the windows closed...when you open all the windows all the bass "flys out"

I'm assuming that the ML sub probably does the same thing though...
xsuperjoex is offline  
Reply With Quote
Old 11-01-05, 04:58 AM
  #15  
mkoranda
Driver School Candidate
 
Join Date: Aug 2005
Location: PA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great info! What's the exact model number for the subwoofer? Also, did you use the 4 ohm or the 8 ohm?
mkoranda is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: My first DIY for the LS430...Here comes the BOOM...


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: