1996 ls 400 - ClubLexus - Lexus Forum Discussion

Notices
LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

1996 ls 400

Old 11-10-16, 08:09 AM
  #1  
susancraw
Driver School Candidate
Thread Starter
 
susancraw's Avatar
 
Join Date: Jan 2014
Location: Alabama
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default 1996 ls 400

Hello Guys,

I have a 1996 LS 400. It's been sitting up a year. So, recently got it cleaned and a oil change.. But the engine revs up while in park. And when I hit the break I can feel the engine pulling and wanting to go. When I remove my foot from the break the car takes off.

Please help if someone may know what's causing this.

Thanks!
susancraw is offline  
Old 11-10-16, 08:24 AM
  #2  
jaaa
Lead Lap
 
Join Date: Jul 2015
Location: Colorado
Posts: 479
Thanked 12 Times in 10 Posts
Default

Originally Posted by susancraw View Post
Hello Guys,

I have a 1996 LS 400. It's been sitting up a year. So, recently got it cleaned and a oil change.. But the engine revs up while in park. And when I hit the break I can feel the engine pulling and wanting to go. When I remove my foot from the break the car takes off.

Please help if someone may know what's causing this.

Thanks!
Just sounds like a high idle. Could be as simple as a stuck throttle cable. You need to get the idle down to 500 or so after it has warmed up.
jaaa is offline  
Old 11-10-16, 09:21 AM
  #3  
RA40
Super Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 18,381
Thanked 79 Times in 72 Posts
Default

Were you able to remedy the prior issues form your past threads? A sitting car has potential problems from old fuel for one. Are there any error codes from this condition? It definitely needs to be driven after sitting a year.
RA40 is offline  
Old 11-10-16, 09:45 AM
  #4  
Banshee365
Lexus Test Driver
 
Join Date: Nov 2006
Location: FL
Posts: 919
Thanked 72 Times in 60 Posts
Default

How high is it revving? And it does it when warm as well?
Banshee365 is offline  
Old 11-11-16, 04:23 AM
  #5  
susancraw
Driver School Candidate
Thread Starter
 
susancraw's Avatar
 
Join Date: Jan 2014
Location: Alabama
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default 1996 ls 400

•Yes the past issues were fixed car was doing great. I could go anywhere
•it revs up around 40 mph shakes around 60 mph
•I took it to firestone and he said computer scan came back (Miss fire on cylinder 8). I don't think this is what's causing the problem though.
•engine is now smoking
•oh and in the morning when first starts it doesn't revs but one it has ran and I have drove it for about 5 minutes, yes it revs up in park and I can feel the war between acceleration and brake.
Eye scary and weird


Originally Posted by RA40 View Post
Were you able to remedy the prior issues form your past threads? A sitting car has potential problems from old fuel for one. Are there any error codes from this condition? It definitely needs to be driven after sitting a year.
susancraw is offline  
Old 11-11-16, 04:27 AM
  #6  
susancraw
Driver School Candidate
Thread Starter
 
susancraw's Avatar
 
Join Date: Jan 2014
Location: Alabama
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes in the morning I start it sounds good but after 2 minutes it starts a up down sound. The car revs up and goes down. I notice smoke coming from the engine now. Could be something in it I don't know.
But once I drive out and let's say I go to the light. I can feel the force on the breaks because the car wants to go. When I'm on the interstate I don't have to press the gas at all, it accelerates by it self to 70 👀. Which is now a struggle in low mph zones. I have to fix this because I was driving Sunday in a zone that was 35 and I had to ride the breaks the entire way.


Originally Posted by Banshee365 View Post
How high is it revving? And it does it when warm as well?
susancraw is offline  
Old 11-11-16, 10:52 AM
  #7  
dicer
Lexus Champion
 
Join Date: Jul 2010
Location: ca
Posts: 4,456
Thanked 68 Times in 64 Posts
Default

I think its one of 4 things. Idle air control system- valve, Air flow sensor, Throttle position sensor, a problem with the ECU. Also a fuel pressure check would be nice. In the scan did they look at fuel trims and observe things like the TPS mentioned above. There are so many more things they could be checking for other than just a misfire code. Did you just pay for a code check or for a full computer diagnostic? If they used a top dollar scan tool they should be able to get very close to what the problem is. If its the ECU the diagnostic would not show much.

Last edited by dicer; 11-11-16 at 10:59 AM.
dicer is offline  


Thread Tools
Search this Thread
Quick Reply: 1996 ls 400


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: