Stereo / Radio & Antenna question - ClubLexus - Lexus Forum Discussion


LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

Stereo / Radio & Antenna question

Reply
 
 
 
Thread Tools Search this Thread
Old 10-22-05, 09:36 AM   #1
afcsdbt
Driver School Candidate
Thread Starter
 
Join Date: Jul 2004
Location: Ohio
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Stereo / Radio & Antenna question

A Stereo & Antenna question…

My LS400 –95 Model has the original stereo .. ever since I got this car last year the LCD in the Stereo is not always working .. at times, I found if the outside temperature was just right it would come on but mostly stay off… But now, since last weekend, I heard it now twice a strange noise wile listening to my CD… at first I thought it was the CD… but not sure.. last night a different CD had that indication… that nose is tuff to describe, brrrrrrr type of sound out of the speakers (no, I am not listening to very loud music) very spotted than goes away….. Yet to make thinks spooky, wile waiting for someone in the car, I turned on the Radio (seldom I listening to Radio) .. of cause the antenna comes out …. By changing the channel from 1 to 2, I can see the antenna retract ~ 2 inches… changing it back the antenna comes back out…..

So, any thoughts on:
LCD fix (My guess the bulb is not bad ..perhaps a loose connection
The sound does concern me and the antenna as well

Thanks Frank
afcsdbt is offline   Reply With Quote
Old 10-22-05, 11:31 AM   #2
Luxury_LEX
Driver
 
Luxury_LEX's Avatar
 
Join Date: Aug 2005
Location: TX
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Luxury_LEX is offline   Reply With Quote
Old 10-22-05, 12:07 PM   #3
GRAND_LS 4
3UZ-FEEEE
iTrader: (2)
 
GRAND_LS 4's Avatar
 
Join Date: May 2004
Location: Northern VA
Posts: 6,236
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by afcsdbt
A Stereo & Antenna question…

My LS400 –95 Model has the original stereo .. ever since I got this car last year the LCD in the Stereo is not always working .. at times, I found if the outside temperature was just right it would come on but mostly stay off… But now, since last weekend, I heard it now twice a strange noise wile listening to my CD… at first I thought it was the CD… but not sure.. last night a different CD had that indication… that nose is tuff to describe, brrrrrrr type of sound out of the speakers (no, I am not listening to very loud music) very spotted than goes away….. Yet to make thinks spooky, wile waiting for someone in the car, I turned on the Radio (seldom I listening to Radio) .. of cause the antenna comes out …. By changing the channel from 1 to 2, I can see the antenna retract ~ 2 inches… changing it back the antenna comes back out…..

So, any thoughts on:
LCD fix (My guess the bulb is not bad ..perhaps a loose connection
The sound does concern me and the antenna as well

Thanks Frank
LCD can be changed for 189.99 on eBay.
The Radio Automatically adjusts antenna level according to the strength of the sign.
GRAND_LS 4 is offline   Reply With Quote
Old 10-22-05, 07:22 PM   #4
afcsdbt
Driver School Candidate
Thread Starter
 
Join Date: Jul 2004
Location: Ohio
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

… after I spend about 2 hours on this side out figured out what the cluster issue is about… no, I am a mechanical engineer not a sparkey…..an I seem not to have that issue yet…

Anyway, thanks for the replay… still no answer on the strange sound I had heard?????!!!

Regarding the antenna; well… am not sure I’ve ever heard such thing before adjusting for the signal… thought this be a simple system antenna IN or OUT……

So what should I do about the LCD lights in the Radio ? They do work just not when I would like it.

Thanks
afcsdbt is offline   Reply With Quote
Old 10-22-05, 09:13 PM   #5
GRAND_LS 4
3UZ-FEEEE
iTrader: (2)
 
GRAND_LS 4's Avatar
 
Join Date: May 2004
Location: Northern VA
Posts: 6,236
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by afcsdbt
… after I spend about 2 hours on this side out figured out what the cluster issue is about… no, I am a mechanical engineer not a sparkey…..an I seem not to have that issue yet…

Anyway, thanks for the replay… still no answer on the strange sound I had heard?????!!!

Regarding the antenna; well… am not sure I’ve ever heard such thing before adjusting for the signal… thought this be a simple system antenna IN or OUT……

So what should I do about the LCD lights in the Radio ? They do work just not when I would like it.

Thanks

We need more info on that sound, because I dont know what you were refering to. And yes, Your driving a Lexus, its not just IN and OUT

LCD, well, you can buy one, and solder it yourself and save some money. Are you talking about the green light? or the Actual numbers not showing up? If its the numbers, then you need to change the LCD, but if its only the green light, then its a simple job.
GRAND_LS 4 is offline   Reply With Quote
Old 10-22-05, 09:17 PM   #6
GRAND_LS 4
3UZ-FEEEE
iTrader: (2)
 
GRAND_LS 4's Avatar
 
Join Date: May 2004
Location: Northern VA
Posts: 6,236
Thanked 1 Time in 1 Post
Default

Wait, that spotty noise could be the cell phone signal, know what im talking about? Phones do that when reciving a message, call, or swithching between towers. Sounds like what you just discribed, and if it is, then its nothing to worry about.
GRAND_LS 4 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Improving radio reception, broken antenna . . . . Aron9000 SC- 1st Gen (1992-2000) 4 04-26-16 01:05 AM
98 antenna location ? vette22 LS - 1st and 2nd Gen (1990-2000) 8 01-11-16 01:14 PM
Power Antenna Question friarush Lexus Audio, Video, Security & Electronics 5 04-23-15 11:28 AM
Sirius Puck Antenna Problem... levinsoy GS - 3rd Gen (2006-2011) 9 03-27-11 07:30 AM
Frozen Antennae ryanSC300lover LS - 1st and 2nd Gen (1990-2000) 12 12-15-08 01:19 PM


Tags
05 , 98 , antenna , lexus , ls400 , radio , things , wild , working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:51 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: