2015 GS 350 F-Sport - iPod error. - Page 2 - ClubLexus - Lexus Forum Discussion

Notices
Lexus Customer Service (archive) The Lexus Customer Service forum on Club Lexus has been inactivated at this time, but past posts will be left as a visible archive forum for a period of time.

2015 GS 350 F-Sport - iPod error.

 
 
Old 04-09-15, 03:26 PM
  #16  
wicktr0n
Driver School Candidate
 
Join Date: Mar 2015
Location: CA
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by jandrade View Post
I'm also having the same problem with my iPhone 6 running iOS 8.2 . I joined the forums today looking for a solution, but it seems it is still unresolved. I'm really hoping Lexus responds to this and provides some solution or software update to it. I have a 2015 Lexus GS 350 F-Sport I bought a week ago and I'm pretty disappointed that something as basic as playing music from my phone using the USB cable doesn't work properly. While bluetooth streaming seems to work better most of the time, I agree that the audio quality is not the same so I would prefer to use the USB connection.

I haven't figured out a way to reproduce this problem every time, but I've found that it happens whether I'm listening to music through the USB cable or bluetooth (with the phone still connected to the USB port). In either case the music just stops and I have to switch back to the audio source. It is very distracting while I'm driving since it happens fairly frequently. Today it disconnected about 4-5 times during 30 minutes of driving.

I did share this problem with my dealer yesterday, but they didn't provide a real solution. They even mentioned that the system is designed to only work with an iPod, which doesn't seem right to me and I hope it's not true. I was also told that Lexus never provides software updates to fix bugs which again I hope it's not true.

If anyone has a solution, please share. Thank you!
I can replicate the "iPod Error" repeatedly and easily.

Try the following:
- Unpair your phone from the car and turn of Bluetooth of your phone to prove that it is not a "simultaneous Bluetooth & USB issue"
- You don't even need to be listening to your iPhone through the car while is happening, audio can be in the "Audio Off" position
- Mount your phone a place you can monitor your cellular signal
- Watch your signal move around. I'm in the Los Angeles region with AT&T and traverse Coldwater Canyon daily. This means at times, spotty coverage due to hill/elevation obstruction.

THUS-

- If/when your signal moves from LTE to 4G, you will get an iPod error
- If/when your signal moves from 4G to LTE, you will get an iPod error
- If/when you lose signal, you will get an iPod error

A user on CL "mosefus" claims that using a battery with higher CCA & Reserve Capacity helped him resolve this issue. Although I am skeptical, I plan to test anyway.

I have also opened a case with Lexus Customer Satisfaction. While I don't expect any results, at least continue to be in their ear about this.
wicktr0n is offline  
Old 04-13-15, 01:17 PM
  #17  
WolfSnap
Rookie
Thread Starter
 
Join Date: Feb 2015
Location: CA
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by wicktr0n View Post
I can replicate the "iPod Error" repeatedly and easily.

Try the following:
- Unpair your phone from the car and turn of Bluetooth of your phone to prove that it is not a "simultaneous Bluetooth & USB issue"
- You don't even need to be listening to your iPhone through the car while is happening, audio can be in the "Audio Off" position
- Mount your phone a place you can monitor your cellular signal
- Watch your signal move around. I'm in the Los Angeles region with AT&T and traverse Coldwater Canyon daily. This means at times, spotty coverage due to hill/elevation obstruction.

THUS-

- If/when your signal moves from LTE to 4G, you will get an iPod error
- If/when your signal moves from 4G to LTE, you will get an iPod error
- If/when you lose signal, you will get an iPod error

A user on CL "mosefus" claims that using a battery with higher CCA & Reserve Capacity helped him resolve this issue. Although I am skeptical, I plan to test anyway.

I have also opened a case with Lexus Customer Satisfaction. While I don't expect any results, at least continue to be in their ear about this.
I also find I get iPod errors when you stream your music via iTunes Match.

Actually, I get iPod errors pretty regularly, so I gave up on using it in my $60k+ car... Meanwhile, all the Ford Festiva's of the world with iPod input work just A-OK....
WolfSnap is offline  
Old 04-21-15, 06:23 PM
  #18  
wicktr0n
Driver School Candidate
 
Join Date: Mar 2015
Location: CA
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So as I thought, my Email correspondence with them went nowhere. They just stopped responding to my questions altogether.

Pretty disappointed, considering the comapny's emphasis on excellent customer service.
wicktr0n is offline  
Old 04-22-15, 04:14 AM
  #19  
gzorn
Driver
 
Join Date: May 2003
Location: Connecticut
Posts: 119
Thanks: 0
Thanked 2 Times in 2 Posts
Default IOS 8.3 not a fix

So IOS 8.3 did not fix the problem of IPOD errors or BT problems with the GX460 not properly communicating with the phone. Same problems as I have always had. Wish they could get this fixed.
gzorn is offline  
Old 05-01-15, 07:06 AM
  #20  
ebal
Driver School Candidate
 
Join Date: May 2015
Location: CT
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have just bought a new 2015 IS350. The ipod error problem occurs all the time. I took a long drive a couple of days ago and used Waze instead of built in GPS. Since Waze is quite power hungry I had to connect to USB in order to charge the phone. Then every few minutes my phone would get disconnected and waze would go silent so to avoid missing turns I had to check the connection and fix it all the time which was really distracting. Didn't enjoy that ride very much. It's a big disappointement especially for a 50K vehicle, sounds like a stupid bug in Lexus software that they are unable or unwilling to fix.
ebal is offline  
Old 05-04-15, 04:07 PM
  #21  
onthelimit
Driver School Candidate
 
Join Date: Sep 2009
Location: TX
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup...I've been having the same issue in my 2014 IS350 FSport. Mentioned this to the dealer several times; they tried a firmware update, but to no avail. I've never experienced this in other cars I've owned (Acura, Infiniti, Audi). Perhaps if customers voted with their wallets the next time they shop for a vehicle, Lexus will start getting the message.
onthelimit is offline  
Old 05-18-15, 10:30 AM
  #22  
tamermido1
Rookie
 
tamermido1's Avatar
 
Join Date: Jul 2014
Location: Ohio
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is the solution. As I have had the same issue and fixed it once and for all.

Disconnect your phone from the Audio bluetooth if you are going to use the iphone cable. Only connect your phone as bluetooth for calls not music.
The Problem will be fixed and never had to worry about it again.
I have ML and can't stand low music quality over bluetooh. If you want to enjoy your ML then you have the cable option or burn A large DVD audio and play it in your car (you can have up to 500 songs on DVD)

I hope this helps.
tamermido1 is offline  
Old 06-05-15, 09:51 PM
  #23  
mikenj
Driver School Candidate
 
Join Date: Jan 2014
Location: NJ
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by tamermido1 View Post
Here is the solution. As I have had the same issue and fixed it once and for all.

Disconnect your phone from the Audio bluetooth if you are going to use the iphone cable. Only connect your phone as bluetooth for calls not music.
The Problem will be fixed and never had to worry about it again.
I have ML and can't stand low music quality over bluetooh. If you want to enjoy your ML then you have the cable option or burn A large DVD audio and play it in your car (you can have up to 500 songs on DVD)

I hope this helps.
Thanks for the tip but this is just a band aid not a real solution. You shouldn't have to do this. I have the same issue on my 2015 GS350. Everything points to this being a Lexus issue and NOT an Apple issue. Lexus please stop beating around the bush and work harder to resolve this. I have an Apple Developer account, I'm using IOS v8.4 on my Iphone6 and issue is still present. I would gladly report this to Apple via the Developer forums but everything points to this being a Lexus issue.

Also I'm not sure what Lexus was saying here about firmware updates to the vehicle while the phone is connected, as far as I'm aware the only way to update Lexus firmware on the vehicle is to take the vehicle to the dealer. You cannot do this yourself, which is unfortunate and ridiculous this day in age. The car already has a built in data connection that likely costs Lexus very little why no leverage data for updates such as firmware/navigation? Or at the very list allow a user to use their phone for the data connection.


-Mike
mikenj is offline  
Old 06-06-15, 05:26 AM
  #24  
gzorn
Driver
 
Join Date: May 2003
Location: Connecticut
Posts: 119
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Originally Posted by tamermido1 View Post
Here is the solution. As I have had the same issue and fixed it once and for all.

Disconnect your phone from the Audio bluetooth if you are going to use the iphone cable. Only connect your phone as bluetooth for calls not music.
The Problem will be fixed and never had to worry about it again.
I have ML and can't stand low music quality over bluetooh. If you want to enjoy your ML then you have the cable option or burn A large DVD audio and play it in your car (you can have up to 500 songs on DVD)

I hope this helps.
Does not fix the problem in my GX460. Still get the IPOD error from my Iphone. Also I always have to manually remove it when the phone connects. Not a big enough pain to get rid of the GX, love the car, but will rule out Lexus if they can't play nice when I go to get a new car a couple years down the road. It just seems to me they don't care.
gzorn is offline  
Old 06-08-15, 02:12 PM
  #25  
JoshIS408
- - G T V I P - -
iTrader: (11)
 
JoshIS408's Avatar
 
Join Date: Jul 2009
Location: Bay Area CA
Posts: 4,597
Thanks: 0
Thanked 0 Times in 0 Posts
Default

eversince I brought my GS in for service (2013 year) and had the nav system update I keep getting errors and multiple disconnects. Its so annoying! Extremely frustrating considering everything was working prior to the update.
JoshIS408 is offline  
Old 06-20-15, 08:06 AM
  #26  
mikenj
Driver School Candidate
 
Join Date: Jan 2014
Location: NJ
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by JoshIS408 View Post
eversince I brought my GS in for service (2013 year) and had the nav system update I keep getting errors and multiple disconnects. Its so annoying! Extremely frustrating considering everything was working prior to the update.
This further confirms what I said, it's a Lexus issue that Lexus needs to resolve. They need to stop beating around the bush and expand/get better Developers. I think Lexus does a horrible job with software/technology. Just looking at the 2015 GS 350 they have a beautiful huge display yet peanuts worth of technology, very under used. Even low end junk brands like Hyundai, and even Nissan, Honda etc have more technology features in their vehicles. There is no reason why Lexus shouldn't be able to improve and add new features to a 2015 vehicle and even older vehicles. Even is Lexus just looks at its direct competition they all offer many more features and better technology than Lexus (Audi, BMW, Infiniti, etc).


-Mike
mikenj is offline  
Old 06-22-15, 04:56 PM
  #27  
JoshIS408
- - G T V I P - -
iTrader: (11)
 
JoshIS408's Avatar
 
Join Date: Jul 2009
Location: Bay Area CA
Posts: 4,597
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by mikenj View Post
This further confirms what I said, it's a Lexus issue that Lexus needs to resolve. They need to stop beating around the bush and expand/get better Developers. I think Lexus does a horrible job with software/technology. Just looking at the 2015 GS 350 they have a beautiful huge display yet peanuts worth of technology, very under used. Even low end junk brands like Hyundai, and even Nissan, Honda etc have more technology features in their vehicles. There is no reason why Lexus shouldn't be able to improve and add new features to a 2015 vehicle and even older vehicles. Even is Lexus just looks at its direct competition they all offer many more features and better technology than Lexus (Audi, BMW, Infiniti, etc).


-Mike
Recently, ive been getting an "ipod failed to authorize" error which is strange. The only way I can get my iphone to read is to hold down the power button (on the audio unit, not the start button) until the unit soft-resets itself. Sometimes this needs to be done multiple times for the ipod to finally connect.

On a side note, recently jumped to the darkside because the RCF just didnt do it for me, it felt like an ISF, and I already have an IS350 (garage queen) so it didnt feel like much of an upgrade... Instead I got into a 2015 Nissan GTR Black Edition. Iphone connected no problem via USB. Full audio control etc...
JoshIS408 is offline  
Old 06-29-15, 02:21 AM
  #28  
SpongeCar
Driver School Candidate
 
Join Date: Nov 2014
Location: California
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by JoshIS408 View Post
Recently, ive been getting an "ipod failed to authorize" error which is strange. The only way I can get my iphone to read is to hold down the power button (on the audio unit, not the start button) until the unit soft-resets itself. Sometimes this needs to be done multiple times for the ipod to finally connect.

On a side note, recently jumped to the darkside because the RCF just didnt do it for me, it felt like an ISF, and I already have an IS350 (garage queen) so it didnt feel like much of an upgrade... Instead I got into a 2015 Nissan GTR Black Edition. Iphone connected no problem via USB. Full audio control etc...
Could the error message be due to a non-Apple approved USB cable? I haven't seen that message yet.

Congrats on the GTR! There were some great deals going on for the GTRs, it's a whole different beast...
SpongeCar is offline  
Old 07-13-15, 01:05 PM
  #29  
jandrade
Driver School Candidate
 
Join Date: Mar 2015
Location: CA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hopefully I'm not speaking too soon, but I haven't seen the iPod error issue since upgrading my iPhone to iOS 8.4 a couple of weeks ago. Can anyone else confirm that?
jandrade is offline  
Old 07-17-15, 11:54 PM
  #30  
mike23
Driver School Candidate
 
mike23's Avatar
 
Join Date: Feb 2014
Location: KITWE
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I have a starting problem with my Lexus IS 250, when i push the start button everything is coming on the display but the car is not starting. Please advise what could be the problem.

thank you

Mike.
mike23 is offline  

Thread Tools
Search this Thread
Quick Reply: 2015 GS 350 F-Sport - iPod error.


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.