Notices
Lexus Audio, Video, Security & Electronics
Sponsored by:

DIY: Install an auxiliary port in your SC

 
Old 07-17-16, 07:19 PM
  #121  
jamesdem11
Driver School Candidate
 
Join Date: Jan 2016
Location: Texas
Posts: 17
Likes: 0
Liked 0 Times in 0 Posts
Default

bump. How do I do get an input on a 99 SC400 nak? I have the wiring diagram for what is supposed to be the plug from the DA converter from the cd changer, but dont have an oscope to test. And no CDs either
jamesdem11 is offline  
Old 08-13-16, 11:20 AM
  #122  
mustafakha
Driver
 
Join Date: Mar 2008
Location: Dubai
Posts: 191
Likes: 0
Liked 1 Time in 1 Post
Default

Originally Posted by Ozzzzy View Post
Has anybody been able to figure a way to do something similar with the Nak's head unit yet?
Not yet. But looking forward to it. I didn't find the 3pin connector on the Nak board (98 LS400). Instead there are two ports labels RcH and LcH. What's next??
mustafakha is offline  
Old 08-16-16, 01:05 PM
  #123  
Ozzzzy
Driver
 
Join Date: Feb 2013
Location: fl
Posts: 199
Liked 3 Times in 2 Posts
Default Pins

Can you post a pic of the board highlighting the pins? I have an extra head unit and will try connecting the imput wires to them and maybe we'll be in business
Ozzzzy is offline  
Old 08-17-16, 07:41 PM
  #124  
mustafakha
Driver
 
Join Date: Mar 2008
Location: Dubai
Posts: 191
Likes: 0
Liked 1 Time in 1 Post
Default

Originally Posted by Ozzzzy View Post
Can you post a pic of the board highlighting the pins? I have an extra head unit and will try connecting the imput wires to them and maybe we'll be in business
Here you go... They look exactly like this photo. Sorry, I am unable to attach the photos I took on my phone so I am quoting another similar photo.

Originally Posted by jeremylamb View Post
mustafakha is offline  
Old 11-30-16, 04:06 PM
  #125  
Tempock
Rookie
 
Join Date: Feb 2016
Location: CA
Posts: 91
Liked 1 Time in 1 Post
Default

Originally Posted by salimshah View Post
Ok then, I will pull out the amp I built and tidy up the things a bit more. I just have to insert the pins back in the connector.

Tempock, please share your after surgery experience.

1. Level of signal .. as you switch from Radio, CD to aux-in ... I assume you will be feeding pre-amp level signals (where the you do not have any volume control on the output from your external device).

2. Charger noise/hum of the external device.

Salim
Turns out I have a Nak system, and there was no 3 pins for me as others have also stated. Not sure how to proceed now.
Tempock is offline  
Old 01-24-17, 01:41 AM
  #126  
zazzn
Lead Lap
 
zazzn's Avatar
 
Join Date: Jun 2004
Location: SF, CA/Canada
Posts: 743
Liked 7 Times in 6 Posts
Default

Here's my install...

I have one Aux in the front and one in the back of the HU. The back allows for me to hook up my Air Enabler (TP link router hacked to do airplay with openwrt)

The front allows for manual AUX install or using a Bluetooth to aux adapter that I have which I can stream AD2P or just simply hook up anything other than this stupid *** Iphone 7. I love the look and chose top left corner since almost looks factory!
zazzn is offline  
Old 03-04-17, 09:06 AM
  #127  
phphung
Driver School Candidate
 
Join Date: Jan 2017
Location: ca
Posts: 36
Likes: 0
Liked 0 Times in 0 Posts
Default Passenger side no sound

hey! I just finished this install and it was fairly simple. The only problem now is there's no sound from the passenger side. The drivers side sound is absolutely amazing. Did anyone else have this problem and solutions ?
phphung is offline  
Old 10-05-18, 09:11 PM
  #128  
pishta
Rookie
 
Join Date: Aug 2007
Location: ca
Posts: 79
Likes: 0
Liked 1 Time in 1 Post
Default

if you really want to geek out this install, you need to intercept the Tuners output egs to the pre-amp. Youll have to clip and extend the traces to the stereo jack through a low level adapter so your headphone out on your ipod or whatever is level reduced and impedence matched to the preamp input so it looks just like a tuners output. you could get away with using low volume levels but that is not ideal. With this setup, all you have to do is go to FM and plug in your line in connection. That will break the loop from the tuner out to the pre-amp in and feed the ipod through the low level adapter. Im not real sure that the low level adapter in series will F up the tuner out (is it smart enough to not change a low level in?) If that is the case you can use a 2 pole switch and just flip it to run the tuner or the low level line ins to the pre-amp. Youll have full audio control and volume should be about the same between sources. I have a scrap 93 radio I just replaced so I can tinker with the traces and find the pre-amp traces. This radio I took out had a very distorted AM/FM output at times that would randomly clear up. Maybe a cold solder joint a the pre-amp chip. I saw those 3 pins on the 97 SC400 LExus Premium sound radio when I had the top off replacing the cassette belt (with a rubber band to get me by before the belt gets ordered) IT had turned to black goo.
pishta is offline  
Old 10-10-18, 07:45 AM
  #129  
Ozzzzy
Driver
 
Join Date: Feb 2013
Location: fl
Posts: 199
Liked 3 Times in 2 Posts
Default

I finally just gave up. I bought a powered FM transmitter, stole power from the cig. lighter, and stuffed the setup next to the head unit. I drilled a hole in the back of the cup holder slot, and run the plug out through it.
Ozzzzy is offline  
Old 10-23-18, 05:51 AM
  #130  
rentaro
Rookie
 
rentaro's Avatar
 
Join Date: Oct 2018
Location: MI
Posts: 60
Liked 2 Times in 2 Posts
Default so many replies with fixes to the original post...

alright, so i have been reading through this post for the past hour, and i was wondering if the original post could be, if it wasn't already, updated with all the fixes, adjustments, and modifications that the great team of thread relpiers found out and contributed. i know that there was a lot of crap reworked in the mod design through out the relpies, and it would be nice if the original post could be completely updated with said information. thanks! i really appreciate it. i have constantly been told that if wanted to have a audio jack, i would have to loose my auto changer CD disk system... yeah ok... this is a lifesaver, especially cause there are still some people out there who actually liked that crappy last gen technology in their car lol. again, thanks alot to EVERYONE that invested their time in this so far. it is absolutely a giant help... i actually have a '92 300 that i will be replacing the old stock seats with something... ahem, better... but anyways, the point is that the new seats are not going to have seat warmers in them, and if they do, i will figure some external seat mounted switch or something. but back to the relevance to this topic, due to tthis, i went ahead and removed the seat warmer switch module from the center console, and now i have the port space that held the switches open. the port as you know divides into 2 openings on the exerior for the 2 switches. i have been thinking of threading some wires through from the center console backspace down to connect it to a possibly, (most likely, unless i just integrate the switch module case with some mods and slight 3d printing) fully custom 3D printed part. the end product will be a USB and AUX port where the two seat warmer switches used to be. later on i will post some pictures of what i have done so far as i can imagine this is a lot to try and figure out just from text. sorry for the long comment btw... i may end up creating a new post on this idea.

Last edited by rentaro; 10-25-18 at 09:29 AM.
rentaro is offline  
Old 10-25-18, 05:00 AM
  #131  
rentaro
Rookie
 
rentaro's Avatar
 
Join Date: Oct 2018
Location: MI
Posts: 60
Liked 2 Times in 2 Posts
Default

as long as you didn't soderr the wires onto the board, did you ever try to unlpug the wires and see if everything went back to normal?
rentaro is offline  
Old 12-24-18, 06:40 AM
  #132  
joe diego
Lexus Test Driver
iTrader: (3)
 
Join Date: Jun 2007
Location: CA
Posts: 831
Liked 3 Times in 3 Posts
Default

Ugh..

Any updates for the SC Nak unit?
joe diego is online now  
Old 01-10-19, 12:01 PM
  #133  
zazzn
Lead Lap
 
zazzn's Avatar
 
Join Date: Jun 2004
Location: SF, CA/Canada
Posts: 743
Liked 7 Times in 6 Posts
Default

Oh to update this I used a TaoTronics Aux bluetooth br04 unit, works really nice and pairs immediately when you enter the car and turn on the car, but it does not automatically play, you have to press the button, but it does allow me handsfree calling since it also has a mic and plays the calls though the speakers.
zazzn is offline  
Old 01-10-19, 12:02 PM
  #134  
zazzn
Lead Lap
 
zazzn's Avatar
 
Join Date: Jun 2004
Location: SF, CA/Canada
Posts: 743
Liked 7 Times in 6 Posts
Default

Originally Posted by phphung View Post
hey! I just finished this install and it was fairly simple. The only problem now is there's no sound from the passenger side. The drivers side sound is absolutely amazing. Did anyone else have this problem and solutions ?
Sounds like you may have used a mono aux adapter? Did you solder 3 wires on to the aux adapter? Left Right and ground?

Originally Posted by zazzn View Post
Oh to update this I used a TaoTronics Aux Bluetooth br04 unit, works really nice and pairs immediately when you enter the car and turn on the car, but it does not automatically play, you have to press the button, but it does allow me handsfree calling since it also has a mic and plays the calls though the speakers.
zazzn is offline  

Thread Tools
Search this Thread
Quick Reply: DIY: Install an auxiliary port in your SC


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: