Start stop button not engaging engine - ClubLexus - Lexus Forum Discussion

Notices
GS - 4th Gen (2013-present) Discussion about the 2013 GS models

Start stop button not engaging engine

Reply

 
 
 
Old 04-16-18, 08:35 AM
  #1  
Jenesh14
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: GA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default Start stop button not engaging engine

I put it in accessory mode for a quick second so I could see better for 2-3 mins and turned it off and then 5-10 mins later I was trying to start it up for school. I tried turning it on and realize the brake pedal was vacuum locked and It wouldnít start. I try clicking the button wouldnít turn over just go into accessory mode. I try turning it on and off 3 times see if the security system may have messed up and it didnít work. Then I got out the car locked it unlocked it and tried still didnít start. I then realized the car can detect the key when it unlocks but not with the start stop button when it comes to going further then accessory mode. It told me to pair the button and key so I did still didnít start. I got the spare key and it still didnít detect the key. I gave up and I tried locking the car and the first lock it didnít make the locking noise fully but it did on the second click. I will be calling the dealership once Iím home if anyone may know what could be occurring any information would be nice.

Last edited by Jenesh14; 04-16-18 at 08:47 AM.
Jenesh14 is offline  
Reply With Quote
Old 04-16-18, 08:55 AM
  #2  
Knucklebus
Driver
 
Knucklebus's Avatar
 
Join Date: Jan 2018
Location: Kentucky
Posts: 185
Thanked 19 Times in 16 Posts
Default

Did you try holding the key to the start button? If the battery is dead, that's how I've seen it work. It will eliminate that as the problem.
Knucklebus is offline  
Reply With Quote
Old 04-16-18, 09:01 AM
  #3  
Jenesh14
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: GA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by Knucklebus View Post
Did you try holding the key to the start button? If the battery is dead, that's how I've seen it work. It will eliminate that as the problem.
yes it prompted me to try this and I did still did not do the trick. I really donít want to pay $100-$200 to tow the car 2 miles down to the dealership if it could be a simple fix.
Jenesh14 is offline  
Reply With Quote
Old 04-16-18, 09:05 AM
  #4  
ItzFilyO
Lexus Champion
 
ItzFilyO's Avatar
 
Join Date: Feb 2013
Location: SoCal
Posts: 3,424
Thanked 38 Times in 30 Posts
Default

Ur brake pedal is locked in the high position? Do u have remote starter?
ItzFilyO is offline  
Reply With Quote
Old 04-16-18, 09:12 AM
  #5  
Jenesh14
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: GA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ItzFilyO View Post
Ur brake pedal is locked in the high position? Do u have remote starter?

yes it is locked in the high position but with more pressure then usual itís possible to lower and no I do not have remote start.
Jenesh14 is offline  
Reply With Quote
Old 04-16-18, 09:17 AM
  #6  
ItzFilyO
Lexus Champion
 
ItzFilyO's Avatar
 
Join Date: Feb 2013
Location: SoCal
Posts: 3,424
Thanked 38 Times in 30 Posts
Default

Originally Posted by Jenesh14 View Post



yes it is locked in the high position but with more pressure then usual itís possible to lower and no I do not have remote start.
Can u step on it hard and see if it starts?
ItzFilyO is offline  
Reply With Quote
Old 04-16-18, 09:29 AM
  #7  
Jenesh14
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: GA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ItzFilyO View Post
Can u step on it hard and see if it starts?
I tried this morning. The car detects it being locked and unlocked so itís not they keys however the ignition may have some sort of issue since the key is not detected when trying to start the car. It can turn the power on and go into accessory mode but not turn the engine over.
Jenesh14 is offline  
Reply With Quote
Old 04-16-18, 09:46 AM
  #8  
Jenesh14
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: GA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ItzFilyO View Post
Did u try stepping on the brakes very hard and push the start button and see if the engine starts?
yes i have my moms RX always vacuum locks but it start right back up I thought this would be the same and it did not work. The key just isnít being detected for engine start but for everything else in the car the key is detected.
Jenesh14 is offline  
Reply With Quote
Old 04-16-18, 09:51 AM
  #9  
ItzFilyO
Lexus Champion
 
ItzFilyO's Avatar
 
Join Date: Feb 2013
Location: SoCal
Posts: 3,424
Thanked 38 Times in 30 Posts
Default

Originally Posted by Jenesh14 View Post


yes i have my moms RX always vacuum locks but it start right back up I thought this would be the same and it did not work. The key just isn’t being detected for engine start but for everything else in the car the key is detected.
Oh well then there is something else going on with the car. Unplug the battery for 30 mins and reset the system maybe?
ItzFilyO is offline  
Reply With Quote
Old 04-16-18, 09:53 AM
  #10  
Jenesh14
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: GA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ItzFilyO View Post
Oh well then there is something else going on with the car. Unplug the battery for 30 mins and reset the system maybe?
that was exactly what I was going to try once I got home just not fond of the idea all my data from the car being erased.
Jenesh14 is offline  
Reply With Quote
Old 04-16-18, 10:02 AM
  #11  
ItzFilyO
Lexus Champion
 
ItzFilyO's Avatar
 
Join Date: Feb 2013
Location: SoCal
Posts: 3,424
Thanked 38 Times in 30 Posts
Default

Originally Posted by Jenesh14 View Post


that was exactly what I was going to try once I got home just not fond of the idea all my data from the car being erased.
Ur nav data shouldn't be erased, only the radio presets I think.
ItzFilyO is offline  
Reply With Quote
Old 04-16-18, 11:08 AM
  #12  
Jenesh14
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: GA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ItzFilyO View Post
Ur nav data shouldn't be erased, only the radio presets I think.
alright thankyou Iíll give it a try
Jenesh14 is offline  
Reply With Quote
Old 04-16-18, 11:23 AM
  #13  
JDR76
Lexus Fanatic
 
JDR76's Avatar
 
Join Date: Nov 2013
Location: WA
Posts: 5,406
Thanked 159 Times in 127 Posts
Default

The fact that you can go into ACC and ON mode, but not start the engine tells me this is everything to do with the brake pedal and nothing to do with the key. Clearly the key is being detected, else you wouldn't get into ACC mode. If the brake pedal is "stuck" and not allowing you to depress it, the car won't start because it thinks your foot is not on the brake.
JDR76 is offline  
Reply With Quote
Old 04-16-18, 11:26 AM
  #14  
Jenesh14
Driver School Candidate
Thread Starter
 
Join Date: May 2017
Location: GA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by JDR76 View Post
The fact that you can go into ACC and ON mode, but not start the engine tells me this is everything to do with the brake pedal and nothing to do with the key. Clearly the key is being detected, else you wouldn't get into ACC mode. If the brake pedal is "stuck" and not allowing you to depress it, the car won't start because it thinks your foot is not on the brake.

thats what i was thinking but im not sure Iíll be home soon and I will have another go at trying to start if. will talk with a service tech see all the possibilities of whatís going on if it does not start.
Jenesh14 is offline  
Reply With Quote
Old 04-16-18, 11:59 AM
  #15  
bclexus
Lexus Champion
 
bclexus's Avatar
 
Join Date: Nov 2014
Location: Dallas, Texas
Posts: 3,481
Thanked 224 Times in 186 Posts
Default

OP - It sounds like you may have an issue with the check valve in your brake's booster. When you try again to start the engine push on the brake pedal with all your might - as hard as possible when trying to start the engine.
bclexus is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: