2006 GS430 wont crank no start - ClubLexus - Lexus Forum Discussion

Notices
GS - 3rd Gen (2006-2011) Discussion about the 2006+ model GS300, GS350, GS430, GS450H and GS460

2006 GS430 wont crank no start

Reply

 
 
 
Old 05-17-18, 08:21 PM
  #1  
Extatik
Driver School Candidate
Thread Starter
 
Join Date: May 2018
Location: California
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2006 GS430 wont crank no start

The Lexus died while I was driving out of nowhere while the wheels were still spinning. We diagnosed it to the starter which was genuinely dead along with the battery fro. It sitting so long. Both were replaced. When I try to start no crank happens and the dash lights don't turn on. Power turns on for 1 second which allows the steering wheel to attempt to move and to move any windows. All lights and GPS work but audio and ac controls dont work. I double checked all of the sensors to be extra careful and to not break any. I also can't run a scanner as the car wont turn on. I'm blowing my mind over this car!!!
Extatik is offline  
Reply With Quote
Old 05-18-18, 12:51 AM
  #2  
ibidu1
Lexus Champion
iTrader: (1)
 
Join Date: Mar 2012
Location: FL
Posts: 2,545
Thanked 44 Times in 43 Posts
Default

To me it sounds like the alternator if anything is bad. Because you mentioned you were driving and the car died, and so did the battery. While you drive the alternator is what feeds the battery. If the alternator goes bad eventually so will the battery, some batteries get so drained that a jump start will not even suffice.

I would put a volt meter to the battery and test to make sure that it is fully charged. If not charge the battery fully! Next I would inspect the battery terminals and cables to make sure they are not corroded or rusted out. You can test the power to the alternator as well. Have you tried jump starting the car with another car after you replaced the battery?
ibidu1 is offline  
Reply With Quote
Old 05-18-18, 01:14 PM
  #3  
XxGoKoUxX
Moderator
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 3,285
Thanked 27 Times in 27 Posts
Default

Also check fuses (ALL of them)

there's some under the hood, inside cabin, and trunk.

They might have blown when they were being strained under heavy load while u were driving, causing everything to die and not start.
XxGoKoUxX is offline  
Reply With Quote
Old Yesterday, 10:02 AM
  #4  
Kelziam
Driver School Candidate
 
Kelziam's Avatar
 
Join Date: Oct 2016
Location: Florida
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check the crank sensor.
Kelziam is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: