Notices
GS - 2nd Gen (1998-2005) Discussion about the second generation GS300, GS400 and GS430 (1998 - 2005)

car barley running

 
Old 01-12-19, 11:42 AM
  #1  
shaheedGS
Driver School Candidate
Thread Starter
 
Join Date: Nov 2018
Location: MI
Posts: 14
Liked 0 Times in 0 Posts
Default car barley running

hi everyone please help me out here im losing my mind, last night I was driving my Lexus and I went up a hill
and the car started idling and shaking like crazy and feels like the exhaust was not installed, and the car smells like burning oil.
i have had a CEL for a long time and it was P0430 and i think it is because i have a crack in the mid pipe or by the exhaust.

now after the car started shaking two lights Turned on the ( VSC and the VSC OFF ) + the CEL
i went to scan it and i came with 5 codes

-C1233
-C1224
-C1201
-P0430
-P1349

please help me out guys , and if anyone knows any person or a garage that's in Michigan id really appreciate it.
shaheedGS is offline  
Old 01-12-19, 03:53 PM
  #2  
kevin3344
Lexus Test Driver
 
Join Date: Jul 2015
Location: North Carolina
Posts: 1,031
Liked 113 Times in 107 Posts
Default

My brother-in-law had a lot of the same codes but specifically the P1349. That points to the oil control valve (OCV) it's about $25-30 on Amazon. His car ran TERRIBLE and that fixed it!
kevin3344 is offline  
The following users liked this post: kevin3344
shaheedGS (01-13-19)
Old 01-13-19, 01:13 AM
  #3  
lexo98
Lead Lap
iTrader: (2)
 
Join Date: Jan 2010
Location: ca
Posts: 789
Liked 21 Times in 21 Posts
Default

Look up OCV filter. Take it out and clean it up. Make sure your oil is full and see what happens
lexo98 is offline  
The following users liked this post: lexo98
shaheedGS (01-13-19)
Old 01-13-19, 08:12 AM
  #4  
GSsportD
Rookie
iTrader: (3)
 
GSsportD's Avatar
 
Join Date: Dec 2013
Location: Ny
Posts: 74
Liked 2 Times in 2 Posts
Default

I was having the same problem. I just changed my OCV and filter yesterday. Car works great now. My OCV was leaking oil in the connector. I got the new OEM ocv for $55. The new ocv is an updated version, it looks a bit different.
Here are some links:

Amazon Amazon


http://www.2jzgarage.com/2013/08/cle...rol-valve-ocv/

Last edited by GSsportD; 01-13-19 at 08:15 AM.
GSsportD is offline  
The following users liked this post: GSsportD
shaheedGS (01-13-19)
Old 01-13-19, 11:34 AM
  #5  
shaheedGS
Driver School Candidate
Thread Starter
 
Join Date: Nov 2018
Location: MI
Posts: 14
Liked 0 Times in 0 Posts
Default

thank you all , i will order the OCV and try to install it and see if it works
shaheedGS is offline  
Old 01-15-19, 09:22 PM
  #6  
Gs300maste
Driver School Candidate
 
Join Date: Dec 2018
Location: LA
Posts: 21
Liked 1 Time in 1 Post
Default

Mine was acting strange like that also on stop and go traffic. Changed the OCV filter and it fixed the issue. Its really easy to replace. Mine had a broken plastic tab from the filter itself caught up in it blocking the passage. Scary. Good thing it never traveled back to the banjo bolt oil feed line hole.
Gs300maste is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: