Replaced the VSV today! - Page 2 - ClubLexus - Lexus Forum Discussion


Replaced the VSV today!

Reply
 
 
 
Thread Tools Search this Thread
Old 12-16-12, 05:05 AM   #16
GS4hunnit
Driver
Thread Starter
 
Join Date: Aug 2012
Location: Ca
Posts: 164
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its a 1999 GS400
GS4hunnit is offline   Reply With Quote
Old 12-16-12, 05:12 AM   #17
GS4hunnit
Driver
Thread Starter
 
Join Date: Aug 2012
Location: Ca
Posts: 164
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whats weird is, since ive replaced the VSV the CEL seems like it comes off and on as it pleases. Could something be loose? Yesterday, the CEL turned off, turned on, then turned off all withing 175 miles. Weird.
GS4hunnit is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
After EGR system delete!!! sc300Super Performance & Maintenance 27 04-12-17 09:20 PM
Suspect my M/T ECU needs repair? (rough start and smoke condition) [MOSTLY SOLVED] KahnBB6 Performance & Maintenance 275 03-29-17 01:05 AM
Code 71, Egr Problems? Read This! 94GS300 GS - 1st Gen (1993-1997) 38 07-31-15 09:40 PM
Monitors won't run / complete mre2000 ES - 1st to 4th Gen (1990-2006) 3 01-17-13 05:38 PM
2000 ES300 PO446 Code dpallenman ES - 1st to 4th Gen (1990-2006) 11 08-02-07 06:21 PM


Tags
2001, 2003, back, cel, gs300, gx470, lexus, location, replaced, replacement, switching, tacoma, toyota, vacuum, valve, vsv

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:15 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send