No heat blowing out of my two front main vents? - Page 2 - ClubLexus - Lexus Forum Discussion

Go Back  ClubLexus - Lexus Forum Discussion > Lexus Model Forums > GS Models > GS - 2nd Gen (1998-2005)
No heat blowing out of my two front main vents? >

No heat blowing out of my two front main vents?

Notices
GS - 2nd Gen (1998-2005) Discussion about the second generation GS300, GS400 and GS430 (1998 - 2005)

No heat blowing out of my two front main vents?

Reply

 
 
 
Old 12-05-16, 01:50 PM
  #16  
300G
Driver School Candidate
 
Join Date: Dec 2016
Location: Fl
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ****-adkt View Post
Did you even read thru the Thread?
Yes ive read the whole thread ...
Senso Motor ... & blase blase ... IS that the Problem or was they just opinions .... im just tryna fix my car ...
300G is offline  
Reply With Quote
Old 12-07-16, 07:43 AM
  #17  
sakataj
Lexus Fanatic
iTrader: (182)
 
Join Date: Jun 2008
Location: tenn
Posts: 17,133
Thanked 46 Times in 46 Posts
Default

Originally Posted by 300G View Post
Yes ive read the whole thread ...
Senso Motor ... & blase blase ... IS that the Problem or was they just opinions .... im just tryna fix my car ...
dd you really read it cause post 10 tells you the problem AND gives you a link on how to fix it.

servo motor not senso motor.... what is a blase blase? not being a smartass but were you saying blah blah?
sakataj is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: No heat blowing out of my two front main vents?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: