Transmission. No forward or reverse movement - ClubLexus - Lexus Forum Discussion

Notices
ES - 1st to 4th Gen (1990-2006) Forum for all 1990 - 2006 ES300 and ES330 models. ES250 topics go here as well.

Transmission. No forward or reverse movement

Reply

 
 
 
Old 10-08-17, 12:40 PM
  #1  
halexus
Driver School Candidate
Thread Starter
 
Join Date: Sep 2017
Location: xca
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Transmission. No forward or reverse movement

Hello all, I am a first time poster.I have a 2000 Lexus ES300 with transmission model U140E, mileage around 130K). It started not going over speed of 40 mph. The engine codes were cylinder_E and Cylinder_D. Shortly after it wouldnít go forward or reverse any more. When switching to any gears, acts as it is in natural. Because it wonít move, It will have to be towed to a shop and when I do I donít want to be surprised. What are the possibilities of this being a simple fix or the whole transmission? Any comments are greatly appreciated. Thanks.
halexus is offline  
Reply With Quote
Old 11-06-17, 03:22 PM
  #2  
nottoday
Driver School Candidate
 
Join Date: Jul 2017
Location: Pa
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good luck, same thing happened to me at 147k on my u140e. Nobody local even wanted to look at it. ended up taking to an Eagle tranny shop, $3500 for rebuild, would have been $400 less for a used tranny. It was like buying the car all over again! they said it was a thrust washer, whatever that is.
nottoday is offline  
Reply With Quote
Old 11-06-17, 05:25 PM
  #3  
Oro
Lexus Test Driver
 
Join Date: Dec 2013
Location: wa
Posts: 908
Thanked 76 Times in 73 Posts
Default

The odds are it is a fatal internal failure with a thrust washer and the planetary gear set. That is the achilles heal of this transmission, sadly.

you can check connections, continuity, and fluid, but that is unfortunately the most likely cause. I hope it is something simpler for your sake.
Oro is offline  
Reply With Quote
Old 11-06-17, 07:43 PM
  #4  
Ace20Six
Driver School Candidate
 
Join Date: Apr 2016
Location: CA
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Default

OP posted this almost a month ago.

but if OP happens to see this or for anyone else. My 2000 ES had these exact symptoms and code readings.

I drained the trans
dropped the pan
installed a new trans filter
filled back up with valvoline maxlife trans fluid

This was back in March of this year, been almost 7k Miles since and I’m still rolling.
Ace20Six is offline  
Reply With Quote
Old 11-07-17, 05:42 PM
  #5  
MrBooby
Lexus Champion
iTrader: (1)
 
MrBooby's Avatar
 
Join Date: Feb 2009
Location: NJ
Posts: 3,120
Thanked 5 Times in 5 Posts
Default

Originally Posted by Ace20Six View Post
OP posted this almost a month ago.

but if OP happens to see this or for anyone else. My 2000 ES had these exact symptoms and code readings.

I drained the trans
dropped the pan
installed a new trans filter
filled back up with valvoline maxlife trans fluid

This was back in March of this year, been almost 7k Miles since and Iím still rolling.
Sounds like a miracle. You need to go buy a lottery ticket.
MrBooby is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Transmission. No forward or reverse movement


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: