ClubLexus - Lexus Forum Discussion

ClubLexus - Lexus Forum Discussion (https://www.clublexus.com/forums/)
-   Build Threads (https://www.clublexus.com/forums/build-threads-262/)
-   -   David's 1998 Lexus Ls400 (https://www.clublexus.com/forums/build-threads/818311-davids-1998-lexus-ls400.html)

Scraape 03-30-16 05:20 PM

David's 1998 Atlantis Blue Mica
 
1 Attachment(s)
Hi everyone, here's my 98 UCF20, got it with 248k and a bad alternator. Now it has 272,xxx and have put lots of work into it, but still have a ton to do!
I'll just post pics for now and update this later

Attachment 443014

ultm8mind 03-30-16 11:53 PM

Once you do what you have to it'll be nice to have, a lot of little things go bad on these things man, lol. Try to keep your sanity. Welcome to the club.

Scraape 03-31-16 11:50 PM

I have big plans for this car, but first I have to catch up on maintenance. The previous owner did not maintain the car well at all. Last recorded timing belt job was at 100k. My car now has 254,105 so that is on the list.

My car has thrown a bunch of codes along the way....P1349 VVT Malfunction, P0171 System Too Lean, P0430 Catalyst System Efficiency Below Threshold Bank 2 and also had a random cylinder misfire on all bank 1 cylinders. I've cured all these codes except P0430 which i assume is the bank 2 catalytic converter.

Replaced the VVT Solenoid & Oil Control Valve and this got rid of the P1349, P0171 and the intermittent random cylinder misfire!!!!

Scraape 03-31-16 11:59 PM

2 Attachment(s)
Things i've replaced so far:
Fuel Filter
Tranny Filter
Spark Plugs (NGK Iridium)
Valve Cover Gaskets/Spark Plug Grommets
Alternator
Radiator
Coolant Temp Sensor
PCV Valve
Transmission Mount
VVT Solenoid
Oil Control Valve

I've cleaned the MAF, changed the air filter, cleaned the air mix path and the throttle body.

Coolant Temp Sensor Change:
Attachment 442982
Attachment 442983

Scraape 04-01-16 12:07 AM

5 Attachment(s)
I also did some transmission maintenance. If you are having any hard shifting issues or vibrations I would look into the tranny mount. Did that today and the old one had not been changed in 254k and was in two pieces.I also have done around 5 drain and fills over time, refilling with Toyota type IV fluid, I also dropped the transmission pan for one of the drain and fills and changed the transmission filter/strainer. I also did a drain and fill on my Differential with OEM Toyota Synthetic 75w-140 Gear Oil.

Tranny Mount:
Attachment 442977
Tranny Drain Pan after cleaning and scraping off FIPG:
http://i1279.photobucket.com/albums/...psbjebki1i.jpg
Old Tranny Filter:
Attachment 442978
New Tranny Filter:
Attachment 442979
Attachment 442980
Attachment 442981

Scraape 04-01-16 12:15 AM

2 Attachment(s)
and......next comes my least favorite job so far on this car. The fuel filter!

Luckily I read up on the forums and expected it to be a pain.

I did this in my garage, required lots of strength and persistence to keep loosening the flare nut thats connected to the fuel filter. That thing was SUCH a pain. The Banjo Bolt on the other side of the fuel filter wasn't anywhere as bad. I'm just glad none of the threads got messed up.

I still think it was a smart repair, I've heard of dealerships telling people toyota fuel filters are lifetime filters and i think that's bogus.


Attachment 442975
Attachment 442976

ultm8mind 04-01-16 09:26 PM

Where you at in Ga? I am in Augusta and work crazy schedules but if you're close to me I'd like to link up with you.

Losiracer2 04-02-16 05:06 AM

I got my 97 LS400 about 6 months back and have done similar maint. except for the tranny and diff since the previous owner recently replaced a solenoid in the trans at a dealer so i know that's good for now.

How much did you pick that up for if you don't mind me asking? I got mine for 2700 w/ 253k but had to spend money on a T-belt and water pump due to the cam seal failing 2k miles after purchasing the car.

It drives great now though with 265k, i use it as my daily, driving 80+ miles a day in. Get about 21mpg average, but i bet your 5spd trans helps a bit more on that front.

Scraape 04-02-16 05:58 PM


Originally Posted by Losiracer2 (Post 9431335)
I got my 97 LS400 about 6 months back and have done similar maint. except for the tranny and diff since the previous owner recently replaced a solenoid in the trans at a dealer so i know that's good for now.

How much did you pick that up for if you don't mind me asking? I got mine for 2700 w/ 253k but had to spend money on a T-belt and water pump due to the cam seal failing 2k miles after purchasing the car.

It drives great now though with 265k, i use it as my daily, driving 80+ miles a day in. Get about 21mpg average, but i bet your 5spd trans helps a bit more on that front.

I picked it up for $3,300. Timing belt hasn't been done in over 150k apparently. I took one timing cover off and the belt looks fine, but timing belt/wp is high up on the list.

My car gets **** gas mileage right now, maybe because I've been driving like a **** because I love the torquiness

CELSI0R 04-02-16 11:10 PM


Originally Posted by Scraape (Post 9432008)
I picked it up for $3,300. Timing belt hasn't been done in over 150k apparently. I took one timing cover off and the belt looks fine, but timing belt/wp is high up on the list.

I would change the timing belt now, before you do any more major driving. Your car has an interference engine, and the rubber on that timing belt is probably old even though it looks good. If it ever snaps, your valves will get smashed by your pistons, and your engine will be toast.

Losiracer2 04-07-16 12:02 AM


Originally Posted by Scraape (Post 9432008)
I picked it up for $3,300. Timing belt hasn't been done in over 150k apparently. I took one timing cover off and the belt looks fine, but timing belt/wp is high up on the list.

My car gets **** gas mileage right now, maybe because I've been driving like a **** because I love the torquiness

Make sure you do the Cam and Crank seals as well. That was the reason behind me changing my T-belt at 50k miles instead of the 90k mile interval. The belt was drenched in oil due to the crank seal being original and hard as a rock when removed.

Scraape 04-27-16 10:29 AM

1 Attachment(s)
my 1998 as well as my friends other two UCF20's, but my front end is better looking ;)
Attachment 385585

saleenssc 05-04-16 08:23 AM

which ( Brand) Coolant Temp Sensor did you install? there seem to be a lot of options available. Any issues with the one you chose ? thanks

Scraape 07-22-16 09:29 PM


Originally Posted by saleenssc (Post 9472869)
which ( Brand) Coolant Temp Sensor did you install? there seem to be a lot of options available. Any issues with the one you chose ? thanks

sorry for the late response, i just used some generic brand sensor I got off ebay. worked for me

Scraape 07-22-16 09:42 PM

5 Attachment(s)
made some good progress recently, got brakes changed all around, changed out o2 sensors, etc

my rear brakes were really really bad, one of the rotors was cracking so when we got it off we slammed it on the ground and it broke into pieces :D
Attachment 419553

both upstream o2 sensors are a breeze, the downstream ones require you to pull back the interior carpet on both sides, that was the biggest pain of this job
Attachment 419554
Attachment 419555
Attachment 419556
Attachment 419557



All times are GMT -7. The time now is 05:30 PM.


© 2019 MH Sub I, LLC dba Internet Brands