Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation > Suspension and Brakes
Sign in using an external account
Register Forgot Password?

Bad Rear sway bar link/bushings

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-12-15, 10:38 PM   #1
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 253
Default Bad Rear sway bar link/bushings

Hey fellas, so my 98 Gs400 bounces slightly left and right at freeway speed whenever i drive over a small bump, i only feel it on the left rear side, had my car aligned a few times and still doing it. The car doesnt clunk or anything like that, any ideas? oh yeah i've got these sway bar bushings installed http://goo.gl/zET6gg
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
islexusred is offline   Reply With Quote
Old 04-13-15, 05:30 AM   #2
EITELS123
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2014
Location: oh
Posts: 33
Default

Have you checked your rear shocks? If you got a buddy to follow you on the freeway they will be able to tell if one side is bouncing a lot more freely that the other. Secondly you could try FIGS adjustable rear swaybar endlinks.
EITELS123 is offline   Reply With Quote
Old 04-13-15, 07:05 AM   #3
tmf2004
5% Club. Killing it!!!
Trader Score: (15)
 
tmf2004's Avatar
 
Join Date: Nov 2004
Location: FL (PSL)
Posts: 21,405
anthonymichael34 tonylexus99
Default

is your car lowered? how many miles.... it could be the shocks but also check the end links... Mine were pretty bad at 74k miles... When i replaced them they were loose and one was leaking... i replaced front and rear...
__________________

2GS FAQ and DIY

99 GS400
2009 Hummer H3 (welcome back)
2012 Kia Optima SWP TURBO

Quote:
Originally Posted by VtotheJ View Post
Drone is overrated......let the V8 breathe!
tmf2004 is offline   Reply With Quote
Old 04-13-15, 09:33 PM   #4
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 253
Default

Quote:
Originally Posted by EITELS123 View Post
Have you checked your rear shocks? If you got a buddy to follow you on the freeway they will be able to tell if one side is bouncing a lot more freely that the other. Secondly you could try FIGS adjustable rear swaybar endlinks.
The struts look good ( physically), no sign of leakage or damage, Yeah the left rear side is noticeably bouncing more than the right, to be honest i havent checked the endlinks, will check them in the AM and keep you updated.
islexusred is offline   Reply With Quote
Old 04-13-15, 09:37 PM   #5
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 253
Default

Quote:
Originally Posted by tmf2004 View Post
is your car lowered? how many miles.... it could be the shocks but also check the end links... Mine were pretty bad at 74k miles... When i replaced them they were loose and one was leaking... i replaced front and rear...
When i comes to suspensions my gs400 is pretty much stock, i have about 185k on the ODO, i definitely need to check the endlinks, i dont think they've ever been replaced...
islexusred is offline   Reply With Quote
Old 04-14-15, 06:30 AM   #6
tmf2004
5% Club. Killing it!!!
Trader Score: (15)
 
tmf2004's Avatar
 
Join Date: Nov 2004
Location: FL (PSL)
Posts: 21,405
anthonymichael34 tonylexus99
Default

Quote:
Originally Posted by islexusred View Post
When i comes to suspensions my gs400 is pretty much stock, i have about 185k on the ODO, i definitely need to check the endlinks, i dont think they've ever been replaced...
with that many miles and all original suspension parts i'd say everything is due for replacing... loose bushings, cracked rubber, and excessive play in the ball joints and tie rods are all very possible with that mileage.
__________________

2GS FAQ and DIY

99 GS400
2009 Hummer H3 (welcome back)
2012 Kia Optima SWP TURBO

Quote:
Originally Posted by VtotheJ View Post
Drone is overrated......let the V8 breathe!
tmf2004 is offline   Reply With Quote
Old 04-15-15, 05:44 AM   #7
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 253
Default

Quote:
Originally Posted by tmf2004 View Post
with that many miles and all original suspension parts i'd say everything is due for replacing... loose bushings, cracked rubber, and excessive play in the ball joints and tie rods are all very possible with that mileage.
front lower ball joints, tie rods, rack and pinion with bushings, front and rear sway bar bushings, have all been replaced. haven't done any work either control arms. when it comes to the struts I can't tell if they're worn out or not since they are comboed with spring it's hard to tell by pushing down on the car with my hands I also rarely ride with people in the back...
islexusred is offline   Reply With Quote
Old 04-24-15, 06:18 AM   #8
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 253
Default

Hey guys, so yesterday I finally was able to check my rear sway bar end links, they both seem solid but the left one has a small tear on the top rubber where I can squeeze some grease out if I put a little pressure on it by hands and that is the side where I feel the bouncing/floating sensations on at high speed! I also had buddy drive my car on the freeway while I watched him by following him with another car, there is definitely something loose or worn out on that left side! Everything else seems solid on that side. Also one more thing, I had the rear end on a jack, the rear right tire has a little play when I tried to move it at 6 and 12 meaning one hand on top and the other on the bottom, would that be my issue or that's something additional I need to look at!!
islexusred is offline   Reply With Quote
Old 04-25-15, 06:18 AM   #9
marshun
Lead Lap
Trader Score: (0)
 
Join Date: Sep 2007
Location: hi
Posts: 593
Default

worn ball joint or wheel bearing

Last edited by marshun; 05-06-15 at 12:16 PM..
marshun is offline   Reply With Quote
Old 05-05-15, 07:49 AM   #10
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 253
Default

Well guys, a small update! It turned out to be both of my rear control arms, the right rear bearing, both front caster arms! My local Firestone quoted me closed to 5k!!! The car is perfectly drivable as of right now.
islexusred is offline   Reply With Quote
Old 05-05-15, 10:24 AM   #11
Behemoth7
Pole Position
Trader Score: (0)
 
Behemoth7's Avatar
 
Join Date: May 2014
Location: AZ
Posts: 239
Default

Quote:
Originally Posted by islexusred View Post
Well guys, a small update! It turned out to be both of my rear control arms, the right rear bearing, both front caster arms! My local Firestone quoted me closed to 5k!!! The car is perfectly drivable as of right now.
Which control arms? Upper or lower?
__________________
01' GS 430 - FIGS/Diazen Poly bushings, 18x8(+40mm) FK Ethos RT-11C, 245/40-18 Continental Purecontact w/ EcoPlus, 15mm V2 Ichiba Spacers(Rear), K&N Drop-in Filter.

Plans: Front/Rear SAGE RCA, Full Poly Bushings, Custom Sound, Custom Headlights, Custom Grill.
Behemoth7 is offline   Reply With Quote
Old 05-05-15, 10:44 AM   #12
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 253
Default

Quote:
Originally Posted by Behemoth7 View Post
Which control arms? Upper or lower?
Upper control arms!
islexusred is offline   Reply With Quote
Old 05-05-15, 10:58 AM   #13
Behemoth7
Pole Position
Trader Score: (0)
 
Behemoth7's Avatar
 
Join Date: May 2014
Location: AZ
Posts: 239
Default

Quote:
Originally Posted by islexusred View Post
Upper control arms!
Was it ball joints or just the bushings that were bad? Or do you know?
__________________
01' GS 430 - FIGS/Diazen Poly bushings, 18x8(+40mm) FK Ethos RT-11C, 245/40-18 Continental Purecontact w/ EcoPlus, 15mm V2 Ichiba Spacers(Rear), K&N Drop-in Filter.

Plans: Front/Rear SAGE RCA, Full Poly Bushings, Custom Sound, Custom Headlights, Custom Grill.
Behemoth7 is offline   Reply With Quote
Old 05-06-15, 04:09 PM   #14
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 253
Default

Quote:
Originally Posted by Behemoth7 View Post
Was it ball joints or just the bushings that were bad? Or do you know?
Just the bushings, checked on figs website for the bushings but they were out of order!
islexusred is offline   Reply With Quote
Old 05-06-15, 04:09 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cusco Sway bars.. upgrade bushings/endlinks? MrHarris Suspension and Brakes 13 03-22-15 02:05 PM
More on Sway Bars.. LexBrett SC 430 13 02-14-15 02:59 AM
Stabilizer Bar Link & Sway Bar Bushing hypervish RX - First Generation 7 11-22-14 09:42 AM
sway bar bushing replacement - how hard? JAB RX - First Generation 3 10-30-13 07:05 AM
Anybody have any idea what the part number for this piece is? circlesqua ES300 and ES330 5 08-27-13 01:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:47 PM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info