Go Back   Club Lexus Forums > Site Suggestions & Problems
Sign in using an external account
Register Forgot Password?

Mark As Read Issue

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-07-14, 04:18 PM   #1
drewcam888
Rookie
Trader Score: (1)
 
Join Date: Nov 2011
Location: nv
Posts: 72
Default Mark As Read Issue

I have one issue with the forums. Lets say I am viewing the sub forum of RX Third Generation. I then click forum tools and mark forums read. Every other forum I am a member of use that button to mark only that sub forum as read. The club lexus forum uses that button to mark the whole lexus forum read which I think is inconvenient. Is this something that can be addressed or is this the way you want it to work?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
drewcam888 is offline   Reply With Quote
Old 07-13-14, 12:53 PM   #2
DaveGS4
Forum Administrator
Trader Score: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 26,082
profile.php?id=100001050339562 @DaveGS4 DaveGS4 The Real DaveGS4
Default

Drew, I'm able to replicate this and am asking about it.
__________________

*** Click image for team info! ***

LS430 Ultra * PCS * ML * Rear Fridge * Massaging and Reclining Rear Seats * Vaistech SL-I * Coastal Lockpick

Tundra SR5 5.7 and BMW E36 M3/4 track car (wife's)

** Want to put your PC to good use every night?** Click here to join the Club Lexus Folding Team and help find a cure for cancer and other diseases. May the force be with you.
DaveGS4 is offline   Reply With Quote
Old 07-13-14, 12:58 PM   #3
drewcam888
Rookie
Trader Score: (1)
 
Join Date: Nov 2011
Location: nv
Posts: 72
Default

Thanks for looking into this issue
drewcam888 is offline   Reply With Quote
Old 08-11-14, 09:28 AM   #4
drewcam888
Rookie
Trader Score: (1)
 
Join Date: Nov 2011
Location: nv
Posts: 72
Default

Any resolution to this issue?
drewcam888 is offline   Reply With Quote
Old 08-18-14, 05:58 PM   #5
drewcam888
Rookie
Trader Score: (1)
 
Join Date: Nov 2011
Location: nv
Posts: 72
Default

This is still an issue. Any resolution?
drewcam888 is offline   Reply With Quote
Old 08-19-14, 07:33 AM   #6
DaveGS4
Forum Administrator
Trader Score: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 26,082
profile.php?id=100001050339562 @DaveGS4 DaveGS4 The Real DaveGS4
Default

Drew, the IB tech team is looking at it since I responded earlier and hope to have status update.

Hasn't been forgotten, just comparative lower priority to other tasks they've got on their plate. It's an odd error
__________________

*** Click image for team info! ***

LS430 Ultra * PCS * ML * Rear Fridge * Massaging and Reclining Rear Seats * Vaistech SL-I * Coastal Lockpick

Tundra SR5 5.7 and BMW E36 M3/4 track car (wife's)

** Want to put your PC to good use every night?** Click here to join the Club Lexus Folding Team and help find a cure for cancer and other diseases. May the force be with you.
DaveGS4 is offline   Reply With Quote
Old 08-19-14, 01:26 PM   #7
IB Jason
IB Staff
Trader Score: (0)
 
Join Date: Jun 2013
Posts: 19
Default

Just wanted to chime in as well to let you know that yes, we're looking into the issue. As Dave mentioned, it is an unusual error, but we're working to push a fix at the first chance we get.

Thanks for your patience!
IB Jason is offline   Reply With Quote
Old 09-15-14, 02:10 PM   #8
DaveGS4
Forum Administrator
Trader Score: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 26,082
profile.php?id=100001050339562 @DaveGS4 DaveGS4 The Real DaveGS4
Default

Hi Drew, IB tells me this has been fixed. Can you retest to confirm?
__________________

*** Click image for team info! ***

LS430 Ultra * PCS * ML * Rear Fridge * Massaging and Reclining Rear Seats * Vaistech SL-I * Coastal Lockpick

Tundra SR5 5.7 and BMW E36 M3/4 track car (wife's)

** Want to put your PC to good use every night?** Click here to join the Club Lexus Folding Team and help find a cure for cancer and other diseases. May the force be with you.
DaveGS4 is offline   Reply With Quote
Old 09-15-14, 02:17 PM   #9
drewcam888
Rookie
Trader Score: (1)
 
Join Date: Nov 2011
Location: nv
Posts: 72
Default

I do believe it is fixed. I don't have the issue any further
drewcam888 is offline   Reply With Quote
Old 09-15-14, 02:17 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LS 430 Mark Levinson Sub woofer Lyman LS430 9 11-14-14 05:03 PM
********DO NOT post in this forum until you read this************ O. L. T. SC 400/300 1 08-20-13 04:56 PM
2007 Ls460L Mark Levinson sub rattle. dealerGM LS460, LS460L and LS600h 1 11-02-12 11:31 PM
Need some help LOST HERE GS350 AWD GS350Lexus GS - Third Generation 18 09-08-09 07:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:02 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info