IB AutoGroup App - Club Lexus Forums

Log In 

IB AutoGroup App

Reply
 
 
 
Thread Tools Search this Thread
Old 02-23-14, 07:27 PM   #1
slowlane05
Driver School Candidate
Thread Starter
 
Join Date: Nov 2013
Location: NY
Posts: 41
Default IB AutoGroup App

Hope this is the right place, but can an Admin update the plugin or whatever is needed for the app to run properly? I was having an issue posting, it always says my post is a duplicate. Now I can't log in bc the forums plugin is outdated. Thanks. If anyone needs a screenshot of my issue, let me know. I don't think it's an issue with my phone, it's an iPhone with current software.
slowlane05 is offline   Reply With Quote
Old 02-24-14, 06:25 AM   #2
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 27,255
Default

I'll pass along to appropriate folks but can you first try to remove and reinstall? If issues happen again after that a screen shot will be very helpful
DaveGS4 is offline   Reply With Quote
Old 02-24-14, 11:26 AM   #3
slowlane05
Driver School Candidate
Thread Starter
 
Join Date: Nov 2013
Location: NY
Posts: 41
Default

Quote:
Originally Posted by DaveGS4 View Post
I'll pass along to appropriate folks but can you first try to remove and reinstall? If issues happen again after that a screen shot will be very helpful
Hey Dave, seems to be working without issue now. Thanks for the suggestion.
slowlane05 is offline   Reply With Quote
Old 06-13-14, 07:53 PM   #4
hypervish
Lexus Fanatic
 
hypervish's Avatar
 
Join Date: Aug 2009
Location: NJ
Posts: 5,375
Default

Does this application still work for you guys?

It hasn't been working for me for awhile now.
hypervish is offline   Reply With Quote
Old 06-13-14, 08:32 PM   #5
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 27,255
Default

Quote:
Originally Posted by hypervish View Post
Does this application still work for you guys?

It hasn't been working for me for awhile now.
Have you tried to delete and re-install?
DaveGS4 is offline   Reply With Quote
Old 06-14-14, 05:34 AM   #6
aneidiaz
Lexus Test Driver
 
aneidiaz's Avatar
 
Join Date: Feb 2012
Location: PA
Posts: 975
Default

I'm having problems finding an App to view CL with.. Which one are you guys currently using if you don't mind sharing? PLEASE I'm always at work and would like to read allot more on CL while on breaks. Bummer I can't since I can't an app to read CL with. I'm using a Galaxy S4 running an Android 4.4 on it if that means anything. Hope someone can point me in the right direction. I was using this app before I switched over phones. Had a Galaxy Note 1 previously. Now I cant seem to find it in the Play Store or anything. Please help!
aneidiaz is offline   Reply With Quote
Old 06-14-14, 05:49 AM   #7
aneidiaz
Lexus Test Driver
 
aneidiaz's Avatar
 
Join Date: Feb 2012
Location: PA
Posts: 975
Default

Never mind. I finally got it back running. So sorry for the misunderstanding. ✌
aneidiaz is offline   Reply With Quote
Old 06-14-14, 06:24 AM   #8
hypervish
Lexus Fanatic
 
hypervish's Avatar
 
Join Date: Aug 2009
Location: NJ
Posts: 5,375
Default

Quote:
Originally Posted by DaveGS4 View Post
Have you tried to delete and re-install?
I tried it before, and it didn't make a difference.

I'm now on iOS 8 and just went ahead and deleted and reinstalled. And what do you know!! It works! Lol, Thanks!
hypervish is offline   Reply With Quote
Old 06-14-14, 09:05 AM   #9
aneidiaz
Lexus Test Driver
 
aneidiaz's Avatar
 
Join Date: Feb 2012
Location: PA
Posts: 975
Default

Quote:
Originally Posted by hypervish View Post
I tried it before, and it didn't make a difference.

I'm now on iOS 8 and just went ahead and deleted and reinstalled. And what do you know!! It works! Lol, Thanks!
Boy what a good relief when something works again you get filled with joy lol.

Last edited by aneidiaz; 06-14-14 at 09:08 AM.
aneidiaz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Radar detector plug in location? Help ssmoked RC - 1st Gen (2015-present) 6 03-06-16 03:40 PM
Enform Apps and Windows Phone markwill12 ES - 6th Gen (2013-present) 17 04-08-15 08:01 AM
Forum App MrBooby Site Suggestions & Problems 2 11-16-14 07:20 AM
Parse Error docambriz Site Suggestions & Problems 4 07-31-13 12:47 PM
Lexus iPhone users, I need your help! jvLin IS - 2nd Gen (2006-2013) 14 05-09-11 08:11 AM


Tags
wwwclubib

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:15 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved