If ClubLexus Is Slow For You - Page 4 - Club Lexus Forums

Log In 

If ClubLexus Is Slow For You

Reply
 
 
 
Thread Tools Search this Thread
Old 09-23-09, 11:38 AM   #46
pacinitaly
Driver
 
pacinitaly's Avatar
 
Join Date: Mar 2007
Location: florida
Posts: 170
Default

here's my issues
Attached Thumbnails
If ClubLexus Is Slow For You-capture.jpg   If ClubLexus Is Slow For You-capture2.jpg  

Last edited by pacinitaly; 09-23-09 at 11:44 AM.
pacinitaly is offline   Reply With Quote
Old 11-28-09, 04:33 PM   #47
varcity64
Lexus Champion
iTrader: (1)
 
Join Date: May 2003
Location: New Jersey
Posts: 2,967
Default

this has been happening for 2 weeks now. but it is 7:30 est

Tracing route to clublexus.com [67.201.17.117]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 10.0.1.1
2 9 ms 20 ms 23 ms 10.0.1.1
3 22 ms 11 ms 9 ms dstswr1-vlan4.rh.jcsnnj.cv.net [67.83.247.65]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 17 ms 17 ms 16 ms xe4-2.cr01.lga01.mzima.net [206.223.131.62]
8 25 ms 20 ms 17 ms te1-1.cr01.iad01.us.mzima.net [69.174.120.62]
9 32 ms 31 ms 39 ms te1-3.cr01.atl01.us.mzima.net [69.174.120.53]
10 58 ms 56 ms 54 ms te0-1.cr01.dfw01.us.mzima.net [69.174.120.49]
11 89 ms 89 ms 86 ms te1-1.cr01.phx01.us.mzima.net [69.174.120.37]
12 96 ms 92 ms 90 ms te1-1.cr01.lax02.us.mzima.net [69.174.120.33]
13 318 ms 280 ms 333 ms 67.201.17.150
14 767 ms 614 ms 614 ms 67.201.17.117

Trace complete.

now what?
varcity64 is offline   Reply With Quote
Old 11-28-09, 06:07 PM   #48
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 27,228
Default

Over the last two weeks there have been a series of hacker attacks on our servers. They seemed to be mostly resolved, but seems like today especially has spiked back up with some performance issues (unsure if related to the DOS attacks). I reported it to the IB tech folks late this morning.
DaveGS4 is offline   Reply With Quote
Old 11-28-09, 06:21 PM   #49
J.P.
Boardroom Thug
 
J.P.'s Avatar
 
Join Date: Jan 2002
Location: Treasury
Posts: 8,765
Default

One day after we went back up it was fast, since then it has been slow for me off 3 different ISP's and my BB.
J.P. is offline   Reply With Quote
Old 11-29-09, 07:33 AM   #50
pacinitaly
Driver
 
pacinitaly's Avatar
 
Join Date: Mar 2007
Location: florida
Posts: 170
Default

still a bit slow but one of the best sites around!!!!!!!!!!!!!!!!
pacinitaly is offline   Reply With Quote
Old 12-01-09, 11:41 AM   #51
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,558
Default

site is slow+timing out today

Tracing route to clublexus.com [67.201.17.117]
over a maximum of 30 hops:

1 3 ms 2 ms 1 ms c6513stat--v31.ucr.edu [169.235.32.1]
2 2 ms 3 ms 1 ms c6513stat--gi1-2.ucr.edu [138.23.2.89]
3 3 ms 1 ms 3 ms xmr-telecom-1--te1-2.ucr.edu [138.23.3.89]
4 15 ms 9 ms 7 ms riv-dc1.riv-dc1--ucr.cenic.net [137.164.24.121]
5 3 ms 2 ms 5 ms dc-riv-core1--riv-agg1-10ge.cenic.net [137.164.46.10]
6 4 ms 5 ms 4 ms dc-lax-core2--riv-core1-1.cenic.net [137.164.46.245]
7 10 ms 6 ms 5 ms dc-lax-peer1--lax-core2-ge.cenic.net [137.164.46.118]
8 22 ms 19 ms 11 ms gi1-1--46.tr01-lsanca01.transitrail.net [137.164.131.245]
9 * * * Request timed out.
10 6 ms 8 ms 5 ms 67.201.17.150
11 6 ms 5 ms 8 ms 67.201.17.117

Trace complete.
PureDrifter is offline   Reply With Quote
Old 12-23-09, 07:44 AM   #52
alan311
Driver School Candidate
 
Join Date: Dec 2009
Location: Planet Earth
Posts: 13
Default

Definitely very slow site. It takes several tries of 30 seconds each to get a thread to load. All my other sites are fast and I got dedicated cable. I have no file downloading/uploading going on so yea, its this site.

There's no reason at all for the original poster to ask for a traceroute (atleast anymore). The problem has been faced by multiple people over a long period of time.

Its really time to change webhosts. Trust me, I know a thing or two about webhosting and servers.

Webhosts are $8/month nowdays with many dependable hosts. I cant believe the site is getting too much traffic, I mean - it has to get really busy before a $8/month host becomes very slow.

I hope something can be done about it. I'm surprised this has been going on for so long.

Last edited by alan311; 12-23-09 at 08:01 AM.
alan311 is offline   Reply With Quote
Old 12-25-09, 01:43 PM   #53
varcity64
Lexus Champion
iTrader: (1)
 
Join Date: May 2003
Location: New Jersey
Posts: 2,967
Default

Quote:
Originally Posted by alan311 View Post
Definitely very slow site. It takes several tries of 30 seconds each to get a thread to load. All my other sites are fast and I got dedicated cable. I have no file downloading/uploading going on so yea, its this site.

There's no reason at all for the original poster to ask for a traceroute (atleast anymore). The problem has been faced by multiple people over a long period of time.

Its really time to change webhosts. Trust me, I know a thing or two about webhosting and servers.

Webhosts are $8/month nowdays with many dependable hosts. I cant believe the site is getting too much traffic, I mean - it has to get really busy before a $8/month host becomes very slow.

I hope something can be done about it. I'm surprised this has been going on for so long.
i dont know much about web hosting, but the way this site has been acting is the reason i do not frequent this site nearly as much as i used. i find myself constantly going to other forums in my spare time since i dont have time to wait 30+ seconds for a page to load, if it loads. hopefully it can be resolved sooner rather than later.
varcity64 is offline   Reply With Quote
Old 12-26-09, 01:53 PM   #54
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 27,228
Default

Guys, the speed issues you are encountering since 12/15 are as a result of an advertising error and not the host. You can see multiple threads on this in the forum below.

The advertisement is a google-based flash advertisement from GM/Chevy with a bug in it and is causing a problem across multiple browser platforms and many other forums. Internet Brands blocked the initial ad, but GM set up more of them.

Quote:
Originally Posted by alan311 View Post
Definitely very slow site. It takes several tries of 30 seconds each to get a thread to load. All my other sites are fast and I got dedicated cable. I have no file downloading/uploading going on so yea, its this site.

There's no reason at all for the original poster to ask for a traceroute (atleast anymore). The problem has been faced by multiple people over a long period of time.

Its really time to change webhosts. Trust me, I know a thing or two about webhosting and servers.

Webhosts are $8/month nowdays with many dependable hosts. I cant believe the site is getting too much traffic, I mean - it has to get really busy before a $8/month host becomes very slow.

I hope something can be done about it. I'm surprised this has been going on for so long.
Alan, I'm sorry but if you think an $8/month host can support a forum with 125,000 members (up to 4,000 concurrent users regularly) I'm not going to respond to your post. I know as of a couple of years ago CL's hosting cost was over $100k/yr. You can PM me if you want to discuss.

Other members - please hang tight. I'm raising as much noise about this as I can, but it's the holidays and the IT guys are short staffed. I'm frustrated too.
DaveGS4 is offline   Reply With Quote
Old 01-06-10, 07:05 AM   #55
pacinitaly
Driver
 
pacinitaly's Avatar
 
Join Date: Mar 2007
Location: florida
Posts: 170
Default

Awesome job Dave, the site is 50% faster as I type.


thanks a teraflop


~Carmine
pacinitaly is offline   Reply With Quote
Old 03-30-11, 01:59 AM   #56
abounly
Lexus Champion
iTrader: (26)
 
Join Date: Sep 2008
Location: ca
Posts: 4,299
Default

Mmm i'm not sure if it has anything to do with the site. But whenever i am on my laptop and try to go to any of the sections (sc300, classified) it would crash and i would have too refresh 2-3 times before it actually works.. It never happened before any thoughts?


Tracing route to clublexus.com [98.158.195.117]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 88 ms 12 ms 22 ms cpe-76-167-168-1.socal.res.rr.com [76.167.168.1]

3 13 ms 11 ms 10 ms 76.167.7.193
4 13 ms 15 ms 14 ms ae11.lamdca1-rtr2.socal.rr.com [66.75.151.76]
5 23 ms 25 ms 20 ms BE14-tustca1-rtr3.socal.rr.com [66.75.151.5]
6 21 ms 18 ms 18 ms 107.14.19.30
7 20 ms 22 ms 16 ms ae-1-0.pr0.lax00.tbone.rr.com [66.109.6.129]
8 17 ms 19 ms 18 ms xe-8-1-0.edge1.LosAngeles6.Level3.net [4.26.0.17
]
9 46 ms 19 ms 15 ms ae-11-60.car1.LosAngeles1.Level3.net [4.69.144.3
]
10 26 ms 22 ms 110 ms INTERNET-BR.car1.LosAngeles1.Level3.net [4.59.56
.162]
11 22 ms 104 ms 18 ms rev-98-158-192-10.dvpne.com [98.158.192.10]
12 21 ms 22 ms 20 ms clublexus.com [98.158.195.117]

Trace complete.

C:\Users\alex>
abounly is online now   Reply With Quote
Old 03-30-11, 01:01 PM   #57
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 27,228
Default

Quote:
Originally Posted by sc300jz View Post
Mmm i'm not sure if it has anything to do with the site. But whenever i am on my laptop and try to go to any of the sections (sc300, classified) it would crash and i would have too refresh 2-3 times before it actually works.. It never happened before any thoughts?


Tracing route to clublexus.com [98.158.195.117]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 88 ms 12 ms 22 ms cpe-76-167-168-1.socal.res.rr.com [76.167.168.1]

3 13 ms 11 ms 10 ms 76.167.7.193
4 13 ms 15 ms 14 ms ae11.lamdca1-rtr2.socal.rr.com [66.75.151.76]
5 23 ms 25 ms 20 ms BE14-tustca1-rtr3.socal.rr.com [66.75.151.5]
6 21 ms 18 ms 18 ms 107.14.19.30
7 20 ms 22 ms 16 ms ae-1-0.pr0.lax00.tbone.rr.com [66.109.6.129]
8 17 ms 19 ms 18 ms xe-8-1-0.edge1.LosAngeles6.Level3.net [4.26.0.17
]
9 46 ms 19 ms 15 ms ae-11-60.car1.LosAngeles1.Level3.net [4.69.144.3
]
10 26 ms 22 ms 110 ms INTERNET-BR.car1.LosAngeles1.Level3.net [4.59.56
.162]
11 22 ms 104 ms 18 ms rev-98-158-192-10.dvpne.com [98.158.192.10]
12 21 ms 22 ms 20 ms clublexus.com [98.158.195.117]

Trace complete.

C:\Users\alex>
Given the time you posted this, you may have been accessing CL during a nightly backup which slows things down.
DaveGS4 is offline   Reply With Quote
Old 03-30-11, 06:09 PM   #58
abounly
Lexus Champion
iTrader: (26)
 
Join Date: Sep 2008
Location: ca
Posts: 4,299
Default

Quote:
Originally Posted by DaveGS4 View Post
Given the time you posted this, you may have been accessing CL during a nightly backup which slows things down.
Hmm, i log on quite frequently not only night time. On other computers i am able to browse CL no problem, but when i hop onto my laptop it doesnt load
abounly is online now   Reply With Quote
Old 03-30-11, 06:25 PM   #59
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 27,228
Default

Quote:
Originally Posted by sc300jz View Post
Hmm, i log on quite frequently not only night time. On other computers i am able to browse CL no problem, but when i hop onto my laptop it doesnt load
Well I think that pretty much helps you answer the problem. You need a new laptop .

Try clearing your browser cache and cookies on the laptop.
DaveGS4 is offline   Reply With Quote
Old 03-30-11, 06:42 PM   #60
abounly
Lexus Champion
iTrader: (26)
 
Join Date: Sep 2008
Location: ca
Posts: 4,299
Default

Quote:
Originally Posted by DaveGS4 View Post
Well I think that pretty much helps you answer the problem. You need a new laptop .

Try clearing your browser cache and cookies on the laptop.
Jerk!

Just cleared, i'll update later to see if it got any better

Just kidding, its just as it was before now! I think i will reformat my computer (its due for a format anyways)... things i do for CL!

Last edited by abounly; 03-31-11 at 12:15 PM.
abounly is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clunk noise from the rear during slow speed rns RX - 2nd Gen (2004-2009) 10 01-24-16 01:24 AM
Seatbelt slowly retracting KING LS - 3rd Gen (2001-2006) 9 11-23-13 06:21 PM
how to change title after thread has been made? 2slow Site Suggestions & Problems 2 04-14-09 08:03 PM
Slow Loading Board carbophat Site Suggestions & Problems 10 04-10-09 09:25 AM


Tags
10861921, 1212334138, 13823289, 2003, 678324765, club, comcast, farkascolumbusrrcom, lexus, load, mobileaudio, ms203, ms33, ur02a2atlantagaatlantacomcastnet

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:21 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved