Club Lexus Forums - Search Results


Go Back   Club Lexus Forums > Search Forums
Log In 

Showing results 1 to 25 of 53
Search took 0.10 seconds.
Search: Posts Made By: vijayn
Forum: GS - 2nd Gen (1998-2005) 05-11-15, 01:46 AM
Replies: 26
Views: 3,665
Posted By vijayn
That's all good man, I know how frustrating it...

That's all good man, I know how frustrating it was for me when I couldn't get it working. So I thought there must be more like me! - I'm from NZ

Justin2JZ - Have you got any customs Lexus/Toyota...
Forum: GS - 2nd Gen (1998-2005) 05-06-15, 03:21 PM
Replies: 26
Views: 3,665
Posted By vijayn
Hi guys Sorry I know this is an old thread now...

Hi guys
Sorry I know this is an old thread now but I finally got Torque Pro to work on my 2000 GS300!

I think the problem is that my GS300 is a jap import meaning that the OBD2 port is actually a...
Forum: GS - 2nd Gen (1998-2005) 04-19-15, 09:20 PM
Replies: 3
Views: 547
Posted By vijayn
Happy to help mate,to my knowledge I dont think...

Happy to help mate,to my knowledge I dont think you can disconnect the anti-theft devices. I'm pretty sure that the code that gets transmitted from your key to the transponder amplifier module gets...
Forum: GS - 2nd Gen (1998-2005) 04-19-15, 02:40 PM
Replies: 3
Views: 547
Posted By vijayn
Also check the wires between the Transponder key...

Also check the wires between the Transponder key amplifier and engine ecu. It could have bad signal wires or the 12V or 0V supply is bad on the amplifier.

Have you confirmed that the starter...
Forum: GS - 2nd Gen (1998-2005) 04-14-15, 08:02 PM
Replies: 3
Views: 287
Posted By vijayn
OK , it would of bin better to test it first...

OK , it would of bin better to test it first before buying a new one. Are you able to test voltages coming out of the relay socket while someone tries to start the engine?
You should get 12V and 0V...
Forum: GS - 2nd Gen (1998-2005) 04-14-15, 02:45 AM
Replies: 7
Views: 316
Posted By vijayn
Fair enough, Just check the mounting of the...

Fair enough, Just check the mounting of the alternator to the bracket as this would be the ground for the alternator I believe.
Also check all the thick cables that are connected to the negative...
Forum: GS - 2nd Gen (1998-2005) 04-14-15, 02:31 AM
Replies: 7
Views: 316
Posted By vijayn
I'm curious to see what the voltage is during...

I'm curious to see what the voltage is during driving. I'm wondering the voltage drops as rpms change. Are you able to measure the voltage while driving?
Other things to check would be bad ground...
Forum: GS - 2nd Gen (1998-2005) 04-13-15, 05:56 PM
Replies: 7
Views: 316
Posted By vijayn
What does the voltage on the battery say when you...

What does the voltage on the battery say when you have load on the engine? Leave your car idling and turn the high beams on and the air con on, and then see what the voltage is.
Forum: GS - 2nd Gen (1998-2005) 04-13-15, 05:50 PM
Replies: 3
Views: 287
Posted By vijayn
Hey bud, it could be your "starter Relay" which...

Hey bud, it could be your "starter Relay" which is in the engine bay relay block. Either the coil of the relay isn't getting sufficient current to create the magnetism because of corroded...
Forum: GS - 2nd Gen (1998-2005) 03-26-15, 12:06 PM
Replies: 5
Views: 258
Posted By vijayn
I just checked your tyre size and the 215/30/20...

I just checked your tyre size and the 215/30/20 is -2.58% (2.58% smaller than stock 225/55/16) and the 225/30/20 is - 1.67% (1.67% smaller than stock). This doesn't seem like much of a difference...
Forum: GS - 2nd Gen (1998-2005) 03-25-15, 12:21 PM
Replies: 5
Views: 258
Posted By vijayn
Ok so it looks like the ABS system is working...

Ok so it looks like the ABS system is working fine (or it "thinks" everything is fine), other wise it would of stayed on.

Codes can come on at different times during driving and some of them stay...
Forum: GS - 2nd Gen (1998-2005) 03-24-15, 06:50 PM
Replies: 5
Views: 258
Posted By vijayn
Does your ABS light come on when you first turn...

Does your ABS light come on when you first turn the ignition on? It should stay lit for a couple seconds as it does its self diagnostic test on the ABS system and then turn off. You should also hear...
Forum: GS - 2nd Gen (1998-2005) 03-24-15, 06:35 PM
Replies: 4
Views: 332
Posted By vijayn
Other things to look at maybe an emission control...

Other things to look at maybe an emission control device not working properly, Check all the hoses coming from the charcoal canister and check if its not leaking.
If you can, get some one to look...
Forum: GS - 2nd Gen (1998-2005) 03-22-15, 07:05 PM
Replies: 21
Views: 674
Posted By vijayn
Do you have a voltmeter? Or just borrow some ones...

Do you have a voltmeter? Or just borrow some ones and do a quick voltage check while its in park and with high beam on. It should be around 14V or more while the engine is running.

If thats all...
Forum: GS - 2nd Gen (1998-2005) 03-22-15, 06:36 PM
Replies: 21
Views: 674
Posted By vijayn
What is the voltage across the battery when the...

What is the voltage across the battery when the engine is running? Also check it with high beam on.
Have you checked if you are loosing voltage somewhere by doing a voltage drop test on all...
Forum: GS - 2nd Gen (1998-2005) 03-01-15, 11:54 AM
Replies: 2
Views: 338
Posted By vijayn
The tail light fuse shares power to tail lights...

The tail light fuse shares power to tail lights and plate lights so according to what you said, that fuse should be ok.
Remove the plate light bulbs and check to see if you have 12V on the two...
Forum: GS - 2nd Gen (1998-2005) 02-26-15, 12:23 PM
Replies: 8
Views: 327
Posted By vijayn
If you put the transmission in "D", does the...

If you put the transmission in "D", does the starter still crank when you jumper the battery? If not then it must be something giving 12V to the "Starter position on the ignition key wiring.
Here's...
Forum: GS - 2nd Gen (1998-2005) 10-12-14, 01:30 PM
Replies: 13
Views: 1,539
Posted By vijayn
If you know how to use a volt meter then check...

If you know how to use a volt meter then check the voltage on the signal wire of the TPS, you should have around 0.4 - 0.6V during idle.
The supply wire should be 5V and the ground wire should be...
Forum: GS - 2nd Gen (1998-2005) 10-12-14, 01:20 PM
Replies: 19
Views: 1,088
Posted By vijayn
When the problem happens, your basically looking...

When the problem happens, your basically looking to see if there is still a 12V supply on any of the ignition, B or B+ terminals of the ECU. And a 0V on the ground terminals of the ECU.

Leave the...
Forum: GS - 2nd Gen (1998-2005) 10-06-14, 04:58 PM
Replies: 19
Views: 1,088
Posted By vijayn
Hey mate Have you checked all the main...

Hey mate

Have you checked all the main relays for Fuel pump and ECU? Check to see if they have intermittent play with a multimeter/scope when your car is warmed up.

If there is no codes and the...
Forum: GS - 2nd Gen (1998-2005) 10-05-14, 12:27 PM
Replies: 38
Views: 3,659
Posted By vijayn
[/QUOTE]Thanks for all the advise everyone...

[/QUOTE]Thanks for all the advise everyone :):thumbup::thumbup::thumbup:.[/QUOTE]

Thats cool mate, hopefully you fix your problem. The other problem it could be is the fuel pump is stating to...
Forum: GS - 2nd Gen (1998-2005) 10-02-14, 11:56 PM
Replies: 38
Views: 3,659
Posted By vijayn
Oh good, to me it definitely sounds like its...

Oh good, to me it definitely sounds like its compensating for a lean mixture then.
Yes your right the learning of the LTFT will only happen during warm idle and light - medium throttle (cruising -...
Forum: GS - 2nd Gen (1998-2005) 10-02-14, 02:27 PM
Replies: 38
Views: 3,659
Posted By vijayn
Hey bud, LTFT is what gets stored in the memory...

Hey bud,
LTFT is what gets stored in the memory banks of the ECU so yes it would stay there every time you turn ignition off and then on but you can erase it by removing the battery terminal for 5...
Forum: GS - 2nd Gen (1998-2005) 05-21-14, 09:26 PM
Replies: 4
Views: 703
Posted By vijayn
It might be one of your wheel speed sensors...

It might be one of your wheel speed sensors that's faulty. With a multi-meter you can check each wheel speed's AC signal by rotating one wheel at a time to see if it puts out a voltage.
Forum: GS - 2nd Gen (1998-2005) 12-01-13, 02:55 PM
Replies: 8
Views: 712
Posted By vijayn
Does the car try to start? Or does it just do...

Does the car try to start? Or does it just do nothing when you put it in start position?
The clicking will probably be the ABS/VSC doing its self check when you put the ignition on the "ON"...
Showing results 1 to 25 of 53

 
Forum Jump

All times are GMT -7. The time now is 05:19 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info