Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 25 of 490
Search took 0.31 seconds.
Search: Posts Made By: cobalt91
Forum: LS400 04-24-15, 04:31 PM
Replies: 4
Views: 124
Posted By cobalt91
Both links provide the info you need. Its...

Both links provide the info you need. Its probably a good idea to look on ebay for a shop manual for your car.
Forum: LS400 04-23-15, 09:06 PM
Replies: 5
Views: 522
Posted By cobalt91
I tried to use a 93 on my 91 the vacuume fittings...

I tried to use a 93 on my 91 the vacuume fittings were different sizes.
Forum: LS400 04-23-15, 04:38 PM
Replies: 5
Views: 522
Posted By cobalt91
Are you talking about the rubber connector or rhe...

Are you talking about the rubber connector or rhe plastic pieces? The rubber tube is interchangeable the plastic baffle is different from 92 to 93.
Forum: LS400 04-19-15, 07:16 PM
Replies: 1,119
Views: 307,394
Posted By cobalt91
The thing is the ecu is usually the last thing...

The thing is the ecu is usually the last thing that is checked in the trouble shooting process. I assume you are still able to pull codes from your ecu. Can you post these codes so we can better help...
Forum: Build Threads 04-08-15, 07:11 PM
Replies: 9
Views: 368
Posted By cobalt91
I bet its a blast to drive.

I bet its a blast to drive.
Forum: LS400 03-31-15, 04:15 PM
Replies: 18
Views: 826
Posted By cobalt91
Congrats on the new ls! Thats a nice color.

Congrats on the new ls! Thats a nice color.
Forum: LS400 03-26-15, 10:06 PM
Replies: 18
Views: 927
Posted By cobalt91
May not be the coil its self. Check the plug and...

May not be the coil its self. Check the plug and the harness goin to it. On my 91 the clips that anchor the wire harness to the front of the block broke. They were brittle with age and just broke....
Forum: LS400 03-26-15, 04:55 PM
Replies: 18
Views: 927
Posted By cobalt91
That glowing converter means unburnt fuel. I...

That glowing converter means unburnt fuel. I would check the coils.
Forum: LS400 03-20-15, 04:55 PM
Replies: 11
Views: 212
Posted By cobalt91
Spray a little starting fluid into the throttle...

Spray a little starting fluid into the throttle body and try it. If you have spark and compression it should start.
Forum: LS400 03-20-15, 04:47 PM
Replies: 14
Views: 500
Posted By cobalt91
Do the work your self. You will be very glad you...

Do the work your self. You will be very glad you did.
Forum: LS400 03-17-15, 04:41 PM
Replies: 4
Views: 375
Posted By cobalt91
The one in the video is a 90. Farah's is a 96.

The one in the video is a 90. Farah's is a 96.
Forum: LS400 03-07-15, 02:02 PM
Replies: 12
Views: 510
Posted By cobalt91
I had a similar issue. Left hand turn and it...

I had a similar issue. Left hand turn and it died. Mine turned out that the timing belt had jumped three teeth.also dont forget to check the conditon of the engine harnesses on the front of the...
Forum: LS400 02-07-15, 09:56 PM
Replies: 35
Views: 1,506
Posted By cobalt91
What did you use to flush it?

What did you use to flush it?
Forum: LS400 01-30-15, 06:24 PM
Replies: 6
Views: 228
Posted By cobalt91
I would look at the clutch on the fan.

I would look at the clutch on the fan.
Forum: LS400 01-27-15, 02:36 PM
Replies: 35
Views: 1,123
Posted By cobalt91
That ect is going to make a big difference in how...

That ect is going to make a big difference in how it is going to run. Go ahead and change it.
Forum: LS400 01-26-15, 04:37 AM
Replies: 35
Views: 1,123
Posted By cobalt91
Have you checked the intake hose for rips? Have...

Have you checked the intake hose for rips? Have you cleaned the throttle body yet?
Forum: LS400 01-18-15, 07:11 PM
Replies: 10
Views: 645
Posted By cobalt91
Head gaskets normally are not an issue on these....

Head gaskets normally are not an issue on these. I wouldn't worry about it.
Forum: LS400 01-18-15, 02:03 PM
Replies: 10
Views: 645
Posted By cobalt91
Head gaskets normally are not an issue on these....

Head gaskets normally are not an issue on these. I wouldn't worry about it.
Forum: LS400 01-15-15, 11:08 PM
Replies: 10
Views: 645
Posted By cobalt91
Check the timing belt. It may have skiped a tooth.

Check the timing belt. It may have skiped a tooth.
Forum: LS400 01-15-15, 09:27 PM
Replies: 88
Views: 53,256
Posted By cobalt91
Have you cleaned the throttle body.

Have you cleaned the throttle body.
Forum: LS400 01-15-15, 08:00 PM
Replies: 3
Views: 255
Posted By cobalt91
I would check the vent lines ontop of the tank....

I would check the vent lines ontop of the tank. Maybe one is cracked.
Forum: LS400 01-15-15, 07:45 PM
Replies: 35
Views: 1,123
Posted By cobalt91
There is a thread on the sc forum that goes into...

There is a thread on the sc forum that goes into the cleaning of the IACV. He even finds a replacement oring at home depot. Take alook over there. I dont know how to post the link.
Forum: LS400 01-15-15, 05:44 PM
Replies: 35
Views: 1,123
Posted By cobalt91
Could be a sealing issue. I would get the idle...

Could be a sealing issue. I would get the idle stable first and then worry about its speed.
Forum: LS400 01-15-15, 04:58 PM
Replies: 35
Views: 1,123
Posted By cobalt91
What does the o ring look like on the IACV?

What does the o ring look like on the IACV?
Forum: Performance & Maintenance 01-13-15, 10:57 PM
Replies: 35
Views: 1,254
Posted By cobalt91
The gauge climbing, check it for air in the...

The gauge climbing, check it for air in the cooling system.
Showing results 1 to 25 of 490

 
Forum Jump
All times are GMT -7. The time now is 10:46 PM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info