Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 25 of 495
Search took 0.39 seconds.
Search: Posts Made By: Yamae
Forum: LS400 Today, 08:41 AM
Replies: 3
Views: 94
Posted By Yamae
Incidentally are you in use of an after-market...

Incidentally are you in use of an after-market battery cable?
If so, I recommend you to use a better one to avoid the galvanic corrosion. The genuine cable is mostly safe for it.
Forum: LS400 Today, 03:24 AM
Replies: 184
Views: 23,833
Posted By Yamae
Too big oil filter may damage the engine....

Too big oil filter may damage the engine. :confused:
When you use it for the 1st time, longer time is required to fill up the filter. Oil pressure warning light turns on longer and it simply means...
Forum: LS400 Today, 12:01 AM
Replies: 3
Views: 115
Posted By Yamae
I would check the ACIS functioning correctly or...

I would check the ACIS functioning correctly or not first.
Below might help you some.
Toyota Tundra ACIS at Don Ringler Toyota - Temple Belton Waco Austin Killeen Texas 76502 - YouTube
Forum: LS400 Yesterday, 06:27 PM
Replies: 34
Views: 17,508
Posted By Yamae
I understand now. Initially I wondered why you...

I understand now. Initially I wondered why you wrote that since I always find your posts are quite nice and informative.
Forum: LS400 Yesterday, 06:18 PM
Replies: 15
Views: 519
Posted By Yamae
Congratulations on your success to fix. So it...

Congratulations on your success to fix.
So it was Legender who's advise was most effective.

I'd say an old LS needs to change ECU electrolytic capacitors since those contain infamous liquid...
Forum: LS400 Yesterday, 05:05 PM
Replies: 34
Views: 17,508
Posted By Yamae
How did you delete it? There is no IACV for a 98.

How did you delete it? There is no IACV for a 98.
Forum: LS400 04-15-15, 08:53 AM
Replies: 18
Views: 1,888
Posted By Yamae
Because there are two different motor driver...

Because there are two different motor driver transistors. Those have different ON resistances. The difference does not cause the problem when the motor is OK.

Your problem indicates that the...
Forum: LS400 04-14-15, 11:11 PM
Replies: 41
Views: 665
Posted By Yamae
Most of Toyota's ECUs are programmed to disable...

Most of Toyota's ECUs are programmed to disable the fuel supply when one of following conditions is detected. These may damage the engine or cause serious problems and the engine can't be started....
Forum: LS400 04-14-15, 09:27 PM
Replies: 12
Views: 167
Posted By Yamae
The arcing should travel more than a half inch in...

The arcing should travel more than a half inch in the air under 1atm. In other words, you need to set up the air gap that big when you check the sparking energy. The real arcing in the cylinder is...
Forum: LS400 04-14-15, 09:03 PM
Replies: 41
Views: 665
Posted By Yamae
Yes, no signal from the cam sensor is judged as...

Yes, no signal from the cam sensor is judged as one of the serious problems by the ECU and it disables the fuel supply. You are already in a middle of the phase at the real trouble shooting.
Forum: LS400 04-14-15, 12:04 AM
Replies: 41
Views: 665
Posted By Yamae
So you already have confirmed that both relays...

So you already have confirmed that both relays and fuses were OK. But the fuel pump doesn't work. Judging from those, the circuit opening relay may be inhibiting the pump to work.

When the ECU...
Forum: LS400 04-13-15, 10:24 PM
Replies: 1,101
Views: 301,719
Posted By Yamae
Hi, csalazar87. I strongly suggest you to use a...

Hi, csalazar87. I strongly suggest you to use a genuine battery cable with a post to avoid the galvanic problem. Many people don't know how it is important. After-market ones often cause serious...
Forum: LS400 04-13-15, 07:12 AM
Replies: 18
Views: 479
Posted By Yamae
You need your key to press several seconds or...

You need your key to press several seconds or more to open the trunk. Anyway the MPX bus line seems to be not dead judging from your answer. I would suspect that the black box inside of the door is...
Forum: LS400 04-13-15, 06:30 AM
Replies: 18
Views: 479
Posted By Yamae
Would you answer my questions Q1 and Q2 for the...

Would you answer my questions Q1 and Q2 for the fundamental judgement?
Forum: LS400 04-12-15, 09:33 PM
Replies: 41
Views: 665
Posted By Yamae
+B should be nearly 12V when the key is at "ON"...

+B should be nearly 12V when the key is at "ON" position. 1.5V or 1.36V is too low. DLC's +B is supplied through the main EFI relay. Check the relay getting the DC12V from the battery via the 20A EFI...
Forum: LS400 04-12-15, 09:19 PM
Replies: 18
Views: 479
Posted By Yamae
Sorry that I have some difficulties understanding...

Sorry that I have some difficulties understanding your writings. But I don't think the main ECU is the culprit.

What I worry about is that connectors were removed without disconnecting the...
Forum: LS400 04-12-15, 05:53 PM
Replies: 18
Views: 479
Posted By Yamae
Your problem needs some one who is familiar to...

Your problem needs some one who is familiar to the MPX network system of UCF20/21.

The system has a communication bus and 5 controllers are sending signals each other via the bus named MPX. What I...
Forum: LS400 04-12-15, 06:27 AM
Replies: 41
Views: 665
Posted By Yamae
Are you sure on the 1st line? I don't...

Are you sure on the 1st line?
I don't understand the meaning of the 2nd line.
Forum: LS400 04-12-15, 03:53 AM
Replies: 41
Views: 665
Posted By Yamae
You don't need to start the engine. The fuel pump...

You don't need to start the engine. The fuel pump already works when you turn the key to "ON" position. Some models use the term "RUN" instead of "ON" though.
Forum: LS400 04-12-15, 02:57 AM
Replies: 41
Views: 665
Posted By Yamae
Which relay do you mean?

Which relay do you mean?
Forum: LS400 04-12-15, 01:06 AM
Replies: 41
Views: 665
Posted By Yamae
The ripple test can be done without starting the...

The ripple test can be done without starting the engine. Measure the ripple voltage at the key position "ON". The ECU starts to work almost fully at "ON".

But I would check the fuel pressure first...
Forum: LS400 04-05-15, 09:27 PM
Replies: 18
Views: 462
Posted By Yamae
I don't get it. The tachometer has the range up...

I don't get it. The tachometer has the range up to 8000rpm.

Anyway the source signal of the tachometer is obtained at the igniter. Your igniter may be not working properly or it is not properly...
Forum: LS400 04-05-15, 08:10 PM
Replies: 10
Views: 389
Posted By Yamae
You definitely need to find out the root cause of...

You definitely need to find out the root cause of it and fix it before you upset. The problem will happen again.
Forum: LS400 03-31-15, 05:38 PM
Replies: 35
Views: 1,445
Posted By Yamae
Sounds like the internal pressure is a bit low to...

Sounds like the internal pressure is a bit low to me.
I would check the line pressure first but this requires a pressure gauge for the AT with an attachment.
The pressure should be around 0.4MPa...
Forum: LS400 03-31-15, 05:43 AM
Replies: 35
Views: 1,445
Posted By Yamae
When does your problem happen? Only when cold?

When does your problem happen? Only when cold?
Showing results 1 to 25 of 495

 
Forum Jump
All times are GMT -7. The time now is 10:46 PM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info